<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH | EURweb</title><script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning%20of%20a%20New%20Day%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning%20of%20a%20New%20Day%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning%20of%20a%20New%20Day%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap" /></noscript>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://eurweb.com/xmlrpc.php" />
<title>'Heels' Star: I Would Step In The Ring With The Undertaker | WATCH</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; &#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH Comments Feed" href="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://eurweb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1628184612' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1628184612' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/euroweb-child/style.css?ver=1628184612' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1628184613' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1628184613' type='text/css' media='all' />
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eurweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eurweb.com/wp-json/wp/v2/posts/904136" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurweb.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/" />
<link rel='shortlink' href='https://eurweb.com/?p=904136' />
<link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F&#038;format=xml" />

<script type="application/javascript">
  (function(b,o,n,g,s,r,c){if(b[s])return;b[s]={};b[s].scriptToken="Xy0xMzA2NzE2OTI1";b[s].callsQueue=[];b[s].api=function(){b[s].callsQueue.push(arguments);};r=o.createElement(n);c=o.getElementsByTagName(n)[0];r.async=1;r.src=g;r.id=s+n;c.parentNode.insertBefore(r,c);})(window,document,"script","https://cdn.oribi.io/Xy0xMzA2NzE2OTI1/oribi.js","ORIBI");
</script>

<script async src="https://powerad.ai/66149134673800/script.js"></script>

<meta property="og:site_name" content="EURweb" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg" />
<meta property="og:title" content="&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH" />
<meta property="og:url" content="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/" />
<meta property="og:description" content="*Step into the ring every Sunday &#8211; Starz is bringing the SmackDown with their new series &#8220;Heels!&#8220; The show follows two brothers vying against each other to own their late father&#8217;s family-owned wrestling business. EUR correspondent Ty Cole spoke to series stars Stephen Amell (&#8220;Arrow&#8221;) and Alexander Ludwig (&#8220;Bad Boys For Life&#8221;) about how they prepared for the [&hellip;]" />

<meta property="fb:pages" content="45752458150" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"91a8800719","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"91a8800719","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"91a8800719","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":904136};
    </script>
<meta name="description" content="Ty Cole spoke to Stephen Amell and Alexander Ludwig on how their outside experiences prepared them for their roles, favorite pro wrestling tag teams, and more">
<meta property="og:title" content="&#039;Heels&#039; Star: I Would Step In The Ring With The Undertaker | WATCH">
<meta property="og:type" content="article">
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg">
<meta property="og:image:width" content="1800">
<meta property="og:image:height" content="1200">
<meta property="og:image:alt" content="Heels">
<meta property="og:description" content="Ty Cole spoke to Stephen Amell and Alexander Ludwig on how their outside experiences prepared them for their roles, favorite pro wrestling tag teams, and more">
<meta property="og:url" content="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="EURweb">
<meta property="article:published_time" content="2021-08-09T18:08:15+00:00">
<meta property="article:modified_time" content="2021-08-09T18:19:33+00:00">
<meta property="og:updated_time" content="2021-08-09T18:19:33+00:00">
<meta property="article:section" content="** FEATURED STORY **">
<meta property="article:tag" content="alexander ludwig">
<meta property="article:tag" content="Heels">
<meta property="article:tag" content="starz">
<meta property="article:tag" content="stephen amell">
<meta property="article:author" content="Ty Cole">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg">

<script>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</script>

<style>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</style>
<script data-cfasync="false" type="text/javascript">
(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41485/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})(window, document);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26066171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
 </script>
<script async src='https://tag.simpli.fi/sifitag/04a3ef20-beff-0138-327c-06abc14c0bc6'></script>
<script>
var width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if( width > 727) {
window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1011256/eurweb.com_dw_728x90_flex', [[728, 90], [970, 250]], 'gpt-passback300D1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback300D1');
    });

}</script>
<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "60bfe0462a86430f34f11b95"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<style type="text/css" id="wp-custom-css">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</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd4726;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd4726;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd4726;
                }
                .tdm-btn-style1 {
					background-color: #dd4726;
				}
				.tdm-btn-style2:before {
				    border-color: #dd4726;
				}
				.tdm-btn-style2 {
				    color: #dd4726;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd4726;
                    -moz-box-shadow: 0 2px 16px #dd4726;
                    box-shadow: 0 2px 16px #dd4726;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd4726;
                    -moz-box-shadow: 0 4px 26px #dd4726;
                    box-shadow: 0 4px 26px #dd4726;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-904136 single-format-standard td-standard-pack heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch global-block-template-1 tdb_template_859863 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EURweb/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurweb/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-new-hamberger-container"><ul id="menu-new-hamberger" class="td-mobile-main-menu"><li id="menu-item-860004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-860004"><a href="https://eurweb.com/home/">Home</a></li>
<li id="menu-item-860005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860005"><a href="https://eurweb.com/category/news-2/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860006"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li>
<li id="menu-item-860007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860007"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip</a></li>
<li id="menu-item-860008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860008"><a href="https://eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
<li id="menu-item-860009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860009"><a href="https://eurweb.com/category/living-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li>
<li id="menu-item-860010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860010"><a href="https://eurweb.com/category/news-2/othernews/">Other News</a></li>
<li id="menu-item-860011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860011"><a href="https://eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
<li id="menu-item-860012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860012"><a href="https://eurweb.com/category/pressrelease/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-860013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-860013"><a href="#">SHOP</a></li>
<li id="menu-item-860014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-860014"><a href="https://eurweb.com/category/eurweb-exclusives/">ORIGINAL CONTENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860016"><a href="https://eurweb.com/category/weeklycolumns/">Columns</a></li>
<li id="menu-item-860017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860017"><a href="https://eurweb.com/category/weeklycolumns/steven-ivory/">Steven Ivory</a></li>
<li id="menu-item-860018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-860018"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-860019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860019"><a href="https://eurweb.com/category/promotions/">Promotions</a></li>
<li id="menu-item-860020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-860020"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li>
<li id="menu-item-860021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860021"><a href="https://eurweb.com/category/entertainment/sports/">Sports</a></li>
<li id="menu-item-860022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860022"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-860023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860023"><a href="https://eurweb.com/category/entertainment/radio/">Radio</a></li>
<li id="menu-item-860024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860024"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li>
<li id="menu-item-860025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860025"><a href="https://eurweb.com/category/entertainment/books/">Books</a></li>
<li id="menu-item-860026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860026"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
<li id="menu-item-860027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860027"><a href="https://eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-860015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860015"><a href="https://eurweb.com/category/living-2/">LIVING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860028"><a href="https://eurweb.com/category/living-2/business-2/">Business</a></li>
<li id="menu-item-860029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860029"><a href="https://eurweb.com/category/entertainment/gospel/">Gospel</a></li>
<li id="menu-item-860030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860030"><a href="https://eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
<li id="menu-item-860031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860031"><a href="https://eurweb.com/category/living-2/health/">Health</a></li>
<li id="menu-item-860032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860032"><a href="https://eurweb.com/category/living-2/relationships/">Relationships</a></li>
<li id="menu-item-860033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860033"><a href="https://eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-860034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860034"><a href="https://eurweb.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860043"><a href="https://eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
<li id="menu-item-860044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860044"><a href="https://eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
<li id="menu-item-860045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860045"><a href="https://eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-860035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860035"><a href="https://eurweb.com/category/events/">Events</a></li>
<li id="menu-item-860036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860036"><a href="https://eurweb.com/category/education/">Education</a></li>
<li id="menu-item-860037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860037"><a href="https://eurweb.com/category/news-2/tech/">Tech</a></li>
<li id="menu-item-860038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860038"><a href="https://eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-860039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860039"><a href="https://eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-860040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860040"><a href="https://eurweb.com/links/">Links</a></li>
<li id="menu-item-860041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860041"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-860042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860042"><a href="https://eurweb.com/contact-eurweb/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
</form>
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://eurweb.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_10  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_10"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>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</style></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_23  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_23"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_23:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, August 9, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_34 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34">
<style>

/* inline tdc_css att */

.tdi_34{
margin-top:-1px !important;
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_34 .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log-icon-svg svg,
                .tdi_34 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover svg,
                .tdi_34 .tdb-head-usr-log:hover svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_34 .tdb-head-usr-log i{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb/" class="tdm-social-text">Instagram</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
padding-top:20px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_43  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_43"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/"></a>
<style>

/* inline tdc_css att */

.tdi_43{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_43:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .td_single_image_bg{
					height: 80px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45.tdc-row-content-vert-center,
                    .tdi_45.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-bottom,
                    .tdi_45.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_48 td-pb-border-top main_menu_hamburger td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48">
<style>
/* custom css */
.tdi_48{
                    display: inline-block;
                }.tdi_48 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_48 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_48 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 60px;
					height: 60px;
                }.tdi_48 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_48 .tdb-mobile-menu-button svg,
                .tdi_48 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_48 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_48 .tdb-mobile-menu-button:hover svg,
                .tdi_48 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
display:none !important;
}
}

</style>
<style>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</style>
<style>
.tdi_51 .tdb-menu > li.current-menu-item > a,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51 .tdb-menu > li:hover > a,
				.tdi_51 .tdb-menu > li.tdb-hover > a,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_51 .tdb-menu > li > a:after,
				.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd4726;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_51 class="td_block_inner td-fix-index"><ul id="menu-new-menu-for-new-site" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828458"><a href="https://eurweb.com/category/news-2/"><div class="tdb-menu-item-text">News+</div></a></li>
<li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828460"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/"><div class="tdb-menu-item-text">Gossip</div></a></li>
<li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828461"><a href="https://eurweb.com/category/radioscope-oldschool/"><div class="tdb-menu-item-text">RadioScope-OldSchool</div></a></li>
<li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828463"><a href="#"><div class="tdb-menu-item-text">Events-Calendar</div></a></li>
<li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828462"><a href="https://eurweb.com/category/featuredarticles/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-859762" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859762"><a href="https://eurweb.com/category/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
<li id="menu-item-859956" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859956"><a href="https://eurweb.com/coronacalendar-new-series-films-docs-specials-coming-to-tv-and-streaming-services/"><div class="tdb-menu-item-text">The Culture Calendar</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }.tdi_58:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_58:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_58{
position:relative;
}

</style>
<div class="tdi_57_rand_style td-element-style"><style>
.tdi_57_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_59" class="tdc-row stretch_row"><div class="vc_row tdi_60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_60.tdc-row-content-vert-center,
                    .tdi_60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-bottom,
                    .tdi_60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_60{
position:relative;
}

.tdi_60 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_59_rand_style td-element-style"><style>
.tdi_59_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_63 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63">
<style>
/* custom css */
.tdi_63{
                    display: inline-block;
                }.tdi_63 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_63 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_63 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 60px;
					height: 60px;
                }.tdi_63 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_63 .tdb-mobile-menu-button svg,
                .tdi_63 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_63 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_63 .tdb-mobile-menu-button:hover svg,
                .tdi_63 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_66  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_66"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/"></a>
<style>

/* inline tdc_css att */

.tdi_66{
margin-top:5px !important;
margin-right:0px !important;
margin-bottom:5px !important;
margin-left:0px !important;
width:150px !important;
}

</style>
<style>
/* custom css */
.tdi_66 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_66:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_69 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_69">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="904136" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-859863" class="post-859863 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }
</style><div id="tdi_72" class="tdc-row"><div class="vc_row tdi_73  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73{
padding-top:25px !important;
}

.tdi_73 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_76 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_76 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_76{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://eurweb.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in ** FEATURED STORY **" class="tdb-entry-crumb" href="https://eurweb.com/category/featured-story/">** FEATURED STORY **</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://eurweb.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/featured-story/",
                                "name": "** FEATURED STORY **"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_81 td-pb-border-top custom-title-bg td_block_template_1 " data-td-block-uid="tdi_81">
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
padding-top:7px !important;
padding-right:58px !important;
padding-left:60px !important;
text-align:left !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_81 .tdb-entry-category{
					padding: 0px;
				
					color: #ffffff !important;
				
					font-family:calistoga-regular-webfont !important;font-size:14px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_81 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_81 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_81 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_81 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_81 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_81{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_81_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_81_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:left center !important;
}
</style></div><style> </style></div><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://eurweb.com/category/featured-story/"><span class="tdb-cat-bg"></span>** FEATURED STORY **</a></div></div><div class="td_block_wrap tdb_title tdi_82 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_82 .tdb-title-text{
					color: #000000;
				
					font-family:Anton !important;
				}.tdi_82 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_82 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_82{
					text-align: left;
				}.tdi_82 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Anton !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-title-text{
					font-family:Anton !important;font-size:30px !important;line-height:40px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .tdb-title-text{
					font-family:Anton !important;font-size:24px !important;line-height:30px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_84 .tdb-author-name:hover{
					color: #e24b00;
				}.tdi_84 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://eurweb.com/author/ty-cole/" title="Ty Cole"><img alt='' src='https://secure.gravatar.com/avatar/fc1c22b8b49b41f642cc9b3119cd4a32?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc1c22b8b49b41f642cc9b3119cd4a32?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://eurweb.com/author/ty-cole/">Ty Cole</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_85">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-09T11:08:15-07:00">August 9, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_86">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_86 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_86{
                    float: right;
                
                    display: inline-block;
                
					font-family:Rubik !important;font-size:12px !important;line-height:2 !important;
				}.tdi_86 i{
                    font-size: 10px;
                }.tdi_86 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_86 a{
					color: #444;
				}.tdi_86 a svg,
				.tdi_86 a svg *{
					fill: #444;
				}.tdi_86 a:hover{
					color: #008d7f;
				}.tdi_86 a:hover svg,
				.tdi_86 a:hover svg *{
					fill: #008d7f;
				
					fill: #008d7f;
				}.tdi_86 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86{
					font-family:Rubik !important;font-size:11px !important;line-height:2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_87 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_87" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Heels%E2%80%99+Alexander+Ludwig%3A+I%E2%80%99d+Step+In+The+Ring+With+The+Undertaker+%7C+WATCH&url=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F&via=EURweb" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/&amp;media=https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg&description=%E2%80%98Heels%E2%80%99+Alexander+Ludwig%3A+I%E2%80%99d+Step+In+The+Ring+With+The+Undertaker+%7C+WATCH" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_88 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_88">
<style>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</style><div class="tdb-block-inner td-fix-index"><p><iframe loading="lazy" src="https://player.vimeo.com/video/584934165" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
*Step into the ring every Sunday &#8211; <strong>Starz</strong> is bringing the SmackDown with their new series <strong>&#8220;Heels</strong>!<strong>&#8220;</strong></p>
<p>The show follows two brothers vying against each other to own their late father&#8217;s family-owned wrestling business. EUR correspondent Ty Cole spoke to series stars <strong>Stephen Amell </strong>(&#8220;Arrow&#8221;) and <strong>Alexander Ludwig</strong> (&#8220;Bad Boys For Life&#8221;) about how they prepared for the roles, their favorite tag teams, and which wrestlers they&#8217;d fight with.</p>
<p><figure id="attachment_904280" aria-describedby="caption-attachment-904280" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-904280" src="https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-scaled.jpg" alt="Heels " width="2560" height="1707" srcset="https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-scaled.jpg 2560w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-300x200.jpg 300w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1024x683.jpg 1024w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-768x512.jpg 768w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1536x1024.jpg 1536w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-2048x1365.jpg 2048w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-150x100.jpg 150w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-600x400.jpg 600w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-696x464.jpg 696w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1392x928.jpg 1392w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1068x712.jpg 1068w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1920x1280.jpg 1920w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-630x420.jpg 630w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-100720-0376-c-a-1260x840.jpg 1260w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-904280" class="wp-caption-text">Starz HEELS (2021)</figcaption></figure></p>
<p><strong>Cole: </strong>Out of all the tag teams in history, which brother team is your favorite?</p>
<p><strong>Ludwig: </strong>Animal and Hawk, who are best known as The Road Warriors, are my all-time favorite tag team in professional wrestling. Those two were definitely amazing to watch.</p>
<p><strong>Amell: </strong>I&#8217;d have to agree and say The Road Warriors, when they were known as Legion Of Doom at WWF. It was great to watch them wrestle against other great teams like Money Inc. Also, The Hardy Boyz, The Dudley Boyz, the British Bulldogs, and although they aren&#8217;t real-life brothers, Edge &amp; Christian are great too.</p>
<p><figure id="attachment_904268" aria-describedby="caption-attachment-904268" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-904268" src="https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-scaled.jpg" alt="Heels " width="2560" height="1710" srcset="https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-scaled.jpg 2560w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-300x200.jpg 300w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1024x684.jpg 1024w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-768x513.jpg 768w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1536x1026.jpg 1536w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-2048x1368.jpg 2048w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-150x100.jpg 150w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-600x401.jpg 600w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-696x465.jpg 696w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1392x930.jpg 1392w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1068x713.jpg 1068w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1920x1283.jpg 1920w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-629x420.jpg 629w, https://eurweb.com/wp-content/uploads/2021/08/hls1-101-021921-0166-a-1257x840.jpg 1257w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-904268" class="wp-caption-text">Starz HEELS (2021)</figcaption></figure></p>
<p><strong>Cole: </strong>If you could step into the ring with any wrestler, who would you choose?</p>
<p><strong>Amell: </strong>I would choose Kevin Owens. I love the way he works, how he taunts his opponents and he&#8217;s a perfect, modern version of what &#8220;Heels&#8221; represents.</p>
<p><strong>Ludwig:</strong> I&#8217;m choosing The Undertaker!</p>
<p><iframe loading="lazy" src="//www.youtube.com/embed/dKFfSSXavYc" width="560" height="314" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Cole: </strong>What outside experiences helped you prepare for the role?</p>
<p><strong>Ludwig:</strong> Physically, nothing could prepare you for this role. I never trained so hard for anything in my career. We knew this would be a great show and non-wrestling fans would connect because the show has so many colorful characters.</p>
<p>See these two go head-to-head worldwide Sunday, August 15 at 9:00PM ET/PT on Starz.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_89 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_89 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_89 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_89 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://eurweb.com/tag/alexander-ludwig/">alexander ludwig</a></li><li><a href="https://eurweb.com/tag/heels/">Heels</a></li><li><a href="https://eurweb.com/tag/starz/">starz</a></li><li><a href="https://eurweb.com/tag/stephen-amell/">stephen amell</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_91{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_92 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92"><div id="tdi_92" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Heels%E2%80%99+Alexander+Ludwig%3A+I%E2%80%99d+Step+In+The+Ring+With+The+Undertaker+%7C+WATCH&url=https%3A%2F%2Feurweb.com%2F2021%2F08%2F09%2Fheels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch%2F&via=EURweb" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/&amp;media=https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg&description=%E2%80%98Heels%E2%80%99+Alexander+Ludwig%3A+I%E2%80%99d+Step+In+The+Ring+With+The+Undertaker+%7C+WATCH" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_94{
margin-bottom:30px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95 td_block_template_1">
<style>
/* custom css */
.tdi_95.td-a-rec{
					text-align: center;
				}.tdi_95 .td-element-style{
					z-index: -1;
				}
</style><div id="zergnet-widget-60384"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60384';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722">
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_96 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96">
<style>

/* inline tdc_css att */

.tdi_96{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_96 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_96 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_96 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_96 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://eurweb.com/2021/08/09/former-tesla-employee-awarded-1m-in-racial-discrimination-lawsuit/">Former Tesla Employee Awarded $1M in Racial Discrimination Lawsuit</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://eurweb.com/2021/08/09/de-la-soul-finally-owns-the-rights-to-their-masters/">De La Soul Finally Owns the Rights to Their Masters</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_97 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_97{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/author/ty-cole/" class="tdb-author-photo" title="Ty Cole"><img alt='' src='https://secure.gravatar.com/avatar/fc1c22b8b49b41f642cc9b3119cd4a32?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc1c22b8b49b41f642cc9b3119cd4a32?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-info"><a href="https://eurweb.com/author/ty-cole/" class="tdb-author-name">Ty Cole</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Ty Cole is an Award-winning Entertainment Reporter based in New York City. With over four years of professional experience, he has worked with many publications and created solid relationships with numerous media professionals in the space. He has covered an array of A-list red carpets for major networks including WE-TV, BET, Freeform, VH1, TV One, Lifetime, ABC, The Oscars, and more.</div><div class="tdb-author-social"><a href="https://twitter.com/iamtycole" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap td_block_title tdi_98 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">YOU MAY LIKE</span></h4></div><div class="td_block_wrap td_block_15 tdi_99 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99 .td-block-title a,
				.tdi_99 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_99 .td_module_mx4 .entry-title{
					font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 .td-block-title a,
				.tdi_99 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_99 = new tdBlock();
block_tdi_99.id = "tdi_99";
block_tdi_99.atts = '{"image_align":"center","meta_info_align":"bottom","color_overlay":"eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDAsMCwwLDApIiwiY29sb3IyIjoicmdiYSgwLDAsMCwwLjcpIiwibWl4ZWRDb2xvcnMiOlt7ImNvbG9yIjoicmdiYSgwLDAsMCwwLjMpIiwicGVyY2VudGFnZSI6MzV9LHsiY29sb3IiOiJyZ2JhKDAsMCwwLDApIiwicGVyY2VudGFnZSI6NTB9XSwiY3NzIjoiYmFja2dyb3VuZDogLXdlYmtpdC1saW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTtiYWNrZ3JvdW5kOiBsaW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTsiLCJjc3NQYXJhbXMiOiIwZGVnLHJnYmEoMCwwLDAsMC43KSxyZ2JhKDAsMCwwLDAuMykgMzUlLHJnYmEoMCwwLDAsMCkgNTAlLHJnYmEoMCwwLDAsMCkifQ==","image_margin":"0","modules_on_row":"33.33333333%","columns":"25%","meta_info_align1":"image","limit":"6","modules_category":"above","show_author2":"none","show_date2":"none","show_review2":"none","show_com2":"none","show_excerpt2":"none","show_excerpt1":"none","show_com1":"none","show_review1":"none","show_date1":"none","show_author1":"none","meta_info_horiz1":"content-horiz-center","modules_space1":"eyJhbGwiOiIwIiwicGhvbmUiOiIzIn0=","columns_gap":"eyJhbGwiOiI1IiwicG9ydHJhaXQiOiIzIiwibGFuZHNjYXBlIjoiNCIsInBob25lIjoiMCJ9","image_height1":"eyJhbGwiOiIxMjAiLCJwaG9uZSI6IjExMCJ9","meta_padding1":"eyJhbGwiOiIxNXB4IDEwcHgiLCJwb3J0cmFpdCI6IjEwcHggNXB4IiwibGFuZHNjYXBlIjoiMTJweCA4cHgifQ==","art_title1":"eyJhbGwiOiIxMHB4IDAgMCAwIiwicG9ydHJhaXQiOiI2cHggMCAwIDAiLCJsYW5kc2NhcGUiOiI4cHggMCAwIDAifQ==","cat_bg":"rgba(255,255,255,0)","cat_bg_hover":"rgba(255,255,255,0)","title_txt":"#ffffff","all_underline_color1":"","f_title1_font_family":"712","f_title1_font_line_height":"1.2","f_title1_font_size":"eyJhbGwiOiIxNSIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjE3In0=","f_title1_font_weight":"500","f_title1_font_transform":"","f_cat1_font_transform":"uppercase","f_cat1_font_size":"eyJhbGwiOiIxMSIsInBob25lIjoiMTMifQ==","f_cat1_font_weight":"500","f_cat1_font_family":"712","modules_category_padding1":"0","category_id":"_current_cat","ajax_pagination":"next_prev","f_more_font_family":"","f_more_font_transform":"","f_more_font_weight":"","sort":"","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdCI6eyJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiI0MCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","block_template_id":"","image_size":"","cat_txt":"#ffffff","border_color":"#85c442","f_header_font_family":"712","f_header_font_size":"eyJhbGwiOiIxNyIsInBvcnRyYWl0IjoiMTUifQ==","f_header_font_transform":"uppercase","f_header_font_weight":"500","mix_type_h":"color","mix_color_h":"rgba(112,204,63,0.3)","pag_h_bg":"#85c442","pag_h_border":"#85c442","mx4f_title_font_weight":"700","block_type":"td_block_15","separator":"","custom_title":"","custom_url":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_99","tdc_css_class":"tdi_99","tdc_css_class_style":"tdi_99_rand_style"}';
block_tdi_99.td_column_number = "2";
block_tdi_99.block_type = "td_block_15";
block_tdi_99.post_count = "6";
block_tdi_99.found_posts = "54449";
block_tdi_99.header_color = "";
block_tdi_99.ajax_pagination_infinite_stop = "";
block_tdi_99.max_num_pages = "9075";
tdBlocksArray.push(block_tdi_99);
</script><div class="td-block-title-wrap"></div><div id=tdi_99 class="td_block_inner td-column-2">
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/de-la-soul-finally-owns-the-rights-to-their-masters/" rel="bookmark" class="td-image-wrap " title="De La Soul Finally Owns the Rights to Their Masters"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/08/de_la_soul-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/08/de_la_soul-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/08/de_la_soul-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="De La Soul Finally Owns the Rights to Their Masters" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/de-la-soul-finally-owns-the-rights-to-their-masters/" rel="bookmark" title="De La Soul Finally Owns the Rights to Their Masters">De La Soul Finally Owns the Rights to Their Masters</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/" rel="bookmark" class="td-image-wrap " title="&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Heels" title="&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/" rel="bookmark" title="&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker | WATCH">&#8216;Heels&#8217; Alexander Ludwig: I&#8217;d Step In The Ring With The Undertaker...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/former-tesla-employee-awarded-1m-in-racial-discrimination-lawsuit/" rel="bookmark" class="td-image-wrap " title="Former Tesla Employee Awarded $1M in Racial Discrimination Lawsuit"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/08/teslacar-1-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/08/teslacar-1-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/08/teslacar-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="EURweb.com" title="Former Tesla Employee Awarded $1M in Racial Discrimination Lawsuit" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/former-tesla-employee-awarded-1m-in-racial-discrimination-lawsuit/" rel="bookmark" title="Former Tesla Employee Awarded $1M in Racial Discrimination Lawsuit">Former Tesla Employee Awarded $1M in Racial Discrimination Lawsuit</a></h3>
</div>
</div> </div>
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/isaach-de-bankole-reprising-black-panther-wakanda-forever-role/" rel="bookmark" class="td-image-wrap " title="Isaach de Bankolé Reprising &#8216;Black Panther: Wakanda Forever&#8217; Role"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/08/wf2-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/08/wf2-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/08/wf2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Isaach De Bankolé, Black Panther" title="Isaach de Bankolé Reprising &#8216;Black Panther: Wakanda Forever&#8217; Role" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/isaach-de-bankole-reprising-black-panther-wakanda-forever-role/" rel="bookmark" title="Isaach de Bankolé Reprising &#8216;Black Panther: Wakanda Forever&#8217; Role">Isaach de Bankolé Reprising &#8216;Black Panther: Wakanda Forever&#8217; Role</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/shara-prophet-5-ways-to-raise-your-vibration-and-unblock-your-heart-video/" rel="bookmark" class="td-image-wrap " title="Shara Prophet: 5 Ways to Raise Your Vibration and Unblock Your Heart / VIDEO"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/03/Shara-Prophet1-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/03/Shara-Prophet1-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/03/Shara-Prophet1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shara Prophet: 5 Ways to Raise Your Vibration and Unblock Your Heart / VIDEO" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/shara-prophet-5-ways-to-raise-your-vibration-and-unblock-your-heart-video/" rel="bookmark" title="Shara Prophet: 5 Ways to Raise Your Vibration and Unblock Your Heart / VIDEO">Shara Prophet: 5 Ways to Raise Your Vibration and Unblock Your...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/09/san-diego-deputy-overdoses-after-being-exposed-to-fentanyl-watch/" rel="bookmark" class="td-image-wrap " title="San Diego Deputy Overdoses After Being Exposed to Fentanyl [WATCH]"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/08/pjimage-2021-08-09T084427.614-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/08/pjimage-2021-08-09T084427.614-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/08/pjimage-2021-08-09T084427.614-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="EURweb.com" title="San Diego Deputy Overdoses After Being Exposed to Fentanyl [WATCH]" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/09/san-diego-deputy-overdoses-after-being-exposed-to-fentanyl-watch/" rel="bookmark" title="San Diego Deputy Overdoses After Being Exposed to Fentanyl [WATCH]">San Diego Deputy Overdoses After Being Exposed to Fentanyl [WATCH]</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_99" data-td_block_id="tdi_99"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_99" data-td_block_id="tdi_99"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_100 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><button class='comment-box-open'>Click to comment</button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eurweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='904136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6f5a60198" /></p><input type="hidden" id="ak_js" name="ak_js" value="71" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_103 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_103.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><center><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_82663964" class="brid" style="width:320;height:270;"> </div> <script type="text/javascript"> $bp("Brid_82663964", {"id":"10393","width":"320","height":"270","playlist":"4011"}); </script></center></div><div class="td_block_wrap td_flex_block_1 tdi_104 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_104">
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_104"><ul class="td-subcat-list" id="td_pulldown_tdi_104_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_105" data-td_filter_value="" data-td_block_id="tdi_104" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_106" data-td_filter_value="137385" data-td_block_id="tdi_104" href="#">Social Heat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107" data-td_filter_value="137384" data-td_block_id="tdi_104" href="#">Today’s Video</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108" data-td_filter_value="137386" data-td_block_id="tdi_104" href="#">Podcasts</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_104 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/08/woman-delia-johnson-executed-on-crowded-nyc-street-after-attending-friends-funeral-video/" rel="bookmark" class="td-image-wrap " title="Woman (Delia Johnson) Executed on Crowded NYC Street After Attending Friend’s Funeral | VIDEO">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/08/Delia-Johnson1-crown-heights-shooting-min-300x150.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_109" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/08/Delia-Johnson1-crown-heights-shooting-min-150x75.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/08/woman-delia-johnson-executed-on-crowded-nyc-street-after-attending-friends-funeral-video/" rel="bookmark" title="Woman (Delia Johnson) Executed on Crowded NYC Street After Attending Friend’s Funeral | VIDEO">Woman (Delia Johnson) Executed on Crowded NYC Street After Attending Friend’s Funeral | VIDEO</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/08/sanaa-lathan-stopped-drinking-alcohol-and-tells-why/" rel="bookmark" class="td-image-wrap " title="Sanaa Lathan Stopped Drinking Alcohol and Tells Why">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_110 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/08/Sanaa-Lathan-300x128.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_110" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/08/Sanaa-Lathan-150x64.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/08/sanaa-lathan-stopped-drinking-alcohol-and-tells-why/" rel="bookmark" title="Sanaa Lathan Stopped Drinking Alcohol and Tells Why">Sanaa Lathan Stopped Drinking Alcohol and Tells Why</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/08/we-remember-kool-the-gang-co-founder-dennis-dee-tee-thomas-dead-at-70%e2%81%a0/" rel="bookmark" class="td-image-wrap " title="WE REMEMBER: Kool &#038; The Gang Co-founder Dennis &#8216;Dee Tee&#8217; Thomas Dead At 70⁠">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_111 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/08/Dennis-Dee-Tee-Thomas1-GettyImages-158854459-300x125.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_111" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/08/Dennis-Dee-Tee-Thomas1-GettyImages-158854459-150x63.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/08/we-remember-kool-the-gang-co-founder-dennis-dee-tee-thomas-dead-at-70%e2%81%a0/" rel="bookmark" title="WE REMEMBER: Kool &#038; The Gang Co-founder Dennis &#8216;Dee Tee&#8217; Thomas Dead At 70⁠">WE REMEMBER: Kool &#038; The Gang Co-founder Dennis &#8216;Dee Tee&#8217; Thomas Dead At 70⁠</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/07/lauryn-hill-has-a-message-for-you-if-youre-worried-about-her-lateness/" rel="bookmark" class="td-image-wrap " title="Lauryn Hill Has A Message for You if You&#8217;re Worried About Her Lateness">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_112 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2019/03/lauryn-hill-getty1.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_112" style="background-image: url('https://eurweb.com/wp-content/uploads/2019/03/lauryn-hill-getty1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/07/lauryn-hill-has-a-message-for-you-if-youre-worried-about-her-lateness/" rel="bookmark" title="Lauryn Hill Has A Message for You if You&#8217;re Worried About Her Lateness">Lauryn Hill Has A Message for You if You&#8217;re Worried About Her Lateness</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/08/07/oj-says-he-avoids-la-case-he-might-encounter-the-real-suspect/" rel="bookmark" class="td-image-wrap " title="OJ Says He Avoids LA &#8216;Case He Might Encounter the &#8216;Real&#8217; Suspect">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_113 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2020/04/pjimage-69.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_113" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/04/pjimage-69.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/08/07/oj-says-he-avoids-la-case-he-might-encounter-the-real-suspect/" rel="bookmark" title="OJ Says He Avoids LA &#8216;Case He Might Encounter the &#8216;Real&#8217; Suspect">OJ Says He Avoids LA &#8216;Case He Might Encounter the &#8216;Real&#8217; Suspect</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_104" data-td_block_id="tdi_104"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_104" data-td_block_id="tdi_104"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_114.td-a-rec{
					text-align: center;
				}.tdi_114 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_114.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><span class="td-adspot-title">- Advertisement -</span><div id="zergnet-widget-60385"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="td_block_wrap td_block_title tdi_115 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_115">
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
body .tdi_115 .td-block-title{
					text-align: left;
				}body .tdi_115.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_115.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_115.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_115.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_115.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_115.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">SEARCH</span></h4></div><div class="td_block_wrap tdb_search_form tdi_116 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116">
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.td-theme-wrap .tdi_116{
					text-align: left;
				}.tdi_116 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_116 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_116 .tdb-search-form-btn{
                    padding: 15px;
                }.tdi_116 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_block_title tdi_117 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:-30px !important;
}

</style>
<style>
/* custom css */
body .tdi_117 .td-block-title{
					text-align: center;
				}body .tdi_117.td_block_template_4 .td-block-title > *:before,
				body .tdi_117.td_block_template_17 .td-block-title:after,
				body .tdi_117.td_block_template_13 .td-block-subtitle,
				body .tdi_117.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_117.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_117.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">THE CULTURECALENDAR: WHAT&#x27;S NEW &amp; BLACK ON TV</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_118 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118">
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><br><div data-tockify-calendar="screenthirst" data-tockify-component="mini"></div><script type='text/javascript'>if (window._tkf && window._tkf.loadDeclaredCalendars) {window._tkf.loadDeclaredCalendars();}</script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_119.td-a-rec{
					text-align: center;
				}.tdi_119 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_119.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><div class="BeOpWidget" data-name="sidebar"></div></div></div></div></div></div><div id="tdi_120" class="tdc-row"><div class="vc_row tdi_121  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_121,
                .tdi_121 .tdc-columns{
                    min-height: 0;
                }.tdi_121,
				.tdi_121 .tdc-columns{
				    display: block;
				}.tdi_121 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_124 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_124">
<style>

/* inline tdc_css att */

.tdi_124{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:calistoga-regular-webfont !important;font-size:18px !important;font-style:italic !important;font-weight:600 !important;
				}body .tdi_124 .td-block-title{
					text-align: center;
				}body .tdi_124.td_block_template_4 .td-block-title > *:before,
				body .tdi_124.td_block_template_17 .td-block-title:after,
				body .tdi_124.td_block_template_13 .td-block-subtitle,
				body .tdi_124.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_124.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_124.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING</span></h4></div></div></div></div></div><div id="tdi_125" class="tdc-row"><div class="vc_row tdi_126  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_126,
                .tdi_126 .tdc-columns{
                    min-height: 0;
                }.tdi_126,
				.tdi_126 .tdc-columns{
				    display: block;
				}.tdi_126 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_129 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_129">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129{
border-style:none !important;
border-color:#888888 !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/06/21/today-cali-partners-with-mcdonalds-for-covid-19-vaccine-clinics-free-menu-item/" rel="bookmark" class="td-image-wrap " title="Today! Cali Partners with McDonald’s for COVID-19 Vaccine Clinics + Free Menu Item">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_130 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/06/mcd-3.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_130" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/06/mcd-3.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/california/" class="td-post-category">California</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/06/21/today-cali-partners-with-mcdonalds-for-covid-19-vaccine-clinics-free-menu-item/" rel="bookmark" title="Today! Cali Partners with McDonald’s for COVID-19 Vaccine Clinics + Free Menu Item">Today! Cali Partners with McDonald’s for COVID-19 Vaccine Clinics...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" class="td-image-wrap " title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_131 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_131" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/news-2/blacklivesmatter/" class="td-post-category">#BlackLivesMatter</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield">&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin,...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" class="td-image-wrap " title="Steven Ivory: Jagger Has Moves and Other Annoying Myths">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_132 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_132" style="background-image: url('https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" title="Steven Ivory: Jagger Has Moves and Other Annoying Myths">Steven Ivory: Jagger Has Moves and Other Annoying Myths</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" class="td-image-wrap " title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_133 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_133" style="background-image: url('https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;">EUR Visits Set of BET&#8217;s New Series &#8216;Games People...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" class="td-image-wrap " title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_134 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_134" style="background-image: url('https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!">&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" class="td-image-wrap " title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_135" style="background-image: url('https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions">Presidential Candidate Senator Kamala Harris Makes Announcement with Still...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" class="td-image-wrap " title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_136" style="background-image: url('https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!">Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in...</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" class="td-image-wrap " title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2018/07/RolandMartin49thNAACPImageAwardsNonjbGJw9l7RjEl-1.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_137" style="background-image: url('https://eurweb.com/wp-content/uploads/2018/07/RolandMartin49thNAACPImageAwardsNonjbGJw9l7RjEl-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/multimedia/audio-multimedia/" class="td-post-category">Audio</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)">Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)</a></h3>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ty Cole"></span><meta itemprop="datePublished" content="2021-08-09T11:08:15-07:00"><meta itemprop="dateModified" content="2021-08-09T11:19:33-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2021/08/09/heels-alexander-ludwig-id-step-in-the-ring-with-the-undertaker-watch/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png"></span><meta itemprop="name" content="EURweb"></span><meta itemprop="headline" content="&#039;Heels&#039; Alexander Ludwig: I&#039;d Step In The Ring With The Undertaker | WATCH"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2021/08/HLS1_KA_STZ_Tag_AUG15_1800x1200.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_138" class="tdc-zone"><div class="tdc_zone tdi_139  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_139{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_139{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
width:100% !important;
}
}

</style><div id="tdi_140" class="tdc-row stretch_row"><div class="vc_row tdi_141 eurweb-footer-wrapper wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_141,
                .tdi_141 .tdc-columns{
                    min-height: 0;
                }.tdi_141,
				.tdi_141 .tdc-columns{
				    display: block;
				}.tdi_141 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_141{
margin-top:40px !important;
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_141 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_141{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_140_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_140_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_140_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: baseline;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_144 td_block_template_1">
<style>
/* custom css */
.tdi_144.td-a-rec{
					text-align: center;
				}.tdi_144 .td-element-style{
					z-index: -1;
				}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback300D7">
<script>

var width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

if( width > 727) {

window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1011256/eurweb.com_dw_728x90_flex', [[728, 90], [970, 250]], 'gpt-passback300D7').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback300D7');
    });

}
  </script>
</div>
</div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_145  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_145"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/11/eurwebwhite-1.png'); background-size: auto; background-repeat: no-repeat; background-position: center top;" href="#"></a>
<style>
/* custom css */
.tdi_145 .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_145:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}
}
</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_146 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146">
<style>
.tdi_147 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_147 .tdm-social-item i.td-icon-twitter,
				.tdi_147 .tdm-social-item i.td-icon-linkedin,
				.tdi_147 .tdm-social-item i.td-icon-pinterest,
				.tdi_147 .tdm-social-item i.td-icon-blogger,
				.tdi_147 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_147 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: #333333;
				
					border-radius: 50%;
				}.tdi_147 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_147 .tdm-social-item i,
				.tds-team-member2 .tdi_147.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_147 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #777777;
				}body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_147 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_147 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_147"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eurweb" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eurweb" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_148" class="tdc-row stretch_row"><div class="vc_row tdi_149  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_149,
                .tdi_149 .tdc-columns{
                    min-height: 0;
                }.tdi_149,
				.tdi_149 .tdc-columns{
				    display: block;
				}.tdi_149 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_149{
padding-top:25px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_149 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_148_rand_style td-element-style"><style>
.tdi_148_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_152 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152">
<style>

/* inline tdc_css att */

.tdi_152{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_152,
                .tdi_152 p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:20px !important;font-weight:400 !important;
		        }.tdi_152{
			        color: #777777;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;">WHO WE ARE<br />The news you want – unfiltered.<br />The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report. COPYRIGHT 2020 EURweb.com/Rabercom Enterprises</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_153 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_153">
<style>

/* inline tdc_css att */

.tdi_153{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153 { 
display:block !important;
} }

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }
</style>
<div class="tdi_153_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_153_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><p class="tdm-descr">Website by <a style="color:#999" href="//webpublisherpro.com" target="_new">Web Publisher PRO</a></p></div></div></div></div></div><div id="tdi_154" class="tdc-row"><div class="vc_row tdi_155  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_155,
                .tdi_155 .tdc-columns{
                    min-height: 0;
                }.tdi_155,
				.tdi_155 .tdc-columns{
				    display: block;
				}.tdi_155 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_157  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_157{
                    vertical-align: baseline;
                }.tdi_157 > .wpb_wrapper,
				.tdi_157 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
</div>
<script>
        var adElem = jQuery('.homepage-block .td_block_inner .td_module_flex:nth-child(7)');
        jQuery.get("https://eurweb.com/wp-content/themes/euroweb-child/inc/ad.php", function (data, status) {
            adElem.append(data);
        });
    </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title {
    border-bottom: none;
}
.custom-title-bg,
.td-block-title span{
    background: url(https://eurweb.com/wp-content/uploads/2020/10/title-1-1.png);
    background-repeat: no-repeat;
    display: inline-block;
    background-position: center;
    background-size: 100% 100% , contain !important;
    padding-left: 60px !important;
    padding-right: 60px !important;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more {
    background: #dd4726;
    transform: skewX(-28deg) scaleY(.95) translateY(2px);
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more:hover {
    background: #c73e20;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more i,
.td-subcat-filter .td-subcat-dropdown span {
    color: #ffffff;
    transform: skewX(15deg);
    display: inline-block;
}
.td-menu-mob-open-menu #td-mobile-nav {
    background: #fff;
    max-width: 420px;
}


.td-menu-mob-open-menu #td-outer-wrap {
    position: relative;
    transform: unset;
    box-shadow: none;
}
.sub-menu{
text-transform: uppercase;
}
.td-menu-background {
    display: none;
}
@media (max-width: 767px) {
    .mobile-block-layout .td-image-container {
        width: 100% !important;
        flex: 0 0 100% !important;
    }
    
    .mobile-block-layout .td-module-container {
        display: block !important;
    }
    
    .mobile-block-layout .td-module-meta-info {
        padding-top: 15px;
        padding-left: 0 !important;
    }
    
    .featured-block-layout .td-module-meta-info {
        border-top: 1px solid #272727;
        background: #000;
        position: relative !important;
    }
}
.td-menu-mob-open-menu #td-mobile-nav {
    box-shadow: 0 0 5px #cecece;
}
.td-post-sharing {
    opacity: 1 !important;
}
.eurweb-footer-wrapper .td-element-style {
    z-index: -1;
}
.archive .brid.brid-sticky,
.home .brid.brid-sticky {
    display: none;
}
.archive.flying-ad-show .brid.brid-sticky,
.home.flying-ad-show .brid.brid-sticky {
    display: block;
}

.td-big-grid-flex .td-thumb-css {
    width: 100%;
    height: 100%;
    position: absolute;
    background-size: cover;
    background-position: center center;
}
.td-big-grid-flex .td-image-wrap {
    position: relative;
    display: block;
    overflow: hidden;
}
</style>
<script type="text/javascript">jQuery(window).scroll(function () {
    var $this = jQuery(this);
    if ($this.scrollTop() > 1400) {
       jQuery('body').addClass('flying-ad-show');
    } else {
        jQuery('body').removeClass('flying-ad-show');
    }
});</script><script type='application/ld+json'>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</script><script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/themes/euroweb-child/js/scripts.js?ver=1628535404' id='child-script-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://eurweb.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "60bfe0462a86430f34f11b95"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>

<script>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</script>
<script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67c33e895c5059bc","token":"0b9d7c3d2bda4c42b4f8adf9084746ce","version":"2021.7.0","si":10}'></script>
</body>
</html>
