<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>BLIND ITEM: Singer No Longer Protected | EURweb</title><script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><link rel="stylesheet" href="https://eurweb.com/wp-content/cache/min/1/50e113cea66d4a762b743e60328bae5d.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://eurweb.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; BLIND ITEM: Singer No Longer Protected Comments Feed" href="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/feed/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning+of+a+New+Day%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://eurweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eurweb.com/wp-json/wp/v2/posts/874072" /><link rel='prev' title='R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case' href='https://eurweb.com/2021/02/03/r-kellys-associate-pleads-guilty-in-brooklyn-bribery-case/' />
<link rel='next' title='OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]' href='https://eurweb.com/2021/02/03/own-drops-first-look-trailer-for-new-drama-series-delilah-watch/' />
<link rel="canonical" href="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/" />
<link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F&#038;format=xml" />

<meta property="og:site_name" content="EURweb" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="312" />
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg" />
<meta property="og:title" content="BLIND ITEM: Singer No Longer Protected" />
<meta property="og:url" content="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/" />
<meta property="og:description" content="*The following Blind Item comes from Hollywood insider Enty Lawyer. Please address all inquiries and complaints to the original source. The alliterate rocker and his team were always so smug. Whenever anyone said anything about the rocker&#8217;s abusive behavior they would victim shame and then threaten. They knew they were safe as long as the three [&hellip;]" />

<meta property="fb:pages" content="45752458150" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b33080ddb5","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"b33080ddb5","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="description" content="#BlindItems about #celebrities, power struggles, cheaters, and other juicy #gossip.">
<meta property="og:title" content="BLIND ITEM: Singer No Longer Protected">
<meta property="og:type" content="article">
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="312">
<meta property="og:image:alt" content="blind item">
<meta property="og:description" content="#BlindItems about #celebrities, power struggles, cheaters, and other juicy #gossip.">
<meta property="og:url" content="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="EURweb">
<meta property="article:published_time" content="2021-02-03T16:30:29+00:00">
<meta property="article:modified_time" content="2021-02-03T16:20:14+00:00">
<meta property="og:updated_time" content="2021-02-03T16:20:14+00:00">
<meta property="article:section" content="Blind Items">
<meta property="article:tag" content="blind items">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg">

<script>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</script>

<style>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</style>
<script data-cfasync="false" type="text/javascript">
(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41485/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})(window, document);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26066171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
 </script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fowlLGRquYB-OGA2fpV0Rp1GCQPzgHhrOWLxGbb71HW9mCnBoc6kxXNtT5uwJsNuQ_GPzZgjRn8JmuykuyjOXt67g0tX4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	<!-- Global site tag (gtag.js) - Google Analytics -->

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd4726;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd4726;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd4726;
                }
                .tdm-btn-style1 {
					background-color: #dd4726;
				}
				.tdm-btn-style2:before {
				    border-color: #dd4726;
				}
				.tdm-btn-style2 {
				    color: #dd4726;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd4726;
                    -moz-box-shadow: 0 2px 16px #dd4726;
                    box-shadow: 0 2px 16px #dd4726;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd4726;
                    -moz-box-shadow: 0 4px 26px #dd4726;
                    box-shadow: 0 4px 26px #dd4726;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-874072 single-format-standard td-standard-pack blind-item-singer-no-longer-protected global-block-template-1 tdb_template_859863 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EURweb/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurweb/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-new-hamberger-container"><ul id="menu-new-hamberger" class="td-mobile-main-menu"><li id="menu-item-860004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-860004"><a href="https://eurweb.com/home/">Home</a></li>
<li id="menu-item-860005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-860005"><a href="https://eurweb.com/category/news-2/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-860006"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li>
<li id="menu-item-860007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860007"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip</a></li>
<li id="menu-item-860008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860008"><a href="https://eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
<li id="menu-item-860009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860009"><a href="https://eurweb.com/category/living-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li>
<li id="menu-item-860010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860010"><a href="https://eurweb.com/category/news-2/othernews/">Other News</a></li>
<li id="menu-item-860011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860011"><a href="https://eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
<li id="menu-item-860012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860012"><a href="https://eurweb.com/category/pressrelease/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-860013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-860013"><a href="#">SHOP</a></li>
<li id="menu-item-860014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860014"><a href="https://eurweb.com/category/eurweb-exclusives/">ORIGINAL CONTENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860016"><a href="https://eurweb.com/category/weeklycolumns/">Columns</a></li>
<li id="menu-item-860017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860017"><a href="https://eurweb.com/category/weeklycolumns/steven-ivory/">Steven Ivory</a></li>
<li id="menu-item-860018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-860018"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-860019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860019"><a href="https://eurweb.com/category/promotions/">Promotions</a></li>
<li id="menu-item-860020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860020"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li>
<li id="menu-item-860021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860021"><a href="https://eurweb.com/category/entertainment/sports/">Sports</a></li>
<li id="menu-item-860022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860022"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-860023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860023"><a href="https://eurweb.com/category/entertainment/radio/">Radio</a></li>
<li id="menu-item-860024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860024"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li>
<li id="menu-item-860025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860025"><a href="https://eurweb.com/category/entertainment/books/">Books</a></li>
<li id="menu-item-860026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860026"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
<li id="menu-item-860027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860027"><a href="https://eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-860015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860015"><a href="https://eurweb.com/category/living-2/">LIVING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860028"><a href="https://eurweb.com/category/living-2/business-2/">Business</a></li>
<li id="menu-item-860029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860029"><a href="https://eurweb.com/category/entertainment/gospel/">Gospel</a></li>
<li id="menu-item-860030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860030"><a href="https://eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
<li id="menu-item-860031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860031"><a href="https://eurweb.com/category/living-2/health/">Health</a></li>
<li id="menu-item-860032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860032"><a href="https://eurweb.com/category/living-2/relationships/">Relationships</a></li>
<li id="menu-item-860033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860033"><a href="https://eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-860034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860034"><a href="https://eurweb.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860043"><a href="https://eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
<li id="menu-item-860044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860044"><a href="https://eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
<li id="menu-item-860045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860045"><a href="https://eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-860035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860035"><a href="https://eurweb.com/category/events/">Events</a></li>
<li id="menu-item-860036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860036"><a href="https://eurweb.com/category/education/">Education</a></li>
<li id="menu-item-860037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860037"><a href="https://eurweb.com/category/news-2/tech/">Tech</a></li>
<li id="menu-item-860038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860038"><a href="https://eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-860039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860039"><a href="https://eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-860040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860040"><a href="https://eurweb.com/links/">Links</a></li>
<li id="menu-item-860041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860041"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-860042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860042"><a href="https://eurweb.com/contact-eurweb/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://eurweb.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_1a9" class="tdc-zone"><div class="tdc_zone tdi_2_8e0  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_8e0{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8e0:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8e0:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8e0{
position:relative;
}
}

</style>
<div class="tdi_1_1a9_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_1a9_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_09d" class="tdc-row"><div class="vc_row tdi_4_44a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_44a{
                    min-height: 0;
                }.tdi_4_44a,
				.tdi_4_44a .tdc-columns{
				    display: block;
				}.tdi_4_44a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_44a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_44a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_98a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_98a{
                    vertical-align: baseline;
                }.tdi_6_98a .wpb_wrapper,
				.tdi_6_98a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_98a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_98a .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_98a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_98a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_caa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_caa">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_caa{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_caa{
                    display: inline-block;
                }.tdi_7_caa .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_caa .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_caa .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_91e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_91e{
                    vertical-align: baseline;
                }.tdi_9_91e .wpb_wrapper,
				.tdi_9_91e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_91e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_91e .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_91e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_91e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_10_999  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_999{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_999 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_10_999:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_999 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_12_ba0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_ba0{
                    vertical-align: baseline;
                }.tdi_12_ba0 .wpb_wrapper,
				.tdi_12_ba0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_ba0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_ba0 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_ba0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_ba0{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_18b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_18b">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_18b{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_18b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_18b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_18b .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_5ba" class="tdc-zone"><div class="tdc_zone tdi_15_99a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_99a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_99a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_99a:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_99a{
position:relative;
}
}

</style>
<div class="tdi_14_5ba_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_5ba_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_1a0" class="tdc-row"><div class="vc_row tdi_17_eee  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_eee{
                    min-height: 0;
                }.tdi_17_eee,
				.tdi_17_eee .tdc-columns{
				    display: block;
				}.tdi_17_eee .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_eee {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_eee .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_eee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_eee{
                    vertical-align: baseline;
                }.tdi_19_eee .wpb_wrapper,
				.tdi_19_eee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_eee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_eee .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_eee{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_eee{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_1f0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_1f0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_1f0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_1f0{
                    display: inline-block;
                }.tdi_20_1f0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_1f0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_1f0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_966  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_966{
                    vertical-align: baseline;
                }.tdi_22_966 .wpb_wrapper,
				.tdi_22_966 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_966 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_966 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_966{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_966{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_23_1f6  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_1f6{
margin-top:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_1f6 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_23_1f6:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_1f6 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_25_117  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_117{
                    vertical-align: baseline;
                }.tdi_25_117 .wpb_wrapper,
				.tdi_25_117 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_117 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_117 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_117{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_117{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_356 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_356">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_356{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_356{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_356 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_356 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27_049" class="tdc-zone"><div class="tdc_zone tdi_28_66a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_66a{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_66a{
position:relative;
}

</style>
<div class="tdi_27_049_rand_style td-element-style"><style>
.tdi_27_049_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_96e" class="tdc-row stretch_row"><div class="vc_row tdi_30_9e1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_9e1{
                    min-height: 0;
                }.tdi_30_9e1,
				.tdi_30_9e1 .tdc-columns{
				    display: block;
				}.tdi_30_9e1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_9e1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_9e1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_9e1.tdc-row-content-vert-center,
                    .tdi_30_9e1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_9e1.tdc-row-content-vert-bottom,
                    .tdi_30_9e1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_9e1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_9e1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_9e1{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_9e1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_96e_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_96e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_96e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32_30e  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_30e{
                    vertical-align: baseline;
                }.tdi_32_30e .wpb_wrapper,
				.tdi_32_30e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_30e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_30e .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_30e{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33_6d9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_6d9">
<style>

/* inline tdc_css att */

.tdi_33_6d9{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_6d9{
                    display: inline-block;
                }.tdi_33_6d9 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, February 3, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_34_6ae td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_6ae">
<style>

/* inline tdc_css att */

.tdi_34_6ae{
margin-top:-1px !important;
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdi_34_6ae{
                    display: inline-block;
                }.tdi_34_6ae .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_34_6ae .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_34_6ae .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_34_6ae .tdb-head-usr-log{
                    color: #ffffff;
                }.tdi_34_6ae .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_34_6ae .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_36_a66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_a66{
                    vertical-align: baseline;
                }.tdi_36_a66 .wpb_wrapper,
				.tdi_36_a66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_a66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_a66 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_a66{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_e66 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_e66">
<style>
.tdi_38_909 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_909 .tdm-social-item i.td-icon-twitter,
				.tdi_38_909 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_909 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_909 .tdm-social-item i.td-icon-blogger,
				.tdi_38_909 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_909 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38_909 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_909 .tdm-social-item i,
				.tds-team-member2 .tdi_38_909.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_909 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_909.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_909 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_909"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb/" class="tdm-social-text">Instagram</a></div></div></div></div></div></div></div><div id="tdi_39_cea" class="tdc-row"><div class="vc_row tdi_40_de6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_de6{
                    min-height: 0;
                }.tdi_40_de6,
				.tdi_40_de6 .tdc-columns{
				    display: block;
				}.tdi_40_de6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_de6{
padding-top:20px !important;
}

.tdi_40_de6 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_de6{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_cfc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_cfc{
                    vertical-align: baseline;
                }.tdi_42_cfc .wpb_wrapper,
				.tdi_42_cfc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_cfc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_cfc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_44_05e "><div class="td-fix-index">
<link rel="preload" href="ui.js" as="script"><script data-minify="1" async src="https://eurweb.com/wp-content/cache/min/1/script-586135bf35819e3f347e3b261b6d5a56.js"></script>
</div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_45_610  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_45_610{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_610{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_610 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_45_610:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_610 .td_single_image_bg{
					height: 80px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div><div id="tdi_46_56a" class="tdc-row"><div class="vc_row tdi_47_e1f  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_e1f{
                    min-height: 0;
                }.tdi_47_e1f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47_e1f,
				.tdi_47_e1f .tdc-columns{
				    display: block;
				}.tdi_47_e1f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_e1f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_e1f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_47_e1f.tdc-row-content-vert-center,
                    .tdi_47_e1f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_e1f.tdc-row-content-vert-bottom,
                    .tdi_47_e1f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_e1f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_e1f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_49_e06  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49_e06{
                    vertical-align: baseline;
                }.tdi_49_e06 .wpb_wrapper,
				.tdi_49_e06 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_e06 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49_e06 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_49_e06{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_50_f9f td-pb-border-top main_menu_hamburger td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_f9f">
<style>
/* custom css */
.tdi_50_f9f{
                    display: inline-block;
                }.tdi_50_f9f .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_50_f9f .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_50_f9f .tdb-mobile-menu-button:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_52_695  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_52_695{
                    vertical-align: baseline;
                }.tdi_52_695 .wpb_wrapper,
				.tdi_52_695 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_695 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_695 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_695{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_733 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_733" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_733{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_733 .td_block_inner{
                    text-align: center;
                }.tdi_53_733 .tdb-menu > li > a,
                .tdi_53_733 .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_53_733 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_733 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #000000;
                }.tdi_53_733 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_733 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #000000;
                }.tdi_53_733 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #000000;
                }.tdi_53_733 .tdb-menu > li > a,
                .tdi_53_733 .td-subcat-more,
                .tdi_53_733 .td-subcat-more > .tdb-menu-item-text{
                    font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_53_733 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_733 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_733 .td-pulldown-filter-list{
                    border-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_733 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_53_733 .td-pulldown-filter-list li a{
                    color: #000000;
                }.tdi_53_733 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_733 .tdb-menu > li > a,
                .tdi_53_733 .td-subcat-more{
                    padding: 0 7px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_733 .tdb-menu > li > a,
                .tdi_53_733 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_53_733 .tdb-menu > li > a,
                .tdi_53_733 .td-subcat-more,
                .tdi_53_733 .td-subcat-more > .tdb-menu-item-text{
                    font-family:calistoga-regular-webfont !important;font-size:11px !important;line-height:40px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_53_733 .tdb-menu > li.current-menu-item > a,
				.tdi_53_733 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_53_733 .tdb-menu > li.current-category-ancestor > a,
				.tdi_53_733 .tdb-menu > li:hover > a,
				.tdi_53_733 .tdb-menu > li.tdb-hover > a,
				.tdi_53_733 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_53_733 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_53_733 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_733 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_733 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_53_733 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_53_733 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_53_733 .tdb-menu > li > a:after,
				.tdi_53_733 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd4726;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_53_733 class="td_block_inner td-fix-index"><ul id="menu-new-menu-for-new-site" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828458"><a href="https://eurweb.com/category/news-2/"><div class="tdb-menu-item-text">News+</div></a></li>
<li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828460"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/"><div class="tdb-menu-item-text">Gossip</div></a></li>
<li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828461"><a href="https://eurweb.com/category/radioscope-oldschool/"><div class="tdb-menu-item-text">RadioScope-OldSchool</div></a></li>
<li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828463"><a href="#"><div class="tdb-menu-item-text">Events-Calendar</div></a></li>
<li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828462"><a href="https://eurweb.com/category/featuredarticles/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-859762" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859762"><a href="https://eurweb.com/category/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
<li id="menu-item-859956" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859956"><a href="https://eurweb.com/coronacalendar-new-series-films-docs-specials-coming-to-tv-and-streaming-services/"><div class="tdb-menu-item-text">The Culture Calendar</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_57_fe3  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_57_fe3{
                    vertical-align: baseline;
                }.tdi_57_fe3 .wpb_wrapper,
				.tdi_57_fe3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_fe3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_fe3 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_fe3{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_58_16f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_16f">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_59_aea" class="tdc-zone"><div class="tdc_zone tdi_60_269  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_60_269{
                    min-height: 0;
                }.tdi_60_269:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_269:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_269{
position:relative;
}

</style>
<div class="tdi_59_aea_rand_style td-element-style"><style>
.tdi_59_aea_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_009" class="tdc-row stretch_row"><div class="vc_row tdi_62_c50  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_62_c50{
                    min-height: 0;
                }.tdi_62_c50,
				.tdi_62_c50 .tdc-columns{
				    display: block;
				}.tdi_62_c50 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_c50.tdc-row-content-vert-center,
                    .tdi_62_c50.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_c50.tdc-row-content-vert-bottom,
                    .tdi_62_c50.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_c50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_c50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62_c50{
position:relative;
}

.tdi_62_c50 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_009_rand_style td-element-style"><style>
.tdi_61_009_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_64_0ae  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64_0ae{
                    vertical-align: baseline;
                }.tdi_64_0ae .wpb_wrapper,
				.tdi_64_0ae .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_0ae .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_0ae .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_65_6fb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_65_6fb">
<style>
/* custom css */
.tdi_65_6fb{
                    display: inline-block;
                }.tdi_65_6fb .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_65_6fb .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_65_6fb .tdb-mobile-menu-button:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_67_606  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_606{
                    vertical-align: baseline;
                }.tdi_67_606 .wpb_wrapper,
				.tdi_67_606 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_67_606 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_67_606 .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_68_676  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_68_676{
margin-top:5px !important;
margin-right:0px !important;
margin-bottom:5px !important;
margin-left:0px !important;
width:150px !important;
}

</style>
<style>
/* custom css */
.tdi_68_676 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_68_676:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_70_66e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_70_66e{
                    vertical-align: baseline;
                }.tdi_70_66e .wpb_wrapper,
				.tdi_70_66e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_66e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_66e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_71_0e7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71_0e7">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="874072" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-859863" class="post-859863 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_72_0c9" class="tdc-zone"><div class="tdc_zone tdi_73_a00  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_73_a00{
                    min-height: 0;
                }
</style><div id="tdi_74_ea6" class="tdc-row"><div class="vc_row tdi_75_e36  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75_e36{
                    min-height: 0;
                }.tdi_75_e36,
				.tdi_75_e36 .tdc-columns{
				    display: block;
				}.tdi_75_e36 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_e36{
padding-top:25px !important;
}

.tdi_75_e36 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_77_eb5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_eb5{
                    vertical-align: baseline;
                }.tdi_77_eb5 .wpb_wrapper,
				.tdi_77_eb5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_eb5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_eb5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78_6ef td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_78_6ef">
<style>

/* inline tdc_css att */

.tdi_78_6ef{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_6ef{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_6ef .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_78_6ef{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://eurweb.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://eurweb.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Blind Items" class="tdb-entry-crumb" href="https://eurweb.com/category/entertainment/blind-items/">Blind Items</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://eurweb.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/entertainment/blind-items/",
                                "name": "Blind Items"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_79_009" class="tdc-row"><div class="vc_row tdi_80_60b td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_80_60b{
                    min-height: 0;
                }.tdi_80_60b,
				.tdi_80_60b .tdc-columns{
				    display: block;
				}.tdi_80_60b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_82_6de  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_82_6de{
                    vertical-align: baseline;
                }.tdi_82_6de .wpb_wrapper,
				.tdi_82_6de .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_6de .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_6de .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_83_10b td-pb-border-top custom-title-bg td_block_template_1 " data-td-block-uid="tdi_83_10b">
<style>

/* inline tdc_css att */

.tdi_83_10b{
margin-bottom:0px !important;
padding-top:7px !important;
padding-right:58px !important;
padding-left:60px !important;
text-align:left !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_83_10b { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_83_10b .tdb-entry-category{
					padding: 0px;
				
					color: #ffffff !important;
				
					font-family:calistoga-regular-webfont !important;font-size:14px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_83_10b .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_83_10b .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_83_10b .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_83_10b .tdb-cat-sep{
					font-size: 14px;
				}.tdi_83_10b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_83_10b{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_10b .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83_10b .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_83_10b_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_83_10b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:left center !important;
}
</style></div><style> </style></div><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://eurweb.com/category/entertainment/blind-items/"><span class="tdb-cat-bg"></span>Blind Items</a></div></div><div class="td_block_wrap tdb_title tdi_84_66e tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_66e">
<style>

/* inline tdc_css att */

.tdi_84_66e{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_66e{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_66e{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_66e .tdb-title-text{
					color: #000000;
				
					font-family:Anton !important;
				}.tdi_84_66e .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_84_66e .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_84_66e{
					text-align: left;
				}.tdi_84_66e .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Anton !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_66e .tdb-title-text{
					font-family:Anton !important;font-size:30px !important;line-height:40px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_66e .tdb-title-text{
					font-family:Anton !important;font-size:24px !important;line-height:30px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">BLIND ITEM: Singer No Longer Protected</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_86_162 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_86_162">
<style>

/* inline tdc_css att */

.tdi_86_162{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_86_162{
                    display: inline-block;
                }.tdi_86_162 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_162 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_162 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_86_162 .tdb-author-name:hover{
					color: #e24b00;
				}.tdi_86_162 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://eurweb.com/author/writernymagee/"><img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://eurweb.com/author/writernymagee/">Ny MaGee</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_87_009 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_87_009">
<style>
/* custom css */
.tdi_87_009{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_87_009 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-03T08:30:29-08:00">February 3, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_88_111 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88_111">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_88_111 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_111{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_111{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_111{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_111{
                    float: right;
                
                    display: inline-block;
                
					font-family:Rubik !important;font-size:12px !important;line-height:2 !important;
				}.tdi_88_111 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_88_111 a{
					color: #444;
				}.tdi_88_111 a:hover{
					color: #008d7f;
				}.tdi_88_111 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_111{
					font-family:Rubik !important;font-size:11px !important;line-height:2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_89_e01 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_e01">
<style>

/* inline tdc_css att */

.tdi_89_e01{
margin-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_e01{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_e01{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style><div id="tdi_89_e01" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BLIND+ITEM%3A+Singer+No+Longer+Protected&url=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F&via=EURweb">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/&amp;media=https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg&description=BLIND+ITEM%3A+Singer+No+Longer+Protected">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_e01">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_90_1a0 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_90_1a0">
<style>
/* custom css */
.tdi_90_1a0,
                .tdi_90_1a0 > p{
			        font-family:Rubik !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_90_1a0 h1{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 h2{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 h3{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 h4{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 h5{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 h6{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_1a0 li{
			        font-family:Rubik !important;font-size:15px !important;
		        }.tdi_90_1a0 li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_90_1a0 .tdb-block-inner blockquote p{
			        font-family:Rubik !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_1a0,
                .tdi_90_1a0 > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_90_1a0,
                .tdi_90_1a0 > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }.tdi_90_1a0 .wp-caption-text,
				.tdi_90_1a0 figcaption{
			        font-family:Rubik !important;
		        }.tdi_90_1a0 .page-nav a,
				.tdi_90_1a0 .page-nav span,
				.tdi_90_1a0 .page-nav > div{
					font-family:Rubik !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;"><img loading="lazy" class="aligncenter wp-image-847365" src="https://eurweb.com/wp-content/uploads/2020/06/Man_silhouette-blind-item.png" alt="Man_silhouette-blind item" width="479" height="523" srcset="https://eurweb.com/wp-content/uploads/2020/06/Man_silhouette-blind-item.png 703w, https://eurweb.com/wp-content/uploads/2020/06/Man_silhouette-blind-item-275x300.png 275w" sizes="(max-width: 479px) 100vw, 479px" /></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">*The following <a href="https://www.eurweb.com/tag/blind-items/" target="_blank" rel="noopener noreferrer"><b>Blind Item</b></a> comes from Hollywood insider <a href="https://www.instagram.com/entylawyer/" target="_blank" rel="noopener noreferrer">Enty Lawyer</a>. Please address all inquiries and complaints to the <a href="https://www.crazydaysandnights.net/2021/02/blind-item-5.html" target="_blank" rel="noopener noreferrer">original source</a>.</span></p>
<p style="text-align: center;"><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><b></b><em>The alliterate rocker and his team were always so smug. Whenever anyone said anything about the rocker&#8217;s abusive behavior they would victim shame and then threaten. They knew they were safe as long as the three named actress never said his name aloud. It isn&#8217;t like she has never told his name before to others which is why I have written and talked about it extensively. She never did publicly. It gave him cover and leverage against others. No longer.</em></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><strong>Can you guess <b>the alliterate rocker and the actress?</b></strong></span></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_91_a19 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_a19">
<style>
/* custom css */
.tdi_91_a19 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_91_a19 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_91_a19 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_a19 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_a19 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91_a19 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://eurweb.com/tag/blind-items/">blind items</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_a96  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_a96{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_94_a6d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_a6d"><div id="tdi_94_a6d" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BLIND+ITEM%3A+Singer+No+Longer+Protected&url=https%3A%2F%2Feurweb.com%2F2021%2F02%2F03%2Fblind-item-singer-no-longer-protected%2F&via=EURweb">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/&amp;media=https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg&description=BLIND+ITEM%3A+Singer+No+Longer+Protected">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_a6d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_6a1  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_6a1{
margin-bottom:30px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97_6fa td_block_template_1">
<style>
/* custom css */
.tdi_97_6fa.td-a-rec{
					text-align: center;
				}.tdi_97_6fa .td-element-style{
					z-index: -1;
				}
</style><div id="zergnet-widget-60384"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60384';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722">
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_98_12e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_12e">
<style>

/* inline tdc_css att */

.tdi_98_12e{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_98_12e .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_98_12e .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_98_12e .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_98_12e .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://eurweb.com/2021/02/03/r-kellys-associate-pleads-guilty-in-brooklyn-bribery-case/">R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://eurweb.com/2021/02/03/own-drops-first-look-trailer-for-new-drama-series-delilah-watch/">OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99_6ee tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_6ee">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_99_6ee{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_6ee{
                    padding: 20px;
                
                    border: 1px solid #ededed;
                }.tdi_99_6ee .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_99_6ee .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_99_6ee .tdb-author-name{
                    margin: 5px 0 10px 0;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_99_6ee .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_99_6ee .tdb-social-item i.td-icon-twitter,
				.tdi_99_6ee .tdb-social-item i.td-icon-linkedin,
				.tdi_99_6ee .tdb-social-item i.td-icon-pinterest,
				.tdi_99_6ee .tdb-social-item i.td-icon-blogger,
				.tdi_99_6ee .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_99_6ee .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_99_6ee .tdb-author-url{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_99_6ee .tdb-author-descr{
					font-family:Rubik !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_99_6ee .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_6ee{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_6ee{
                    padding: 15px;
                
                    border: 1px solid #ededed;
                }.tdi_99_6ee .tdb-author-photo{
                    width: 80px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_6ee .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_99_6ee .tdb-author-name{
                    margin: 3px 0 8px 0;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_99_6ee .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_6ee{
                    border: 1px solid #ededed;
                }.tdi_99_6ee .tdb-author-photo{
                    display: inline-block;
                
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_6ee .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/author/writernymagee/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-info"><a href="https://eurweb.com/author/writernymagee/" class="tdb-author-name">Ny MaGee</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Ny MaGee is a screenwriter and freelance reporter from Chicago -- currently living in Los Angeles and covering A-list entertainment for various outlets, including Emmys.com. She has worked for: Miramax, MTV &amp; VH1, The Jim Henson Company, Hallmark Channel, Paramount Pictures, and for iconic indie film producer Roger Corman.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_block_title tdi_100_624 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_100_624">
<style>

/* inline tdc_css att */

.tdi_100_624{
margin-bottom:0px !important;
}

</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">YOU MAY LIKE</span></h4></div><div class="td_block_wrap td_block_15 tdi_101_64a td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding" data-td-block-uid="tdi_101_64a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101_64a{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_64a .td-block-title a,
				.tdi_101_64a .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_101_64a .td_module_mx4 .entry-title{
					font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_64a .td-block-title a,
				.tdi_101_64a .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_101_64a = new tdBlock();
block_tdi_101_64a.id = "tdi_101_64a";
block_tdi_101_64a.atts = '{"image_align":"center","meta_info_align":"bottom","color_overlay":"eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDAsMCwwLDApIiwiY29sb3IyIjoicmdiYSgwLDAsMCwwLjcpIiwibWl4ZWRDb2xvcnMiOlt7ImNvbG9yIjoicmdiYSgwLDAsMCwwLjMpIiwicGVyY2VudGFnZSI6MzV9LHsiY29sb3IiOiJyZ2JhKDAsMCwwLDApIiwicGVyY2VudGFnZSI6NTB9XSwiY3NzIjoiYmFja2dyb3VuZDogLXdlYmtpdC1saW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTtiYWNrZ3JvdW5kOiBsaW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTsiLCJjc3NQYXJhbXMiOiIwZGVnLHJnYmEoMCwwLDAsMC43KSxyZ2JhKDAsMCwwLDAuMykgMzUlLHJnYmEoMCwwLDAsMCkgNTAlLHJnYmEoMCwwLDAsMCkifQ==","image_margin":"0","modules_on_row":"33.33333333%","columns":"25%","meta_info_align1":"image","limit":"6","modules_category":"above","show_author2":"none","show_date2":"none","show_review2":"none","show_com2":"none","show_excerpt2":"none","show_excerpt1":"none","show_com1":"none","show_review1":"none","show_date1":"none","show_author1":"none","meta_info_horiz1":"content-horiz-center","modules_space1":"eyJhbGwiOiIwIiwicGhvbmUiOiIzIn0=","columns_gap":"eyJhbGwiOiI1IiwicG9ydHJhaXQiOiIzIiwibGFuZHNjYXBlIjoiNCIsInBob25lIjoiMCJ9","image_height1":"eyJhbGwiOiIxMjAiLCJwaG9uZSI6IjExMCJ9","meta_padding1":"eyJhbGwiOiIxNXB4IDEwcHgiLCJwb3J0cmFpdCI6IjEwcHggNXB4IiwibGFuZHNjYXBlIjoiMTJweCA4cHgifQ==","art_title1":"eyJhbGwiOiIxMHB4IDAgMCAwIiwicG9ydHJhaXQiOiI2cHggMCAwIDAiLCJsYW5kc2NhcGUiOiI4cHggMCAwIDAifQ==","cat_bg":"rgba(255,255,255,0)","cat_bg_hover":"rgba(255,255,255,0)","title_txt":"#ffffff","all_underline_color1":"","f_title1_font_family":"712","f_title1_font_line_height":"1.2","f_title1_font_size":"eyJhbGwiOiIxNSIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjE3In0=","f_title1_font_weight":"500","f_title1_font_transform":"","f_cat1_font_transform":"uppercase","f_cat1_font_size":"eyJhbGwiOiIxMSIsInBob25lIjoiMTMifQ==","f_cat1_font_weight":"500","f_cat1_font_family":"712","modules_category_padding1":"0","category_id":"_current_cat","ajax_pagination":"next_prev","f_more_font_family":"","f_more_font_transform":"","f_more_font_weight":"","sort":"","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdCI6eyJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiI0MCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","block_template_id":"","image_size":"","cat_txt":"#ffffff","border_color":"#85c442","f_header_font_family":"712","f_header_font_size":"eyJhbGwiOiIxNyIsInBvcnRyYWl0IjoiMTUifQ==","f_header_font_transform":"uppercase","f_header_font_weight":"500","mix_type_h":"color","mix_color_h":"rgba(112,204,63,0.3)","pag_h_bg":"#85c442","pag_h_border":"#85c442","mx4f_title_font_weight":"700","separator":"","custom_title":"","custom_url":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_64a","tdc_css_class":"tdi_101_64a","tdc_css_class_style":"tdi_101_64a_rand_style"}';
block_tdi_101_64a.td_column_number = "2";
block_tdi_101_64a.block_type = "td_block_15";
block_tdi_101_64a.post_count = "6";
block_tdi_101_64a.found_posts = "50588";
block_tdi_101_64a.header_color = "";
block_tdi_101_64a.ajax_pagination_infinite_stop = "";
block_tdi_101_64a.max_num_pages = "8432";
tdBlocksArray.push(block_tdi_101_64a);
</script><div class="td-block-title-wrap"></div><div id=tdi_101_64a class="td_block_inner td-column-2">
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/atlanta-officers-fired-for-tasing-college-students-have-dismissals-overturned/" rel="bookmark" class="td-image-wrap " title="Atlanta Officers Fired for Tasing College Students Have Dismissals Overturned"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/02/pjimage-2021-02-03T093910.439-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/02/pjimage-2021-02-03T093910.439-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/02/pjimage-2021-02-03T093910.439-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Atlanta officers Ivory Streeter and Mark Gardner" title="Atlanta Officers Fired for Tasing College Students Have Dismissals Overturned" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/atlanta-officers-fired-for-tasing-college-students-have-dismissals-overturned/" rel="bookmark" title="Atlanta Officers Fired for Tasing College Students Have Dismissals Overturned">Atlanta Officers Fired for Tasing College Students Have Dismissals Overturned</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/own-drops-first-look-trailer-for-new-drama-series-delilah-watch/" rel="bookmark" class="td-image-wrap " title="OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/02/EgWvbrpU0AAqk-y-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/02/EgWvbrpU0AAqk-y-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/02/EgWvbrpU0AAqk-y-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="OWN_Delilah series" title="OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/own-drops-first-look-trailer-for-new-drama-series-delilah-watch/" rel="bookmark" title="OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]">OWN Drops First Look Trailer for New Drama Series &#8216;Delilah&#8217; [WATCH]</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/" rel="bookmark" class="td-image-wrap " title="BLIND ITEM: Singer No Longer Protected"><img width="218" height="113" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg" srcset="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg 218w, https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="blind item" title="BLIND ITEM: Singer No Longer Protected" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/" rel="bookmark" title="BLIND ITEM: Singer No Longer Protected">BLIND ITEM: Singer No Longer Protected</a></h3>
</div>
</div> </div>
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/r-kellys-associate-pleads-guilty-in-brooklyn-bribery-case/" rel="bookmark" class="td-image-wrap " title="R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case"><img width="218" height="122" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2019/08/pjimage-52.jpg" srcset="https://eurweb.com/wp-content/uploads/2019/08/pjimage-52.jpg 218w, https://eurweb.com/wp-content/uploads/2019/08/pjimage-52.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/r-kellys-associate-pleads-guilty-in-brooklyn-bribery-case/" rel="bookmark" title="R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case">R. Kelly&#8217;s Associate Pleads Guilty in Brooklyn Bribery Case</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/duke-bootee-co-writer-of-the-hip-hop-hit-the-message-dead-at-69/" rel="bookmark" class="td-image-wrap " title="Duke Bootee, Co-Writer of the Hip-Hop Hit ‘The Message,’ Dead at 69"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/02/hjbj-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/02/hjbj-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/02/hjbj-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Duke Bootee" title="Duke Bootee, Co-Writer of the Hip-Hop Hit ‘The Message,’ Dead at 69" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/duke-bootee-co-writer-of-the-hip-hop-hit-the-message-dead-at-69/" rel="bookmark" title="Duke Bootee, Co-Writer of the Hip-Hop Hit ‘The Message,’ Dead at 69">Duke Bootee, Co-Writer of the Hip-Hop Hit ‘The Message,’ Dead at...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/former-seahawk-chad-wheeler-pleads-not-guilty-in-domestic-violence-case/" rel="bookmark" class="td-image-wrap " title="Former Seahawk Chad Wheeler Pleads Not Guilty in Domestic Violence Case"><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2021/01/pjimage-2021-01-28T071046.703-218x150.jpg" srcset="https://eurweb.com/wp-content/uploads/2021/01/pjimage-2021-01-28T071046.703-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2021/01/pjimage-2021-01-28T071046.703-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Chad Wheeler charged with assault" title="Former Seahawk Chad Wheeler Pleads Not Guilty in Domestic Violence Case" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/former-seahawk-chad-wheeler-pleads-not-guilty-in-domestic-violence-case/" rel="bookmark" title="Former Seahawk Chad Wheeler Pleads Not Guilty in Domestic Violence Case">Former Seahawk Chad Wheeler Pleads Not Guilty in Domestic Violence Case</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_101_64a" data-td_block_id="tdi_101_64a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_101_64a" data-td_block_id="tdi_101_64a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div><div class="td_block_wrap tdb_single_comments tdi_102_900 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_900">
<style>
/* custom css */
.tdi_102_900 cite a:hover{
                    color: #008d7f;
                }.tdi_102_900 .comment-link{
                    display: inline-block;
                }.tdi_102_900 .comment-reply-link:hover,
                .tdi_102_900 #cancel-comment-reply-link:hover,
                .tdi_102_900 .logged-in-as a:hover{
                    color: #000000;
                }.tdi_102_900 .comment{
                    border-bottom-style: dashed;
                }.tdi_102_900 .comment .children{
                    border-top-style: dashed;
                }.tdi_102_900 .td-block-title a,
				.tdi_102_900 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_900 cite{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_102_900 .comment-link,
				.tdi_102_900 .comment-edit-link{
					font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_102_900 .comment-content p{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_102_900 .comment-reply-link{
					font-family:Rubik !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_102_900 .comment-reply-title{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_900 input[type=text],
                .tdi_102_900 textarea{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_102_900 .comment-form .submit{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_102_900 .comment-form-cookies-consent label,
                .tdi_102_900 .logged-in-as,
                .tdi_102_900 .logged-in-as a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_900 .td-block-title a,
				.tdi_102_900 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_900 cite{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_102_900 .comment-reply-title{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><button class='comment-box-open'>Click to comment</button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/03/blind-item-singer-no-longer-protected/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eurweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='874072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="591a89953d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194" /></p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_104_036  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_104_036{
                    vertical-align: baseline;
                }.tdi_104_036 .wpb_wrapper,
				.tdi_104_036 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_036 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_104_036 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_6b1 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_105_6b1{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_105_6b1.td-a-rec{
					text-align: center;
				}.tdi_105_6b1 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_105_6b1.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><center><script data-minify="1" type="text/javascript" src="https://eurweb.com/wp-content/cache/min/1/player/build/brid.min-dc89ed94f68413738bbfcfbef1a5cc11.js"></script> <div id="Brid_82663964" class="brid" style="width:320;height:270;"> </div> <script type="text/javascript"> $bp("Brid_82663964", {"id":"10393","width":"320","height":"270","playlist":"4011"}); </script></center></div><div class="td_block_wrap td_flex_block_1 tdi_106_161 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_106_161">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_161{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_106_161"><ul class="td-subcat-list" id="td_pulldown_tdi_106_161_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_806" data-td_filter_value="" data-td_block_id="tdi_106_161" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_69a" data-td_filter_value="137385" data-td_block_id="tdi_106_161" href="#">Social Heat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_6cc" data-td_filter_value="137384" data-td_block_id="tdi_106_161" href="#">Today’s Video</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_666" data-td_filter_value="137386" data-td_block_id="tdi_106_161" href="#">Podcasts</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_106_161 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/03/amazon-founder-jeff-bezos-will-step-down-as-ceo-andy-jassy-will-take-over/" rel="bookmark" class="td-image-wrap " title="Amazon Founder Jeff Bezos will Step Down As CEO / Andy Jassy will Take Over">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_111_a11 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Andy-Jassy-Jeff-Bezos1-Getty-300x176.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_111_a11" style="background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Andy-Jassy-Jeff-Bezos1-Getty-150x88.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/living-2/business-2/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/03/amazon-founder-jeff-bezos-will-step-down-as-ceo-andy-jassy-will-take-over/" rel="bookmark" title="Amazon Founder Jeff Bezos will Step Down As CEO / Andy Jassy will Take Over">Amazon Founder Jeff Bezos will Step Down As CEO / Andy Jassy will Take Over</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T03:06:39-08:00">February 3, 2021</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2021/02/03/amazon-founder-jeff-bezos-will-step-down-as-ceo-andy-jassy-will-take-over/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Amazon announced that CEO Jeff Bezos will be stepping down from his top role and transitioning to the role of executive chair of the...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2021/02/03/amazon-founder-jeff-bezos-will-step-down-as-ceo-andy-jassy-will-take-over/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/02/jarule-has-no-problem-with-trump-using-his-new-iconn-app-after-twitter-banned-him/" rel="bookmark" class="td-image-wrap " title="JaRule Has No Problem with Trump Using His New ICONN App After Twitter Ban">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_112_e99 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2021/02/JaRule-Trump1-Getty-300x173.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_112_e99" style="background-image: url(https://eurweb.com/wp-content/uploads/2021/02/JaRule-Trump1-Getty-150x87.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/02/jarule-has-no-problem-with-trump-using-his-new-iconn-app-after-twitter-banned-him/" rel="bookmark" title="JaRule Has No Problem with Trump Using His New ICONN App After Twitter Ban">JaRule Has No Problem with Trump Using His New ICONN App After Twitter Ban</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T18:14:06-08:00">February 2, 2021</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2021/02/02/jarule-has-no-problem-with-trump-using-his-new-iconn-app-after-twitter-banned-him/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Although former President Donald Trump has been booted from almost all the popular social media apps, he’s still free to use one. While speaking...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2021/02/02/jarule-has-no-problem-with-trump-using-his-new-iconn-app-after-twitter-banned-him/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/02/woman-courtside-karen-who-called-lebron-a-fking-loser-apologizes/" rel="bookmark" class="td-image-wrap " title="Woman (&#8216;Courtside Karen&#8217;) Who Called LeBron A F**king Loser&#8217; Apologizes">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_113_6a0 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Juliana-Carlos-Courtside-Karen-LeBron-James-300x156.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_113_6a0" style="background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Juliana-Carlos-Courtside-Karen-LeBron-James-150x78.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/02/woman-courtside-karen-who-called-lebron-a-fking-loser-apologizes/" rel="bookmark" title="Woman (&#8216;Courtside Karen&#8217;) Who Called LeBron A F**king Loser&#8217; Apologizes">Woman (&#8216;Courtside Karen&#8217;) Who Called LeBron A F**king Loser&#8217; Apologizes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T14:54:54-08:00">February 2, 2021</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2021/02/02/woman-courtside-karen-who-called-lebron-a-fking-loser-apologizes/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Juliana Carlos, the woman dubbed &quot;Courtside Karen” following her verbal altercation with Lakers star Lebron James, is speaking out once again, but this time...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2021/02/02/woman-courtside-karen-who-called-lebron-a-fking-loser-apologizes/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/01/mariah-carey-sued-by-her-estranged-sister-alison-over-memoir-allegations/" rel="bookmark" class="td-image-wrap " title="Mariah Carey Sued by Her Estranged Sister Alison Over Memoir Allegations">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_114_33e {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Mariah-Carey-Alison-Carey-300x182.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_114_33e" style="background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Mariah-Carey-Alison-Carey-150x91.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/01/mariah-carey-sued-by-her-estranged-sister-alison-over-memoir-allegations/" rel="bookmark" title="Mariah Carey Sued by Her Estranged Sister Alison Over Memoir Allegations">Mariah Carey Sued by Her Estranged Sister Alison Over Memoir Allegations</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T18:19:10-08:00">February 1, 2021</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2021/02/01/mariah-carey-sued-by-her-estranged-sister-alison-over-memoir-allegations/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*So much for sisterly love. In her latest memoir, “The Meaning of Mariah Carey,” the singer claimed her older sister Alison was abusive towards...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2021/02/01/mariah-carey-sued-by-her-estranged-sister-alison-over-memoir-allegations/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2021/02/01/political-star-stacey-abrams-is-now-a-nobel-peace-prize-nominee/" rel="bookmark" class="td-image-wrap " title="Political Star Stacey Abrams is Now A  Nobel Peace Prize Nominee!">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_115_6ee {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Stacey-Abrams-Getty-300x168.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_115_6ee" style="background-image: url(https://eurweb.com/wp-content/uploads/2021/02/Stacey-Abrams-Getty-150x84.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/02/01/political-star-stacey-abrams-is-now-a-nobel-peace-prize-nominee/" rel="bookmark" title="Political Star Stacey Abrams is Now A  Nobel Peace Prize Nominee!">Political Star Stacey Abrams is Now A Nobel Peace Prize Nominee!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T17:06:45-08:00">February 1, 2021</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2021/02/01/political-star-stacey-abrams-is-now-a-nobel-peace-prize-nominee/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Former Georgia governor Democratic candidate and star voting rights activist Stacey Abrams has been nominated for the Nobel Peace Prize!
That’s right! Reuters reports that...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2021/02/01/political-star-stacey-abrams-is-now-a-nobel-peace-prize-nominee/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_106_161" data-td_block_id="tdi_106_161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_106_161" data-td_block_id="tdi_106_161"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_116_6ff td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116_6ff{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_116_6ff.td-a-rec{
					text-align: center;
				}.tdi_116_6ff .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_116_6ff.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><span class="td-adspot-title">- Advertisement -</span><div id="zergnet-widget-60385"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="td_block_wrap td_block_title tdi_117_906 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_117_906">
<style>

/* inline tdc_css att */

.tdi_117_906{
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_117_906 .td-block-title{
					text-align: left;
				}.tdi_117_906.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_117_906.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_117_906.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_117_906.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_117_906.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_117_906.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">SEARCH</span></h4></div><div class="td_block_wrap tdb_search_form tdi_118_363 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_363">
<style>
/* custom css */
.td-theme-wrap .tdi_118_363{
					text-align: left;
				}.tdi_118_363 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_118_363 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_118_363 .tdb-search-form-btn{
                    padding: 15px;
                }.tdi_118_363 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_block_title tdi_119_146 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_119_146">
<style>

/* inline tdc_css att */

.tdi_119_146{
margin-bottom:-30px !important;
}

</style>
<style>
/* custom css */
.tdi_119_146 .td-block-title{
					text-align: center;
				}.tdi_119_146.td_block_template_4 .td-block-title > *:before,
				.tdi_119_146.td_block_template_17 .td-block-title:after,
				.tdi_119_146.td_block_template_13 .td-block-subtitle,
				.tdi_119_146.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_119_146.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_119_146.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">THE CULTURECALENDAR: WHAT&#x27;S NEW &amp; BLACK ON TV</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_120_6be tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_6be"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><br><div data-tockify-calendar="screenthirst" data-tockify-component="mini"></div><script type='text/javascript'>if (window._tkf && window._tkf.loadDeclaredCalendars) {window._tkf.loadDeclaredCalendars();}</script>
</div></div></div></div></div></div><div id="tdi_121_904" class="tdc-row"><div class="vc_row tdi_122_aa3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_122_aa3{
                    min-height: 0;
                }.tdi_122_aa3,
				.tdi_122_aa3 .tdc-columns{
				    display: block;
				}.tdi_122_aa3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_124_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124_666{
                    vertical-align: baseline;
                }.tdi_124_666 .wpb_wrapper,
				.tdi_124_666 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_666 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_666 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_125_63a td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_125_63a">
<style>

/* inline tdc_css att */

.tdi_125_63a{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_125_63a .td-block-title a,
				.tdi_125_63a .td-block-title span{
					font-family:calistoga-regular-webfont !important;font-size:18px !important;font-style:italic !important;font-weight:600 !important;
				}.tdi_125_63a .td-block-title{
					text-align: center;
				}.tdi_125_63a.td_block_template_4 .td-block-title > *:before,
				.tdi_125_63a.td_block_template_17 .td-block-title:after,
				.tdi_125_63a.td_block_template_13 .td-block-subtitle,
				.tdi_125_63a.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_125_63a.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_125_63a.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING</span></h4></div></div></div></div></div><div id="tdi_126_466" class="tdc-row"><div class="vc_row tdi_127_111  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_127_111{
                    min-height: 0;
                }.tdi_127_111,
				.tdi_127_111 .tdc-columns{
				    display: block;
				}.tdi_127_111 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_129_694  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_129_694{
                    vertical-align: baseline;
                }.tdi_129_694 .wpb_wrapper,
				.tdi_129_694 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129_694 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_129_694 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_130_a46 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_130_a46">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_130_a46{
border-style:none !important;
border-color:#888888 !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_130_a46 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" class="td-image-wrap " title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_131_6f6 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_131_6f6" style="background-image: url(https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/news-2/blacklivesmatter/" class="td-post-category">#BlackLivesMatter</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield">&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin,...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/gq/">Gwendolyn Quinn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T20:07:40-07:00">July 20, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*As the #BlackLivesMatter movement grows stronger, the push for...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" class="td-image-wrap " title="Steven Ivory: Jagger Has Moves and Other Annoying Myths">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_132_196 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_132_196" style="background-image: url(https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" title="Steven Ivory: Jagger Has Moves and Other Annoying Myths">Steven Ivory: Jagger Has Moves and Other Annoying Myths</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/steven-ivory/">Steven Ivory</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T12:15:12-07:00">October 1, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
*A leading fast-food chain recently introduced a meatless burger...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" class="td-image-wrap " title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_133_666 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_133_666" style="background-image: url(https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;">EUR Visits Set of BET&#8217;s New Series &#8216;Games People...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:05:20-08:00">March 3, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*April 2019 get your girls and your wine ready...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" class="td-image-wrap " title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_134_536 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_134_536" style="background-image: url(https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!">&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-09T09:03:31-08:00">February 9, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Sure “Aretha Franklin” may be a household name, but...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" class="td-image-wrap " title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135_ee9 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_135_ee9" style="background-image: url(https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions">Presidential Candidate Senator Kamala Harris Makes Announcement with Still...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/Brown/"> L. D</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T14:16:03-08:00">January 21, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*On the day that California Senator Kamala Harris announces...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" class="td-image-wrap " title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136_9ee {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_136_9ee" style="background-image: url(https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!">Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T18:28:07-08:00">November 8, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">*The weekend is officially here and if you haven’t...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" class="td-image-wrap " title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137_110 {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2018/07/RolandMartin49thNAACPImageAwardsNonjbGJw9l7RjEl-1.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_137_110" style="background-image: url(https://eurweb.com/wp-content/uploads/2018/07/RolandMartin49thNAACPImageAwardsNonjbGJw9l7RjEl-1.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/multimedia/audio-multimedia/" class="td-post-category">Audio</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)">Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/mokellyreport/">MoKellyReport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T08:01:37-07:00">August 30, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*September 4th marks the launch of the highly-anticipated daily...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/" rel="bookmark" class="td-image-wrap " title="Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138_07a {
                                                      background-image: url(https://eurweb.com/wp-content/uploads/2018/08/fr2.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_138_07a" style="background-image: url(https://eurweb.com/wp-content/uploads/2018/08/fr2.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/" rel="bookmark" title="Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)">Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/mokellyreport/">MoKellyReport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-18T09:14:52-07:00">August 18, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*There is no better way to celebrate the life...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ny MaGee"></span><meta itemprop="datePublished" content="2021-02-03T08:30:29-08:00"><meta itemprop="dateModified" content="2021-02-03T08:20:14-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png"></span><meta itemprop="name" content="EURweb"></span><meta itemprop="headline" content="BLIND ITEM: Singer No Longer Protected"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="312"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_139_6eb" class="tdc-zone"><div class="tdc_zone tdi_140_16a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_140_16a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_16a{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140_16a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_16a{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_16a{
width:100% !important;
}
}

</style><div id="tdi_141_a99" class="tdc-row stretch_row"><div class="vc_row tdi_142_26c eurweb-footer-wrapper wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_142_26c{
                    min-height: 0;
                }.tdi_142_26c,
				.tdi_142_26c .tdc-columns{
				    display: block;
				}.tdi_142_26c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_142_26c{
margin-top:40px !important;
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_142_26c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_142_26c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_26c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_141_a99_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_141_a99_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_141_a99_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_144_0e6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_0e6{
                    vertical-align: baseline;
                }.tdi_144_0e6 .wpb_wrapper,
				.tdi_144_0e6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_0e6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_144_0e6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_145_666  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/11/eurwebwhite-1.png'); background-size: auto; background-repeat: no-repeat; background-position: center top;" href="#" rel="bookmark"></a>
<style>
/* custom css */
.tdi_145_666 .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_145_666:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145_666 .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}
}
</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_146_617 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146_617">
<style>
.tdi_147_a70 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_147_a70 .tdm-social-item i.td-icon-twitter,
				.tdi_147_a70 .tdm-social-item i.td-icon-linkedin,
				.tdi_147_a70 .tdm-social-item i.td-icon-pinterest,
				.tdi_147_a70 .tdm-social-item i.td-icon-blogger,
				.tdi_147_a70 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_147_a70 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: #333333;
				
					border-radius: 50%;
				}.tdi_147_a70 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_147_a70 .tdm-social-item i,
				.tds-team-member2 .tdi_147_a70.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_147_a70 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #777777;
				}body .tdi_147_a70 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_147_a70 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_147_a70 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147_a70 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_147_a70 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_147_a70"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eurweb" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eurweb" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_148_667" class="tdc-row stretch_row"><div class="vc_row tdi_149_1e1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_149_1e1{
                    min-height: 0;
                }.tdi_149_1e1,
				.tdi_149_1e1 .tdc-columns{
				    display: block;
				}.tdi_149_1e1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_149_1e1{
padding-top:25px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_149_1e1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_148_667_rand_style td-element-style"><style>
.tdi_148_667_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_151_a70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_a70{
                    vertical-align: baseline;
                }.tdi_151_a70 .wpb_wrapper,
				.tdi_151_a70 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_a70 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_a70 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_152_ae0 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152_ae0">
<style>

/* inline tdc_css att */

.tdi_152_ae0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_152_ae0,
                .tdi_152_ae0 p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:20px !important;font-weight:400 !important;
		        }.tdi_152_ae0{
			        color: #777777;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;">WHO WE ARE<br />The news you want – unfiltered.<br />The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report. COPYRIGHT 2020 EURweb.com/Rabercom Enterprises</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_153_96e tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_153_96e">
<style>

/* inline tdc_css att */

.tdi_153_96e{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153_96e { 
display:block !important;
} }

</style>
<div class="tdi_153_96e_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_153_96e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><p class="tdm-descr">Website by <a style="color:#999" href="//webpublisherpro.com" target="_new">Web Publisher PRO</a></p></div></div></div></div></div><div id="tdi_154_010" class="tdc-row"><div class="vc_row tdi_155_268  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_155_268{
                    min-height: 0;
                }.tdi_155_268,
				.tdi_155_268 .tdc-columns{
				    display: block;
				}.tdi_155_268 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_157_a96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_157_a96{
                    vertical-align: baseline;
                }.tdi_157_a96 .wpb_wrapper,
				.tdi_157_a96 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157_a96 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_157_a96 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
</div>
<script>
        var adElem = jQuery('.homepage-block .td_block_inner .td_module_flex:nth-child(7)');
        jQuery.get("https://eurweb.com/wp-content/themes/euroweb-child/inc/ad.php", function (data, status) {
            adElem.append(data);
        });
    </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title {
    border-bottom: none;
}
.custom-title-bg,
.td-block-title span{
    background: url(https://eurweb.com/wp-content/uploads/2020/10/title-1-1.png);
    background-repeat: no-repeat;
    display: inline-block;
    background-position: center;
    background-size: 100% 100% , contain !important;
    padding-left: 60px !important;
    padding-right: 60px !important;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more {
    background: #dd4726;
    transform: skewX(-28deg) scaleY(.95) translateY(2px);
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more:hover {
    background: #c73e20;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more i,
.td-subcat-filter .td-subcat-dropdown span {
    color: #ffffff;
    transform: skewX(15deg);
    display: inline-block;
}
.td-menu-mob-open-menu #td-mobile-nav {
    background: #fff;
    max-width: 420px;
}


.td-menu-mob-open-menu #td-outer-wrap {
    position: relative;
    transform: unset;
    box-shadow: none;
}
.sub-menu{
text-transform: uppercase;
}
.td-menu-background {
    display: none;
}
@media (max-width: 767px) {
    .mobile-block-layout .td-image-container {
        width: 100% !important;
        flex: 0 0 100% !important;
    }
    
    .mobile-block-layout .td-module-container {
        display: block !important;
    }
    
    .mobile-block-layout .td-module-meta-info {
        padding-top: 15px;
        padding-left: 0 !important;
    }
    
    .featured-block-layout .td-module-meta-info {
        border-top: 1px solid #272727;
        background: #000;
        position: relative !important;
    }
}
.td-menu-mob-open-menu #td-mobile-nav {
    box-shadow: 0 0 5px #cecece;
}
.td-post-sharing {
    opacity: 1 !important;
}
.eurweb-footer-wrapper .td-element-style {
    z-index: -1;
}
.archive .brid.brid-sticky,
.home .brid.brid-sticky {
    display: none;
}
.archive.flying-ad-show .brid.brid-sticky,
.home.flying-ad-show .brid.brid-sticky {
    display: block;
}
</style>
<script type="text/javascript">jQuery(window).scroll(function () {
    var $this = jQuery(this);
    if ($this.scrollTop() > 1400) {
       jQuery('body').addClass('flying-ad-show');
    } else {
        jQuery('body').removeClass('flying-ad-show');
    }
});</script><script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eurweb.com/#website","url":"https://eurweb.com/","name":"EURweb","potentialAction":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#searchaction"},"publisher":{"@id":"https://eurweb.com/#organization"}},{"@type":"SearchAction","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#searchaction","target":"https://eurweb.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eurweb.com/"},{"@type":"ListItem","position":2,"name":"Entertainment","item":"https://eurweb.com/category/entertainment/"},{"@type":"ListItem","position":3,"name":"Blind Items","item":"https://eurweb.com/category/entertainment/blind-items/"}]},{"@type":"WebPage","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#webpage","url":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected","inLanguage":"en_US","name":"BLIND ITEM: Singer No Longer Protected","description":"#BlindItems about #celebrities, power struggles, cheaters, and other juicy #gossip.","datePublished":"2021-02-03T16:30:29+00:00","dateModified":"2021-02-03T16:20:14+00:00","isPartOf":{"@id":"https://eurweb.com/#website"},"breadcrumb":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#breadcrumbs"},"primaryImageOfPage":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#thumbnail"},"image":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#thumbnail"}},{"@type":"Organization","@id":"https://eurweb.com/#organization","url":"https://eurweb.com/","name":"EURweb","logo":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#logo"},"image":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#logo"}},{"@type":"ImageObject","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#logo","url":"https://eurweb.com/wp-content/uploads/2020/04/favicon.ico","width":16,"height":16},{"@type":"ImageObject","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#thumbnail","url":"https://eurweb.com/wp-content/uploads/2018/09/il_570xN.jpg","width":600,"height":312},{"@type":"Article","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#article","url":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected","headline":"BLIND ITEM: Singer No Longer Protected","datePublished":"2021-02-03T16:30:29+00:00","dateModified":"2021-02-03T16:20:14+00:00","wordCount":109,"keywords":["blind items"],"articleSection":["Blind Items","News","Top News"],"isPartOf":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#webpage"},"mainEntityOfPage":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#webpage"},"image":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#thumbnail"},"publisher":{"@id":"https://eurweb.com/#organization"},"author":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#author"}},{"@type":"Person","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#author","url":"https://eurweb.com/author/writernymagee/","name":"Ny MaGee","description":"Ny MaGee is a screenwriter and freelance reporter from Chicago -- currently living in Los Angeles and covering A-list entertainment for various outlets, including Emmys.com. She has worked for: Miramax, MTV &amp; VH1, The Jim Henson Company, Hallmark Channel, Paramount Pictures, and for iconic indie film producer Roger Corman.","givenName":"Ny","familyName":"MaGee","image":{"@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#author_image"}},{"@type":"ImageObject","@id":"https://eurweb.com/2021/02/03/blind-item-singer-no-longer-protected#author_image","url":"https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ny MaGee"}]}</script><script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/browser/embed-3626370db403a762c811c08c47d6483b.js' id='tockify-js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/euroweb-child/js/scripts-f1063b38fa9dc8c310ab903946256985.js' id='child-script-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-be547fe42564e8837a05e34046739868.js' id='akismet-form-js'></script>

<script>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</script>
</body>
</html>
