<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>OUR ROOTS &#8211; Black History in Motion | EURweb</title><script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><link rel="stylesheet" href="https://eurweb.com/wp-content/cache/min/1/22fb4523696b38962e2f40b48bece7db.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://eurweb.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; OUR ROOTS &#8211; Black History in Motion Comments Feed" href="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/feed/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning+of+a+New+Day%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://eurweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eurweb.com/wp-json/wp/v2/posts/868698" /><link rel='prev' title='Tyrese Blames Failure of His Marriage on Black Families Being Under Attack / VIDEO' href='https://eurweb.com/2020/12/30/tyrese-blames-failure-of-his-marriage-on-black-families-being-under-attack-video/' />
<link rel="canonical" href="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/" />
<link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F&#038;format=xml" />

<meta property="og:site_name" content="EURweb" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="326" />
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg" />
<meta property="og:title" content="OUR ROOTS &#8211; Black History in Motion" />
<meta property="og:url" content="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/" />
<meta property="og:description" content="*OUR ROOTS began featuring on the supportive and appreciative EURWEB in 2008. And now, several years and an award later, OUR ROOTS Black History in Motion is a new spin-off and concept of a historic journey that originally began as a school project whilst Comic artist TAYO Fatunla was a student at The Kubert School [&hellip;]" />

<meta property="fb:pages" content="45752458150" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"df50964d73","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"df50964d73","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="description" content="*OUR ROOTS began featuring on EURWEB in 2008. And now, several years and an award later, OUR ROOTS Black History in Motion is a new spin-off coming soon">
<meta property="og:title" content="OUR ROOTS &#8211; Black History in Motion &#8211; EURweb">
<meta property="og:type" content="article">
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg">
<meta property="og:image:width" content="580">
<meta property="og:image:height" content="326">
<meta property="og:description" content="*OUR ROOTS began featuring on EURWEB in 2008. And now, several years and an award later, OUR ROOTS Black History in Motion is a new spin-off coming soon">
<meta property="og:url" content="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="EURweb">
<meta property="article:published_time" content="2020-12-31T04:05:47+00:00">
<meta property="article:modified_time" content="2020-12-30T23:51:06+00:00">
<meta property="og:updated_time" content="2020-12-30T23:51:06+00:00">
<meta property="article:section" content="Cartoons-Illustrations">
<meta property="article:tag" content="OUR ROOTS - Black History in Motion">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg">

<script>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</script>

<style>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</style>
<script data-cfasync="false" type="text/javascript">
(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41485/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})(window, document);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26066171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
 </script>
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	<!-- Global site tag (gtag.js) - Google Analytics -->

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd4726;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd4726;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd4726;
                }
                .tdm-btn-style1 {
					background-color: #dd4726;
				}
				.tdm-btn-style2:before {
				    border-color: #dd4726;
				}
				.tdm-btn-style2 {
				    color: #dd4726;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd4726;
                    -moz-box-shadow: 0 2px 16px #dd4726;
                    box-shadow: 0 2px 16px #dd4726;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd4726;
                    -moz-box-shadow: 0 4px 26px #dd4726;
                    box-shadow: 0 4px 26px #dd4726;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-868698 single-format-standard td-standard-pack our-roots-black-history-in-motion global-block-template-1 tdb_template_859863 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EURweb/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eurweb/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-new-hamberger-container"><ul id="menu-new-hamberger" class="td-mobile-main-menu"><li id="menu-item-860004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-860004"><a href="https://eurweb.com/home/">Home</a></li>
<li id="menu-item-860005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860005"><a href="https://eurweb.com/category/news-2/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860006"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li>
<li id="menu-item-860007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860007"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip</a></li>
<li id="menu-item-860008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860008"><a href="https://eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
<li id="menu-item-860009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860009"><a href="https://eurweb.com/category/living-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li>
<li id="menu-item-860010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860010"><a href="https://eurweb.com/category/news-2/othernews/">Other News</a></li>
<li id="menu-item-860011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860011"><a href="https://eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
<li id="menu-item-860012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860012"><a href="https://eurweb.com/category/pressrelease/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-860013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-860013"><a href="#">SHOP</a></li>
<li id="menu-item-860014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860014"><a href="https://eurweb.com/category/eurweb-exclusives/">ORIGINAL CONTENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860016"><a href="https://eurweb.com/category/weeklycolumns/">Columns</a></li>
<li id="menu-item-860017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860017"><a href="https://eurweb.com/category/weeklycolumns/steven-ivory/">Steven Ivory</a></li>
<li id="menu-item-860018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860018"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-860019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860019"><a href="https://eurweb.com/category/promotions/">Promotions</a></li>
<li id="menu-item-860020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860020"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li>
<li id="menu-item-860021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860021"><a href="https://eurweb.com/category/entertainment/sports/">Sports</a></li>
<li id="menu-item-860022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860022"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-860023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860023"><a href="https://eurweb.com/category/entertainment/radio/">Radio</a></li>
<li id="menu-item-860024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860024"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li>
<li id="menu-item-860025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860025"><a href="https://eurweb.com/category/entertainment/books/">Books</a></li>
<li id="menu-item-860026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860026"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
<li id="menu-item-860027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860027"><a href="https://eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-860015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860015"><a href="https://eurweb.com/category/living-2/">LIVING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860028"><a href="https://eurweb.com/category/living-2/business-2/">Business</a></li>
<li id="menu-item-860029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860029"><a href="https://eurweb.com/category/entertainment/gospel/">Gospel</a></li>
<li id="menu-item-860030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860030"><a href="https://eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
<li id="menu-item-860031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860031"><a href="https://eurweb.com/category/living-2/health/">Health</a></li>
<li id="menu-item-860032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860032"><a href="https://eurweb.com/category/living-2/relationships/">Relationships</a></li>
<li id="menu-item-860033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860033"><a href="https://eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-860034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860034"><a href="https://eurweb.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-860043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860043"><a href="https://eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
<li id="menu-item-860044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860044"><a href="https://eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
<li id="menu-item-860045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860045"><a href="https://eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-860035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860035"><a href="https://eurweb.com/category/events/">Events</a></li>
<li id="menu-item-860036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860036"><a href="https://eurweb.com/category/education/">Education</a></li>
<li id="menu-item-860037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860037"><a href="https://eurweb.com/category/news-2/tech/">Tech</a></li>
<li id="menu-item-860038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860038"><a href="https://eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-860039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860039"><a href="https://eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-860040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860040"><a href="https://eurweb.com/links/">Links</a></li>
<li id="menu-item-860041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860041"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-860042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860042"><a href="https://eurweb.com/contact-eurweb/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://eurweb.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_365" class="tdc-zone"><div class="tdc_zone tdi_2_464  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_464{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_464:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_464:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_464{
position:relative;
}
}

</style>
<div class="tdi_1_365_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_365_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_d5e" class="tdc-row"><div class="vc_row tdi_4_dfd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_dfd{
                    min-height: 0;
                }.tdi_4_dfd,
				.tdi_4_dfd .tdc-columns{
				    display: block;
				}.tdi_4_dfd .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_dfd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_dfd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_645  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_645{
                    vertical-align: baseline;
                }.tdi_6_645 .wpb_wrapper,
				.tdi_6_645 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_645 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_645 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_645{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_645{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5ad td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_5ad">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_5ad{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_5ad{
                    display: inline-block;
                }.tdi_7_5ad .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_5ad .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_5ad .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_74e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_74e{
                    vertical-align: baseline;
                }.tdi_9_74e .wpb_wrapper,
				.tdi_9_74e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_74e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_74e .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_74e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_74e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_10_4f6  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_4f6{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_4f6 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_10_4f6:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_4f6 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_12_cca  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_cca{
                    vertical-align: baseline;
                }.tdi_12_cca .wpb_wrapper,
				.tdi_12_cca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_cca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_cca .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_cca{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_cca{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_c58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_c58">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_c58{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_c58{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_c58 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_c58 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_aaa" class="tdc-zone"><div class="tdc_zone tdi_15_8d4  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_8d4{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_8d4:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_8d4:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_8d4{
position:relative;
}
}

</style>
<div class="tdi_14_aaa_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_aaa_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_85e" class="tdc-row"><div class="vc_row tdi_17_546  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_546{
                    min-height: 0;
                }.tdi_17_546,
				.tdi_17_546 .tdc-columns{
				    display: block;
				}.tdi_17_546 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_546 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_546 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_84f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_84f{
                    vertical-align: baseline;
                }.tdi_19_84f .wpb_wrapper,
				.tdi_19_84f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_84f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_84f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_84f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_84f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_767 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_767">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_767{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_767{
                    display: inline-block;
                }.tdi_20_767 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_767 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_767 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_ac6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_ac6{
                    vertical-align: baseline;
                }.tdi_22_ac6 .wpb_wrapper,
				.tdi_22_ac6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_ac6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_ac6 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_ac6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_ac6{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_23_c57  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_c57{
margin-top:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_c57 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_23_c57:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_c57 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_25_61e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_61e{
                    vertical-align: baseline;
                }.tdi_25_61e .wpb_wrapper,
				.tdi_25_61e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_61e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_61e .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_61e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_61e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_5ad td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_5ad">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_5ad{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_5ad{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_5ad .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_5ad .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>

</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27_4a5" class="tdc-zone"><div class="tdc_zone tdi_28_d3a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_d3a{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_d3a{
position:relative;
}

</style>
<div class="tdi_27_4a5_rand_style td-element-style"><style>
.tdi_27_4a5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_74c" class="tdc-row stretch_row"><div class="vc_row tdi_30_ea5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_ea5{
                    min-height: 0;
                }.tdi_30_ea5,
				.tdi_30_ea5 .tdc-columns{
				    display: block;
				}.tdi_30_ea5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_ea5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_ea5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_ea5.tdc-row-content-vert-center,
                    .tdi_30_ea5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_ea5.tdc-row-content-vert-bottom,
                    .tdi_30_ea5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_ea5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_ea5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_ea5{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_ea5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_74c_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_74c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_74c_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32_cc5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_cc5{
                    vertical-align: baseline;
                }.tdi_32_cc5 .wpb_wrapper,
				.tdi_32_cc5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_cc5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_cc5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_cc5{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33_c4c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_c4c">
<style>

/* inline tdc_css att */

.tdi_33_c4c{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_c4c{
                    display: inline-block;
                }.tdi_33_c4c .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, December 30, 2020</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_34_44a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_44a">
<style>

/* inline tdc_css att */

.tdi_34_44a{
margin-top:-1px !important;
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdi_34_44a{
                    display: inline-block;
                }.tdi_34_44a .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_34_44a .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_34_44a .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_34_44a .tdb-head-usr-log{
                    color: #ffffff;
                }.tdi_34_44a .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_34_44a .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div><div class="vc_column tdi_36_5c4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_5c4{
                    vertical-align: baseline;
                }.tdi_36_5c4 .wpb_wrapper,
				.tdi_36_5c4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_5c4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_5c4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_5c4{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_46e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_46e">
<style>
.tdi_38_56f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_56f .tdm-social-item i.td-icon-twitter,
				.tdi_38_56f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_56f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_56f .tdm-social-item i.td-icon-blogger,
				.tdi_38_56f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_56f .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38_56f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_56f .tdm-social-item i,
				.tds-team-member2 .tdi_38_56f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_56f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_56f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_56f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_56f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb/" class="tdm-social-text">Instagram</a></div></div></div></div></div></div></div><div id="tdi_39_e45" class="tdc-row"><div class="vc_row tdi_40_1c1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_1c1{
                    min-height: 0;
                }.tdi_40_1c1,
				.tdi_40_1c1 .tdc-columns{
				    display: block;
				}.tdi_40_1c1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_1c1{
padding-top:20px !important;
}

.tdi_40_1c1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_1c1{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42_fc5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_fc5{
                    vertical-align: baseline;
                }.tdi_42_fc5 .wpb_wrapper,
				.tdi_42_fc5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_fc5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_fc5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_44_a45 "><div class="td-fix-index">
<link rel="preload" href="ui.js" as="script">
</div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_45_ca3  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_45_ca3{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_ca3{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_ca3 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_45_ca3:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_ca3 .td_single_image_bg{
					height: 80px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div><div id="tdi_46_8d5" class="tdc-row"><div class="vc_row tdi_47_22a  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_22a{
                    min-height: 0;
                }.tdi_47_22a:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_47_22a,
				.tdi_47_22a .tdc-columns{
				    display: block;
				}.tdi_47_22a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47_22a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_22a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_47_22a.tdc-row-content-vert-center,
                    .tdi_47_22a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_22a.tdc-row-content-vert-bottom,
                    .tdi_47_22a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_22a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_22a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_49_ef4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49_ef4{
                    vertical-align: baseline;
                }.tdi_49_ef4 .wpb_wrapper,
				.tdi_49_ef4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_ef4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_49_ef4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_49_ef4{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_50_a5e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_a5e">
<style>
/* custom css */
.tdi_50_a5e{
                    display: inline-block;
                }.tdi_50_a5e .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_50_a5e .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_50_a5e .tdb-mobile-menu-button:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_52_ddd  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_52_ddd{
                    vertical-align: baseline;
                }.tdi_52_ddd .wpb_wrapper,
				.tdi_52_ddd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_ddd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_ddd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_ddd{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_fda tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_fda" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_fda .td_block_inner{
                    text-align: center;
                }.tdi_53_fda .tdb-menu > li .tdb-menu-sep,
                .tdi_53_fda .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #000000;
                }.tdi_53_fda .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_fda .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #000000;
                }.tdi_53_fda .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #000000;
                }.tdi_53_fda .tdb-menu > li > a,
                .tdi_53_fda .td-subcat-more{
                    color: #000000;
                }.tdi_53_fda .tdb-menu > li > a,
                .tdi_53_fda .td-subcat-more,
                .tdi_53_fda .td-subcat-more > .tdb-menu-item-text{
                    font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_53_fda .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_fda .tdb-menu .tdb-normal-menu ul,
                .tdi_53_fda .td-pulldown-filter-list{
                    border-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_fda .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_53_fda .td-pulldown-filter-list li a{
                    color: #000000;
                }.tdi_53_fda .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_fda .tdb-menu > li > a,
                .tdi_53_fda .td-subcat-more{
                    padding: 0 9px;
                }.tdi_53_fda .tdb-menu > li > a,
                .tdi_53_fda .td-subcat-more,
                .tdi_53_fda .td-subcat-more > .tdb-menu-item-text{
                    font-family:calistoga-regular-webfont !important;font-size:11px !important;line-height:40px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_53_fda .tdb-menu > li.current-menu-item > a,
				.tdi_53_fda .tdb-menu > li.current-menu-ancestor > a,
				.tdi_53_fda .tdb-menu > li.current-category-ancestor > a,
				.tdi_53_fda .tdb-menu > li:hover > a,
				.tdi_53_fda .tdb-menu > li.tdb-hover > a,
				.tdi_53_fda .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_53_fda .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_53_fda .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_fda .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_fda .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_53_fda .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_53_fda .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_53_fda .tdb-menu > li > a:after,
				.tdi_53_fda .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd4726;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_53_fda class="td_block_inner td-fix-index"><ul id="menu-new-menu-for-new-site" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828458"><a href="https://eurweb.com/category/news-2/"><div class="tdb-menu-item-text">News+</div></a></li>
<li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828460"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/"><div class="tdb-menu-item-text">Gossip</div></a></li>
<li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828461"><a href="https://eurweb.com/category/radioscope-oldschool/"><div class="tdb-menu-item-text">RadioScope-OldSchool</div></a></li>
<li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828463"><a href="#"><div class="tdb-menu-item-text">Events-Calendar</div></a></li>
<li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828462"><a href="https://eurweb.com/category/featuredarticles/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-859762" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859762"><a href="https://eurweb.com/category/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
<li id="menu-item-859956" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859956"><a href="https://eurweb.com/coronacalendar-new-series-films-docs-specials-coming-to-tv-and-streaming-services/"><div class="tdb-menu-item-text">The Culture Calendar</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_57_5a4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_57_5a4{
                    vertical-align: baseline;
                }.tdi_57_5a4 .wpb_wrapper,
				.tdi_57_5a4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_5a4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_5a4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_5a4{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_58_edc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_edc">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_59_ad5" class="tdc-zone"><div class="tdc_zone tdi_60_7cb  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_60_7cb{
                    min-height: 0;
                }.tdi_60_7cb:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_7cb:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_7cb{
position:relative;
}

</style>
<div class="tdi_59_ad5_rand_style td-element-style"><style>
.tdi_59_ad5_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_d5e" class="tdc-row stretch_row"><div class="vc_row tdi_62_ec5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_62_ec5{
                    min-height: 0;
                }.tdi_62_ec5,
				.tdi_62_ec5 .tdc-columns{
				    display: block;
				}.tdi_62_ec5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_ec5.tdc-row-content-vert-center,
                    .tdi_62_ec5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_ec5.tdc-row-content-vert-bottom,
                    .tdi_62_ec5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_ec5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_ec5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62_ec5{
position:relative;
}

.tdi_62_ec5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_d5e_rand_style td-element-style"><style>
.tdi_61_d5e_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_64_c75  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64_c75{
                    vertical-align: baseline;
                }.tdi_64_c75 .wpb_wrapper,
				.tdi_64_c75 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_c75 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_c75 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_65_57f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_65_57f">
<style>
/* custom css */
.tdi_65_57f{
                    display: inline-block;
                }.tdi_65_57f .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_65_57f .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_65_57f .tdb-mobile-menu-button:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_67_4e7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_4e7{
                    vertical-align: baseline;
                }.tdi_67_4e7 .wpb_wrapper,
				.tdi_67_4e7 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_67_4e7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_67_4e7 .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_68_4b5  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" href="/" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_68_4b5{
margin-top:5px !important;
margin-right:0px !important;
margin-bottom:5px !important;
margin-left:0px !important;
width:150px !important;
}

</style>
<style>
/* custom css */
.tdi_68_4b5 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_68_4b5:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_70_d55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_70_d55{
                    vertical-align: baseline;
                }.tdi_70_d55 .wpb_wrapper,
				.tdi_70_d55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_d55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_d55 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_71_fd2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71_fd2">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>

<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="868698" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-859863" class="post-859863 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_72_14c" class="tdc-zone"><div class="tdc_zone tdi_73_55f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_73_55f{
                    min-height: 0;
                }
</style><div id="tdi_74_cde" class="tdc-row"><div class="vc_row tdi_75_c8e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75_c8e{
                    min-height: 0;
                }.tdi_75_c8e,
				.tdi_75_c8e .tdc-columns{
				    display: block;
				}.tdi_75_c8e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_c8e{
padding-top:25px !important;
}

.tdi_75_c8e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_77_8f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_8f5{
                    vertical-align: baseline;
                }.tdi_77_8f5 .wpb_wrapper,
				.tdi_77_8f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_8f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_8f5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78_580 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_78_580">
<style>

/* inline tdc_css att */

.tdi_78_580{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_580{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_580 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_78_580{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://eurweb.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Culture" class="tdb-entry-crumb" href="https://eurweb.com/category/arts-culture/">Arts &amp; Culture</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Cartoons-Illustrations" class="tdb-entry-crumb" href="https://eurweb.com/category/arts-culture/cartoons-illustrations/">Cartoons-Illustrations</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://eurweb.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/arts-culture/",
                                "name": "Arts &amp; Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/arts-culture/cartoons-illustrations/",
                                "name": "Cartoons-Illustrations"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_79_a54" class="tdc-row"><div class="vc_row tdi_80_5ff td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_80_5ff{
                    min-height: 0;
                }.tdi_80_5ff,
				.tdi_80_5ff .tdc-columns{
				    display: block;
				}.tdi_80_5ff .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_82_4f7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_82_4f7{
                    vertical-align: baseline;
                }.tdi_82_4f7 .wpb_wrapper,
				.tdi_82_4f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_4f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_4f7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_83_a52 td-pb-border-top custom-title-bg td_block_template_1 " data-td-block-uid="tdi_83_a52">
<style>

/* inline tdc_css att */

.tdi_83_a52{
margin-bottom:0px !important;
padding-top:7px !important;
padding-right:58px !important;
padding-left:60px !important;
text-align:left !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_83_a52 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_83_a52 .tdb-entry-category{
					padding: 0px;
				
					color: #ffffff !important;
				
					font-family:calistoga-regular-webfont !important;font-size:14px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_83_a52 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_83_a52 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_83_a52 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_83_a52 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_83_a52 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_83_a52{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_a52 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83_a52 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_83_a52_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_83_a52_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:left center !important;
}
</style></div><style> </style></div><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://eurweb.com/category/arts-culture/cartoons-illustrations/"><span class="tdb-cat-bg"></span>Cartoons-Illustrations</a></div></div><div class="td_block_wrap tdb_title tdi_84_4cd tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_4cd">
<style>

/* inline tdc_css att */

.tdi_84_4cd{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_4cd{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_4cd{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_4cd .tdb-title-text{
					color: #000000;
				
					font-family:Anton !important;
				}.tdi_84_4cd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_84_4cd .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_84_4cd{
					text-align: left;
				}.tdi_84_4cd .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Anton !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_4cd .tdb-title-text{
					font-family:Anton !important;font-size:30px !important;line-height:40px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_4cd .tdb-title-text{
					font-family:Anton !important;font-size:24px !important;line-height:30px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">OUR ROOTS &#8211; Black History in Motion</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_86_c4c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_86_c4c">
<style>

/* inline tdc_css att */

.tdi_86_c4c{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_86_c4c{
                    display: inline-block;
                }.tdi_86_c4c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_c4c .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_c4c .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_86_c4c .tdb-author-name:hover{
					color: #e24b00;
				}.tdi_86_c4c .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://eurweb.com/author/rabercom/"><img alt='' src='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://eurweb.com/author/rabercom/">Fisher Jack</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_87_ff5 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_87_ff5">
<style>
/* custom css */
.tdi_87_ff5{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_87_ff5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-30T20:05:47-08:00">December 30, 2020</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_88_458 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88_458">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_88_458 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_458{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_458{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_458{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_458{
                    float: right;
                
                    display: inline-block;
                
					font-family:Rubik !important;font-size:12px !important;line-height:2 !important;
				}.tdi_88_458 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_88_458 a{
					color: #444;
				}.tdi_88_458 a:hover{
					color: #008d7f;
				}.tdi_88_458 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_458{
					font-family:Rubik !important;font-size:11px !important;line-height:2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_89_c44 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_c44">
<style>

/* inline tdc_css att */

.tdi_89_c44{
margin-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_c44{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_c44{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style><div id="tdi_89_c44" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OUR+ROOTS+%E2%80%93+Black+History+in+Motion&url=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F&via=EURweb">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/&amp;media=https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg&description=OUR+ROOTS+%E2%80%93+Black+History+in+Motion">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_c44">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_90_edd td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_90_edd">
<style>
/* custom css */
.tdi_90_edd,
                .tdi_90_edd > p{
			        font-family:Rubik !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_90_edd h1{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd h2{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd h3{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd h4{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd h5{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd h6{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_90_edd li{
			        font-family:Rubik !important;font-size:15px !important;
		        }.tdi_90_edd li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_90_edd .tdb-block-inner blockquote p{
			        font-family:Rubik !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_edd,
                .tdi_90_edd > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_90_edd,
                .tdi_90_edd > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }.tdi_90_edd .wp-caption-text,
				.tdi_90_edd figcaption{
			        font-family:Rubik !important;
		        }.tdi_90_edd .page-nav a,
				.tdi_90_edd .page-nav span,
				.tdi_90_edd .page-nav > div{
					font-family:Rubik !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p><a href="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg"><img loading="lazy" class="aligncenter wp-image-868699" src="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg" alt="OUR ROOTS Black History in motion - Coming soon" width="728" height="409" srcset="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg 580w, https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon-300x169.jpg 300w, https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon-150x84.jpg 150w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
<p><strong>*OUR ROOTS </strong>began featuring on the supportive and appreciative EURWEB in 2008.</p>
<p>And now, several years and an award later,<strong> OUR ROOTS Black History in Motion </strong>is a new spin-off and concept of a historic journey that originally began as a school project whilst Comic artist <strong>TAYO Fatunla</strong> was a student at The Kubert School in New Jersey, US. There, he first created the series for newspaper, magazine and online publications, which he initially titled African Sketchbook.</p>
<p style="text-align: center;"><strong>RELATED NEWS: <a title="TAYO Fatunla/ECBACC – The Philly Comic e-Convention Goes Online" href="https://eurweb.com/2020/07/07/tayo-fatunla-ecbacc-the-philly-comic-e-convention-goes-online/" target="_blank" rel="noopener noreferrer">TAYO Fatunla/ECBACC – The Philly Comic e-Convention Goes Online</a></strong></p>
<p><iframe src="https://player.vimeo.com/video/495904074" width="640" height="352" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>OUR ROOTS</strong> chronicles many prominent black historical figures and many unknown, events, and customs. And thus this contribution, through art and journalism to racial understanding is now gradually turning into digital animated series. Stay tuned. <strong>OUR ROOTS Black History in Motion in production </strong>is coming soon.</p>
<p><figure id="attachment_868700" aria-describedby="caption-attachment-868700" style="width: 335px" class="wp-caption aligncenter"><a href="https://eurweb.com/wp-content/uploads/2020/12/TAYO-Fatunla-Image-1.jpg"><img loading="lazy" class="wp-image-868700" src="https://eurweb.com/wp-content/uploads/2020/12/TAYO-Fatunla-Image-1.jpg" alt="TAYO Fatunla - Image 1" width="335" height="549" srcset="https://eurweb.com/wp-content/uploads/2020/12/TAYO-Fatunla-Image-1.jpg 189w, https://eurweb.com/wp-content/uploads/2020/12/TAYO-Fatunla-Image-1-183x300.jpg 183w, https://eurweb.com/wp-content/uploads/2020/12/TAYO-Fatunla-Image-1-150x246.jpg 150w" sizes="(max-width: 335px) 100vw, 335px" /></a><figcaption id="caption-attachment-868700" class="wp-caption-text">TAYO Fatunla</figcaption></figure></p>
<p><strong><em>TAYO Fatunla</em></strong><em> is an award-winning Nigerian Comic Artist, Editorial Cartoonist, Writer and Illustrator. He is one of the participants of the CARTAN Virtual cartoon exhibition marking 60 years of Nigeria. He is a graduate of the prestigious Kubert School, in New Jersey, US. and recipient of the 2018 ECBACC Pioneer Lifetime Achievement Award for his illustrated <strong>OUR ROOTS</strong> creation and series – Famous people in Black History – He participated in the UNESCO&#8217;s Cartooning In Africa forum held in Addis Ababa, Ethiopia and the Cartooning Global Forum in Paris, France and took part in the Afropolitan Comics virtual comics exhibition arranged by the French Institute in South Africa coinciding with its annual </em><em>National Arts Festival &#8211;</em><em>&#8211; </em><em><a href="http://www.tayofatunla.com" target="_blank" rel="nofollow noopener noreferrer">www.tayofatunla.com</a> / <a href="/cdn-cgi/l/email-protection#cfbba9aebbbaa1a3ae8fa7a0bba2aea6a3e1aca0a2" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="7501131401001b1914351d1a0118141c195b161a18">[email&#160;protected]</span></a></em></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_91_c9d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_c9d">
<style>
/* custom css */
.tdi_91_c9d span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_91_c9d a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_91_c9d a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_c9d a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_c9d a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91_c9d a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://eurweb.com/tag/our-roots-black-history-in-motion/">OUR ROOTS - Black History in Motion</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_a45  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_a45{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_94_cdc td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_cdc"><div id="tdi_94_cdc" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OUR+ROOTS+%E2%80%93+Black+History+in+Motion&url=https%3A%2F%2Feurweb.com%2F2020%2F12%2F30%2Four-roots-black-history-in-motion%2F&via=EURweb">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/&amp;media=https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg&description=OUR+ROOTS+%E2%80%93+Black+History+in+Motion">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_cdc">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_e8f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_e8f{
margin-bottom:30px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97_ff5 td_block_template_1">
<style>
/* custom css */
.tdi_97_ff5.td-a-rec{
					text-align: center;
				}.tdi_97_ff5 .td-element-style{
					z-index: -1;
				}
</style><div id="zergnet-widget-60384"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60384';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722">
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_98_5a5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_5a5">
<style>

/* inline tdc_css att */

.tdi_98_5a5{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_98_5a5 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_98_5a5 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_98_5a5 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_98_5a5 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://eurweb.com/2020/12/30/tyrese-blames-failure-of-his-marriage-on-black-families-being-under-attack-video/">Tyrese Blames Failure of His Marriage on Black Families Being Under Attack / VIDEO</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99_aed tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_aed">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_99_aed{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_aed{
                    padding: 20px;
                
                    border: 1px solid #ededed;
                }.tdi_99_aed .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_99_aed .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_99_aed .tdb-author-name{
                    margin: 5px 0 10px 0;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_99_aed .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_99_aed .tdb-social-item i.td-icon-twitter,
				.tdi_99_aed .tdb-social-item i.td-icon-linkedin,
				.tdi_99_aed .tdb-social-item i.td-icon-pinterest,
				.tdi_99_aed .tdb-social-item i.td-icon-blogger,
				.tdi_99_aed .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_99_aed .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_99_aed .tdb-author-url{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_99_aed .tdb-author-descr{
					font-family:Rubik !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_99_aed .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_aed{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_aed{
                    padding: 15px;
                
                    border: 1px solid #ededed;
                }.tdi_99_aed .tdb-author-photo{
                    width: 80px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_aed .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_99_aed .tdb-author-name{
                    margin: 3px 0 8px 0;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_99_aed .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_aed{
                    border: 1px solid #ededed;
                }.tdi_99_aed .tdb-author-photo{
                    display: inline-block;
                
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_aed .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/author/rabercom/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-info"><a href="https://eurweb.com/author/rabercom/" class="tdb-author-name">Fisher Jack</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_block_title tdi_100_53a td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_100_53a">
<style>

/* inline tdc_css att */

.tdi_100_53a{
margin-bottom:0px !important;
}

</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">YOU MAY LIKE</span></h4></div><div class="td_block_wrap td_block_15 tdi_101_ae5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding" data-td-block-uid="tdi_101_ae5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101_ae5{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_ae5 .td-block-title a,
				.tdi_101_ae5 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_101_ae5 .td_module_mx4 .entry-title{
					font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_ae5 .td-block-title a,
				.tdi_101_ae5 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_101_ae5 = new tdBlock();
block_tdi_101_ae5.id = "tdi_101_ae5";
block_tdi_101_ae5.atts = '{"image_align":"center","meta_info_align":"bottom","color_overlay":"eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDAsMCwwLDApIiwiY29sb3IyIjoicmdiYSgwLDAsMCwwLjcpIiwibWl4ZWRDb2xvcnMiOlt7ImNvbG9yIjoicmdiYSgwLDAsMCwwLjMpIiwicGVyY2VudGFnZSI6MzV9LHsiY29sb3IiOiJyZ2JhKDAsMCwwLDApIiwicGVyY2VudGFnZSI6NTB9XSwiY3NzIjoiYmFja2dyb3VuZDogLXdlYmtpdC1saW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTtiYWNrZ3JvdW5kOiBsaW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTsiLCJjc3NQYXJhbXMiOiIwZGVnLHJnYmEoMCwwLDAsMC43KSxyZ2JhKDAsMCwwLDAuMykgMzUlLHJnYmEoMCwwLDAsMCkgNTAlLHJnYmEoMCwwLDAsMCkifQ==","image_margin":"0","modules_on_row":"33.33333333%","columns":"25%","meta_info_align1":"image","limit":"6","modules_category":"above","show_author2":"none","show_date2":"none","show_review2":"none","show_com2":"none","show_excerpt2":"none","show_excerpt1":"none","show_com1":"none","show_review1":"none","show_date1":"none","show_author1":"none","meta_info_horiz1":"content-horiz-center","modules_space1":"eyJhbGwiOiIwIiwicGhvbmUiOiIzIn0=","columns_gap":"eyJhbGwiOiI1IiwicG9ydHJhaXQiOiIzIiwibGFuZHNjYXBlIjoiNCIsInBob25lIjoiMCJ9","image_height1":"eyJhbGwiOiIxMjAiLCJwaG9uZSI6IjExMCJ9","meta_padding1":"eyJhbGwiOiIxNXB4IDEwcHgiLCJwb3J0cmFpdCI6IjEwcHggNXB4IiwibGFuZHNjYXBlIjoiMTJweCA4cHgifQ==","art_title1":"eyJhbGwiOiIxMHB4IDAgMCAwIiwicG9ydHJhaXQiOiI2cHggMCAwIDAiLCJsYW5kc2NhcGUiOiI4cHggMCAwIDAifQ==","cat_bg":"rgba(255,255,255,0)","cat_bg_hover":"rgba(255,255,255,0)","title_txt":"#ffffff","all_underline_color1":"","f_title1_font_family":"712","f_title1_font_line_height":"1.2","f_title1_font_size":"eyJhbGwiOiIxNSIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjE3In0=","f_title1_font_weight":"500","f_title1_font_transform":"","f_cat1_font_transform":"uppercase","f_cat1_font_size":"eyJhbGwiOiIxMSIsInBob25lIjoiMTMifQ==","f_cat1_font_weight":"500","f_cat1_font_family":"712","modules_category_padding1":"0","category_id":"_current_cat","ajax_pagination":"next_prev","f_more_font_family":"","f_more_font_transform":"","f_more_font_weight":"","sort":"","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdCI6eyJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiI0MCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","block_template_id":"","image_size":"","cat_txt":"#ffffff","border_color":"#85c442","f_header_font_family":"712","f_header_font_size":"eyJhbGwiOiIxNyIsInBvcnRyYWl0IjoiMTUifQ==","f_header_font_transform":"uppercase","f_header_font_weight":"500","mix_type_h":"color","mix_color_h":"rgba(112,204,63,0.3)","pag_h_bg":"#85c442","pag_h_border":"#85c442","mx4f_title_font_weight":"700","separator":"","custom_title":"","custom_url":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_ae5","tdc_css_class":"tdi_101_ae5","tdc_css_class_style":"tdi_101_ae5_rand_style"}';
block_tdi_101_ae5.td_column_number = "2";
block_tdi_101_ae5.block_type = "td_block_15";
block_tdi_101_ae5.post_count = "6";
block_tdi_101_ae5.found_posts = "49847";
block_tdi_101_ae5.header_color = "";
block_tdi_101_ae5.ajax_pagination_infinite_stop = "";
block_tdi_101_ae5.max_num_pages = "8308";
tdBlocksArray.push(block_tdi_101_ae5);
</script><div class="td-block-title-wrap"></div><div id=tdi_101_ae5 class="td_block_inner td-column-2">
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/" rel="bookmark" class="td-image-wrap " title="OUR ROOTS &#8211; Black History in Motion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="OUR ROOTS &#8211; Black History in Motion" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon-218x150.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon-436x300.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/" rel="bookmark" title="OUR ROOTS &#8211; Black History in Motion">OUR ROOTS &#8211; Black History in Motion</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/tyrese-blames-failure-of-his-marriage-on-black-families-being-under-attack-video/" rel="bookmark" class="td-image-wrap " title="Tyrese Blames Failure of His Marriage on Black Families Being Under Attack / VIDEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tyrese Blames Failure of His Marriage on Black Families Being Under Attack / VIDEO" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Tyrese-Samanta-Gibson-Instagram-218x150.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Tyrese-Samanta-Gibson-Instagram-436x300.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/tyrese-blames-failure-of-his-marriage-on-black-families-being-under-attack-video/" rel="bookmark" title="Tyrese Blames Failure of His Marriage on Black Families Being Under Attack / VIDEO">Tyrese Blames Failure of His Marriage on Black Families Being Under...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/ben-crump-responds-to-expected-firings-of-det-jaynes-and-det-cosgrove-in-breonna-taylor-killing/" rel="bookmark" class="td-image-wrap " title="Ben Crump Responds to Expected Firings of Det. Jaynes and Det. Cosgrove in Breonna Taylor Killing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ben Crump Responds to Expected Firings of Det. Jaynes and Det. Cosgrove in Breonna Taylor Killing" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Det-Jaynes-and-Det-Cosgrove-218x150.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Det-Jaynes-and-Det-Cosgrove-436x300.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/ben-crump-responds-to-expected-firings-of-det-jaynes-and-det-cosgrove-in-breonna-taylor-killing/" rel="bookmark" title="Ben Crump Responds to Expected Firings of Det. Jaynes and Det. Cosgrove in Breonna Taylor Killing">Ben Crump Responds to Expected Firings of Det. Jaynes and Det....</a></h3>
</div>
</div> </div>
<div class="td-block-row">
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/we-remember-rudy-salas-of-latin-soul-band-tierra-dies-at-72-video/" rel="bookmark" class="td-image-wrap " title="WE REMEMBER: Rudy Salas of Latin Soul Band Tierra Dies At 72 / Video"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WE REMEMBER: Rudy Salas of Latin Soul Band Tierra Dies At 72 / Video" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Rudy-Salas-YouTube-218x150.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Rudy-Salas-YouTube-436x300.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/we-remember-rudy-salas-of-latin-soul-band-tierra-dies-at-72-video/" rel="bookmark" title="WE REMEMBER: Rudy Salas of Latin Soul Band Tierra Dies At 72 / Video">WE REMEMBER: Rudy Salas of Latin Soul Band Tierra Dies At...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/trailer-the-infamous-future-follows-boys-of-color-at-nys-the-eagle-academy-for-young-men-watch/" rel="bookmark" class="td-image-wrap " title="TRAILER: &#8216;The Infamous Future&#8217; Follows Boys of Color at NY&#8217;s The Eagle Academy for Young Men (Watch)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TRAILER: &#8216;The Infamous Future&#8217; Follows Boys of Color at NY&#8217;s The Eagle Academy for Young Men (Watch)" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/2020-12-28-5-218x150.png" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/2020-12-28-5-436x300.png" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/trailer-the-infamous-future-follows-boys-of-color-at-nys-the-eagle-academy-for-young-men-watch/" rel="bookmark" title="TRAILER: &#8216;The Infamous Future&#8217; Follows Boys of Color at NY&#8217;s The Eagle Academy for Young Men (Watch)">TRAILER: &#8216;The Infamous Future&#8217; Follows Boys of Color at NY&#8217;s The...</a></h3>
</div>
</div> 
<div class="td-block-span4">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/isaac-hayes-lll-creates-fanbase-app-to-help-influencers-monetize-content-eur-exclusive/" rel="bookmark" class="td-image-wrap " title="Isaac Hayes lll Creates &#8216;Fanbase&#8217; APP to Help Influencers Monetize Content [EUR Exclusive]"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Isaac Hayes lll" title="Isaac Hayes lll Creates &#8216;Fanbase&#8217; APP to Help Influencers Monetize Content [EUR Exclusive]" data-type="image_tag" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/pjimage-2020-12-30T144836.420-218x150.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/pjimage-2020-12-30T144836.420-436x300.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/isaac-hayes-lll-creates-fanbase-app-to-help-influencers-monetize-content-eur-exclusive/" rel="bookmark" title="Isaac Hayes lll Creates &#8216;Fanbase&#8217; APP to Help Influencers Monetize Content [EUR Exclusive]">Isaac Hayes lll Creates &#8216;Fanbase&#8217; APP to Help Influencers Monetize Content...</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_101_ae5" data-td_block_id="tdi_101_ae5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_101_ae5" data-td_block_id="tdi_101_ae5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div><div class="td_block_wrap tdb_single_comments tdi_102_ea4 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_ea4">
<style>
/* custom css */
.tdi_102_ea4 cite a:hover{
                    color: #008d7f;
                }.tdi_102_ea4 .comment-link{
                    display: inline-block;
                }.tdi_102_ea4 .comment-reply-link:hover,
                .tdi_102_ea4 #cancel-comment-reply-link:hover,
                .tdi_102_ea4 .logged-in-as a:hover{
                    color: #000000;
                }.tdi_102_ea4 .comment{
                    border-bottom-style: dashed;
                }.tdi_102_ea4 .comment .children{
                    border-top-style: dashed;
                }.tdi_102_ea4 .td-block-title a,
				.tdi_102_ea4 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_ea4 cite{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_102_ea4 .comment-link,
				.tdi_102_ea4 .comment-edit-link{
					font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_102_ea4 .comment-content p{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_102_ea4 .comment-reply-link{
					font-family:Rubik !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_102_ea4 .comment-reply-title{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_ea4 input[type=text],
                .tdi_102_ea4 textarea{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_102_ea4 .comment-form .submit{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_102_ea4 .comment-form-cookies-consent label,
                .tdi_102_ea4 .logged-in-as,
                .tdi_102_ea4 .logged-in-as a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_ea4 .td-block-title a,
				.tdi_102_ea4 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_102_ea4 cite{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_102_ea4 .comment-reply-title{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><button class='comment-box-open'>Click to comment</button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/30/our-roots-black-history-in-motion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eurweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='868698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06568bf1e2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208" /></p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_104_aa5  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_104_aa5{
                    vertical-align: baseline;
                }.tdi_104_aa5 .wpb_wrapper,
				.tdi_104_aa5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_aa5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_104_aa5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_acd td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_105_acd{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_105_acd.td-a-rec{
					text-align: center;
				}.tdi_105_acd .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_105_acd.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><center><script data-minify="1" type="text/javascript" src="https://eurweb.com/wp-content/cache/min/1/player/build/brid.min-1978ea50a6551b43799cfa797a769f85.js"></script> <div id="Brid_82663964" class="brid" style="width:320;height:270;"> </div> <script type="text/javascript"> $bp("Brid_82663964", {"id":"10393","width":"320","height":"270","playlist":"4011"}); </script></center></div><div class="td_block_wrap td_flex_block_1 tdi_106_4da td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_106_4da">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_4da{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_106_4da"><ul class="td-subcat-list" id="td_pulldown_tdi_106_4da_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_eed" data-td_filter_value="" data-td_block_id="tdi_106_4da" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_57e" data-td_filter_value="137385" data-td_block_id="tdi_106_4da" href="#">Social Heat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_e75" data-td_filter_value="137384" data-td_block_id="tdi_106_4da" href="#">Today’s Video</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_4a7" data-td_filter_value="137386" data-td_block_id="tdi_106_4da" href="#">Podcasts</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_106_4da class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/dammit-trump-puts-end-to-obamas-12-year-reign-as-most-admired-man-but-michele-is-still-maw/" rel="bookmark" class="td-image-wrap " title="Dammit! Trump Puts End to Obama&#8217;s 12-Year Reign As Most Admired Man (but Michele is Still MAW)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Trump-Barack-Michelle-150x94.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Trump-Barack-Michelle-300x189.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/dammit-trump-puts-end-to-obamas-12-year-reign-as-most-admired-man-but-michele-is-still-maw/" rel="bookmark" title="Dammit! Trump Puts End to Obama&#8217;s 12-Year Reign As Most Admired Man (but Michele is Still MAW)">Dammit! Trump Puts End to Obama&#8217;s 12-Year Reign As Most Admired Man (but Michele is Still MAW)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T11:55:53-08:00">December 30, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/12/30/dammit-trump-puts-end-to-obamas-12-year-reign-as-most-admired-man-but-michele-is-still-maw/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*According to a new survey, President Donald Trump is the most admired man in America this year, ending former President Barack Obama&#039;s 12-year run.
The...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/12/30/dammit-trump-puts-end-to-obamas-12-year-reign-as-most-admired-man-but-michele-is-still-maw/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/30/diddy-provides-stimulus-relief-for-miami-residents-hands-out-50-bills-watch/" rel="bookmark" class="td-image-wrap " title="Diddy Provides Stimulus Relief for Miami Residents &#8211; Hands Out $50 Bills / WATCH"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Diddy-Miami-696x464-1-150x100.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Diddy-Miami-696x464-1-300x200.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/30/diddy-provides-stimulus-relief-for-miami-residents-hands-out-50-bills-watch/" rel="bookmark" title="Diddy Provides Stimulus Relief for Miami Residents &#8211; Hands Out $50 Bills / WATCH">Diddy Provides Stimulus Relief for Miami Residents &#8211; Hands Out $50 Bills / WATCH</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T10:55:40-08:00">December 30, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/12/30/diddy-provides-stimulus-relief-for-miami-residents-hands-out-50-bills-watch/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*While many Americans are waiting on the second stimulus check, Diddy decided to provide some COVID relief for struggling families in Miami.
On Tuesday, the...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/12/30/diddy-provides-stimulus-relief-for-miami-residents-hands-out-50-bills-watch/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/29/did-dr-dre-file-police-report-accusing-estranged-wife-of-embezzling-385k-from-him/" rel="bookmark" class="td-image-wrap " title="Did Dr. Dre File Police Report Accusing Estranged Wife of Embezzling $385k from Him?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Dr-Dre-and-Nicole-Young-e1596645480666-150x84.png" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Dr-Dre-and-Nicole-Young-e1596645480666-300x168.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/29/did-dr-dre-file-police-report-accusing-estranged-wife-of-embezzling-385k-from-him/" rel="bookmark" title="Did Dr. Dre File Police Report Accusing Estranged Wife of Embezzling $385k from Him?">Did Dr. Dre File Police Report Accusing Estranged Wife of Embezzling $385k from Him?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T18:24:35-08:00">December 29, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/12/29/did-dr-dre-file-police-report-accusing-estranged-wife-of-embezzling-385k-from-him/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Back in October, it was reported that Nicole Young, the estranged wife of producer and headphones mogul Dr. Dre was being investigated by the...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/12/29/did-dr-dre-file-police-report-accusing-estranged-wife-of-embezzling-385k-from-him/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/28/diddy-wants-you-to-know-hes-not-throwing-his-annual-new-years-eve-party-due-to-covid/" rel="bookmark" class="td-image-wrap " title="Diddy Wants You to Know He&#8217;s NOT Throwing His Annual New Year&#8217;s Eve Party Due to COVID"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/28/diddy-wants-you-to-know-hes-not-throwing-his-annual-new-years-eve-party-due-to-covid/" rel="bookmark" title="Diddy Wants You to Know He&#8217;s NOT Throwing His Annual New Year&#8217;s Eve Party Due to COVID">Diddy Wants You to Know He&#8217;s NOT Throwing His Annual New Year&#8217;s Eve Party Due to COVID</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:16:29-08:00">December 28, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/12/28/diddy-wants-you-to-know-hes-not-throwing-his-annual-new-years-eve-party-due-to-covid/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Even while the COVID-19 pandemic continues to rage, a lot of people and some celebrities are still refusing to accept the reality of it....</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/12/28/diddy-wants-you-to-know-hes-not-throwing-his-annual-new-years-eve-party-due-to-covid/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/12/28/janet-hubert-on-lori-laughlins-early-prison-release-oh-to-be-white-blond-and-privileged/" rel="bookmark" class="td-image-wrap " title="Janet Hubert on Lori Laughlin&#8217;s Early Prison Release: &#8216;Oh to be White, Blond, and Privileged&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/12/Janet-Hubert-Lori-Laughlin-150x89.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/12/Janet-Hubert-Lori-Laughlin-300x178.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/social-heat/" class="td-post-category">Social Heat</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/12/28/janet-hubert-on-lori-laughlins-early-prison-release-oh-to-be-white-blond-and-privileged/" rel="bookmark" title="Janet Hubert on Lori Laughlin&#8217;s Early Prison Release: &#8216;Oh to be White, Blond, and Privileged&#8217;">Janet Hubert on Lori Laughlin&#8217;s Early Prison Release: &#8216;Oh to be White, Blond, and Privileged&#8217;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/rabercom/">Fisher Jack</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T11:55:50-08:00">December 28, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/12/28/janet-hubert-on-lori-laughlins-early-prison-release-oh-to-be-white-blond-and-privileged/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*As we previously reported, “Full House&quot; star Lori Loughlin was released from prison earlier this Monday morning after serving most of her two-month sentence...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/12/28/janet-hubert-on-lori-laughlins-early-prison-release-oh-to-be-white-blond-and-privileged/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_106_4da" data-td_block_id="tdi_106_4da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_106_4da" data-td_block_id="tdi_106_4da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_5c4 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_5c4{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_111_5c4.td-a-rec{
					text-align: center;
				}.tdi_111_5c4 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_111_5c4.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><span class="td-adspot-title">- Advertisement -</span><div id="zergnet-widget-60385"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="td_block_wrap td_block_title tdi_112_eaa td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_112_eaa">
<style>

/* inline tdc_css att */

.tdi_112_eaa{
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_112_eaa .td-block-title{
					text-align: left;
				}.tdi_112_eaa.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_eaa.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_eaa.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_eaa.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_eaa.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_eaa.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">SEARCH</span></h4></div><div class="td_block_wrap tdb_search_form tdi_113_49e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_49e">
<style>
/* custom css */
.td-theme-wrap .tdi_113_49e{
					text-align: left;
				}.tdi_113_49e .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_113_49e .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_113_49e .tdb-search-form-btn{
                    padding: 15px;
                }.tdi_113_49e .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_block_title tdi_114_cad td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_114_cad">
<style>

/* inline tdc_css att */

.tdi_114_cad{
margin-bottom:-30px !important;
}

</style>
<style>
/* custom css */
.tdi_114_cad .td-block-title{
					text-align: center;
				}.tdi_114_cad.td_block_template_4 .td-block-title > *:before,
				.tdi_114_cad.td_block_template_17 .td-block-title:after,
				.tdi_114_cad.td_block_template_13 .td-block-subtitle,
				.tdi_114_cad.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_114_cad.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_114_cad.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">THE CULTURECALENDAR: WHAT&#x27;S NEW &amp; BLACK ON TV</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_115_ffb tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_ffb"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><br><div data-tockify-calendar="screenthirst" data-tockify-component="mini"></div><script type='text/javascript'>if (window._tkf && window._tkf.loadDeclaredCalendars) {window._tkf.loadDeclaredCalendars();}</script>
</div></div></div></div></div></div><div id="tdi_116_d4e" class="tdc-row"><div class="vc_row tdi_117_f48  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_f48{
                    min-height: 0;
                }.tdi_117_f48,
				.tdi_117_f48 .tdc-columns{
				    display: block;
				}.tdi_117_f48 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_119_a59  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_a59{
                    vertical-align: baseline;
                }.tdi_119_a59 .wpb_wrapper,
				.tdi_119_a59 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119_a59 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_119_a59 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_120_ada td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_120_ada">
<style>

/* inline tdc_css att */

.tdi_120_ada{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_120_ada .td-block-title a,
				.tdi_120_ada .td-block-title span{
					font-family:calistoga-regular-webfont !important;font-size:18px !important;font-style:italic !important;font-weight:600 !important;
				}.tdi_120_ada .td-block-title{
					text-align: center;
				}.tdi_120_ada.td_block_template_4 .td-block-title > *:before,
				.tdi_120_ada.td_block_template_17 .td-block-title:after,
				.tdi_120_ada.td_block_template_13 .td-block-subtitle,
				.tdi_120_ada.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_120_ada.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_120_ada.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING</span></h4></div></div></div></div></div><div id="tdi_121_bfb" class="tdc-row"><div class="vc_row tdi_122_525  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_122_525{
                    min-height: 0;
                }.tdi_122_525,
				.tdi_122_525 .tdc-columns{
				    display: block;
				}.tdi_122_525 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_124_ea4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124_ea4{
                    vertical-align: baseline;
                }.tdi_124_ea4 .wpb_wrapper,
				.tdi_124_ea4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_ea4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_ea4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_125_ad5 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_ad5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_125_ad5{
border-style:none !important;
border-color:#888888 !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_ad5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" class="td-image-wrap " title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2020/07/Areva-Martin-gettyimages-1251234565-612x612-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/news-2/blacklivesmatter/" class="td-post-category">#BlackLivesMatter</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/" rel="bookmark" title="&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin, Rachel Noerdlinger, and Dreena Whitfield">&#8216;Global Communicator&#8217; July Social Justice Issue Features Areva Martin,...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/gq/">Gwendolyn Quinn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T20:07:40-07:00">July 20, 2020</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*As the #BlackLivesMatter movement grows stronger, the push for...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2020/07/20/global-communicator-july-social-justice-issue-features-areva-martin-rachel-noerdlinger-and-dreena-whitfield/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" class="td-image-wrap " title="Steven Ivory: Jagger Has Moves and Other Annoying Myths"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2019/10/John-Travolta-SNF.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/" rel="bookmark" title="Steven Ivory: Jagger Has Moves and Other Annoying Myths">Steven Ivory: Jagger Has Moves and Other Annoying Myths</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/steven-ivory/">Steven Ivory</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T12:15:12-07:00">October 1, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">
*A leading fast-food chain recently introduced a meatless burger...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/10/01/steven-ivory-jagger-has-moves-and-other-annoying-myths/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" class="td-image-wrap " title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2019/03/TraceyEdmonds.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/" rel="bookmark" title="EUR Visits Set of BET&#8217;s New Series &#8216;Games People Play&#8217;">EUR Visits Set of BET&#8217;s New Series &#8216;Games People...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:05:20-08:00">March 3, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*April 2019 get your girls and your wine ready...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/03/03/eur-visits-set-of-bets-new-series-games-people-play/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" class="td-image-wrap " title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2019/02/Ensemble.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/" rel="bookmark" title="&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan African Film Festival &#8211; WATCH!">&#8216;Amazing Grace&#8217;: A Tribute to Aretha Franklin at Pan...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-09T09:03:31-08:00">February 9, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*Sure “Aretha Franklin” may be a household name, but...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/02/09/amazing-grace-a-tribute-to-aretha-franklin-at-paff-video/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" class="td-image-wrap " title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2019/01/kamala-harris-.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/" rel="bookmark" title="Presidential Candidate Senator Kamala Harris Makes Announcement with Still Unanswered Questions">Presidential Candidate Senator Kamala Harris Makes Announcement with Still...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/Brown/"> L. D</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T14:16:03-08:00">January 21, 2019</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*On the day that California Senator Kamala Harris announces...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2019/01/21/presidential-candidate-senator-kamala-harris-makes-announcement-with-still-unanswered-questions/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" class="td-image-wrap " title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg" data-img-retina-url="https://eurweb.com/wp-content/uploads/2018/11/OverlordScreen.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/" rel="bookmark" title="Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in Theaters Everywhere November 9!">Catch the New JJ Abrams Horror Film &#8216;Overlord&#8217; in...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/euradmin02/">EURPublisher01</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T18:28:07-08:00">November 8, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">*The weekend is officially here and if you haven’t...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/11/08/catch-the-new-jj-abrams-film-overlord-in-theaters-everywhere-november-9/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" class="td-image-wrap " title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/multimedia/audio-multimedia/" class="td-post-category">Audio</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/" rel="bookmark" title="Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)">Mo&#8217;Kelly and Roland Martin&#8217;s #Unfiltered Look at America (AUDIO)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/mokellyreport/">MoKellyReport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T08:01:37-07:00">August 30, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*September 4th marks the launch of the highly-anticipated daily...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/08/30/mokelly-and-roland-martins-unfiltered-look-at-america-audio/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/" rel="bookmark" class="td-image-wrap " title="Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://eurweb.com/category/applenews/" class="td-post-category">Apple News</a>
<h3 class="entry-title td-module-title"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/" rel="bookmark" title="Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)">Mo&#8217;Kelly Pays Tribute to Aretha Franklin in Song (AUDIO)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://eurweb.com/author/mokellyreport/">MoKellyReport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-18T09:14:52-07:00">August 18, 2018</time></span> <span class="td-module-comments"><a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
*There is no better way to celebrate the life...</div>
<div class="td-read-more">
<a href="https://eurweb.com/2018/08/18/mokelly-pays-tribute-to-aretha-franklin-in-song-audio/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fisher Jack"></span><meta itemprop="datePublished" content="2020-12-30T20:05:47-08:00"><meta itemprop="dateModified" content="2020-12-30T15:51:06-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2020/12/30/our-roots-black-history-in-motion/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png"></span><meta itemprop="name" content="EURweb"></span><meta itemprop="headline" content="OUR ROOTS - Black History in Motion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg"><meta itemprop="width" content="580"><meta itemprop="height" content="326"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_126_e5b" class="tdc-zone"><div class="tdc_zone tdi_127_fcc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_127_fcc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_fcc{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_fcc{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_fcc{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_fcc{
width:100% !important;
}
}

</style><div id="tdi_128_5fc" class="tdc-row stretch_row"><div class="vc_row tdi_129_f4c  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_129_f4c{
                    min-height: 0;
                }.tdi_129_f4c,
				.tdi_129_f4c .tdc-columns{
				    display: block;
				}.tdi_129_f4c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_f4c{
margin-top:40px !important;
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_129_f4c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_129_f4c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_f4c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_128_5fc_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_128_5fc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_128_5fc_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_131_ab9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_ab9{
                    vertical-align: baseline;
                }.tdi_131_ab9 .wpb_wrapper,
				.tdi_131_ab9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_ab9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_ab9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_132_54d  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://eurweb.com/wp-content/uploads/2020/11/eurwebwhite-1.png'); background-size: auto; background-repeat: no-repeat; background-position: center top;" href="#" rel="bookmark"></a>
<style>
/* custom css */
.tdi_132_54d .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_132_54d:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_54d .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}
}
</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_133_5cc tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133_5cc">
<style>
.tdi_134_d11 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_134_d11 .tdm-social-item i.td-icon-twitter,
				.tdi_134_d11 .tdm-social-item i.td-icon-linkedin,
				.tdi_134_d11 .tdm-social-item i.td-icon-pinterest,
				.tdi_134_d11 .tdm-social-item i.td-icon-blogger,
				.tdi_134_d11 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_134_d11 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: #333333;
				
					border-radius: 50%;
				}.tdi_134_d11 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_134_d11 .tdm-social-item i,
				.tds-team-member2 .tdi_134_d11.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_134_d11 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #777777;
				}body .tdi_134_d11 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_134_d11 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_134_d11 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_134_d11 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_134_d11 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_134_d11"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eurweb" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eurweb" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_135_dcc" class="tdc-row stretch_row"><div class="vc_row tdi_136_519  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_136_519{
                    min-height: 0;
                }.tdi_136_519,
				.tdi_136_519 .tdc-columns{
				    display: block;
				}.tdi_136_519 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_136_519{
padding-top:25px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_136_519 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_135_dcc_rand_style td-element-style"><style>
.tdi_135_dcc_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_138_c15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_138_c15{
                    vertical-align: baseline;
                }.tdi_138_c15 .wpb_wrapper,
				.tdi_138_c15 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138_c15 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_138_c15 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_139_0cf tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_139_0cf">
<style>

/* inline tdc_css att */

.tdi_139_0cf{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_139_0cf,
                .tdi_139_0cf p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:20px !important;font-weight:400 !important;
		        }.tdi_139_0cf{
			        color: #777777;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;">WHO WE ARE<br />The news you want – unfiltered.<br />The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report. COPYRIGHT 2020 EURweb.com/Rabercom Enterprises</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_140_ed2 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140_ed2">
<style>

/* inline tdc_css att */

.tdi_140_ed2{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_140_ed2 { 
display:block !important;
} }

</style>
<div class="tdi_140_ed2_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_140_ed2_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><p class="tdm-descr">Website by <a style="color:#999" href="//webpublisherpro.com" target="_new">Web Publisher PRO</a></p></div></div></div></div></div><div id="tdi_141_c5f" class="tdc-row"><div class="vc_row tdi_142_acc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_142_acc{
                    min-height: 0;
                }.tdi_142_acc,
				.tdi_142_acc .tdc-columns{
				    display: block;
				}.tdi_142_acc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_144_cc5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_cc5{
                    vertical-align: baseline;
                }.tdi_144_cc5 .wpb_wrapper,
				.tdi_144_cc5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_cc5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_144_cc5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
</div>
<script>
        var adElem = jQuery('.homepage-block .td_block_inner .td_module_flex:nth-child(7)');
        jQuery.get("https://eurweb.com/wp-content/themes/euroweb-child/inc/ad.php", function (data, status) {
            adElem.append(data);
        });
    </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.block-title {
    border-bottom: none;
}
.custom-title-bg,
.td-block-title span{
    background: url(https://eurweb.com/wp-content/uploads/2020/10/title-1-1.png);
    background-repeat: no-repeat;
    display: inline-block;
    background-position: center;
    background-size: 100% 100% , contain !important;
    padding-left: 60px !important;
    padding-right: 60px !important;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more {
    background: #dd4726;
    transform: skewX(-28deg) scaleY(.95) translateY(2px);
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more:hover {
    background: #c73e20;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more i,
.td-subcat-filter .td-subcat-dropdown span {
    color: #ffffff;
    transform: skewX(15deg);
    display: inline-block;
}
.td-menu-mob-open-menu #td-mobile-nav {
    background: #fff;
    max-width: 420px;
}


.td-menu-mob-open-menu #td-outer-wrap {
    position: relative;
    transform: unset;
    box-shadow: none;
}
.sub-menu{
text-transform: uppercase;
}
.td-menu-background {
    display: none;
}
@media (max-width: 767px) {
    .mobile-block-layout .td-image-container {
        width: 100% !important;
        flex: 0 0 100% !important;
    }
    
    .mobile-block-layout .td-module-container {
        display: block !important;
    }
    
    .mobile-block-layout .td-module-meta-info {
        padding-top: 15px;
        padding-left: 0 !important;
    }
    
    .featured-block-layout .td-module-meta-info {
        border-top: 1px solid #272727;
        background: #000;
        position: relative !important;
    }
}
</style>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eurweb.com/#website","url":"https://eurweb.com/","name":"EURweb","potentialAction":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#searchaction"},"publisher":{"@id":"https://eurweb.com/#organization"}},{"@type":"SearchAction","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#searchaction","target":"https://eurweb.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eurweb.com/"},{"@type":"ListItem","position":2,"name":"Arts &amp; Culture","item":"https://eurweb.com/category/arts-culture/"},{"@type":"ListItem","position":3,"name":"Cartoons-Illustrations","item":"https://eurweb.com/category/arts-culture/cartoons-illustrations/"}]},{"@type":"WebPage","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#webpage","url":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion","inLanguage":"en_US","name":"OUR ROOTS &#8211; Black History in Motion &#8211; EURweb","description":"*OUR ROOTS began featuring on EURWEB in 2008. And now, several years and an award later, OUR ROOTS Black History in Motion is a new spin-off coming soon","datePublished":"2020-12-31T04:05:47+00:00","dateModified":"2020-12-30T23:51:06+00:00","isPartOf":{"@id":"https://eurweb.com/#website"},"breadcrumb":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#breadcrumbs"},"primaryImageOfPage":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#thumbnail"},"image":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#thumbnail"}},{"@type":"Organization","@id":"https://eurweb.com/#organization","url":"https://eurweb.com/","name":"EURweb","logo":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#logo"},"image":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#logo"}},{"@type":"ImageObject","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#logo","url":"https://eurweb.com/wp-content/uploads/2020/04/favicon.ico","width":16,"height":16},{"@type":"ImageObject","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#thumbnail","url":"https://eurweb.com/wp-content/uploads/2020/12/OUR-ROOTS-Black-History-in-motion-Coming-soon.jpg","width":580,"height":326},{"@type":"Article","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#article","url":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion","headline":"OUR ROOTS - Black History in Motion","datePublished":"2020-12-31T04:05:47+00:00","dateModified":"2020-12-30T23:51:06+00:00","wordCount":253,"keywords":["OUR ROOTS - Black History in Motion"],"articleSection":["Cartoons-Illustrations","Urban News"],"isPartOf":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#webpage"},"mainEntityOfPage":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#webpage"},"image":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#thumbnail"},"publisher":{"@id":"https://eurweb.com/#organization"},"author":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#author"}},{"@type":"Person","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#author","url":"https://eurweb.com/author/rabercom/","name":"Fisher Jack","givenName":"Lee","familyName":"Bailey","image":{"@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#author_image"}},{"@type":"ImageObject","@id":"https://eurweb.com/2020/12/30/our-roots-black-history-in-motion#author_image","url":"https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=96&d=mm&r=g","width":96,"height":96,"caption":"Fisher Jack"}]}</script><script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/browser/embed-e392202d114acdd518046a4d908ed2e6.js' id='tockify-js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/euroweb-child/js/scripts-5c0e4523ebcac7adf2db7b6d771380cb.js' id='child-script-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-36776a16c9084808daee6d2d3b06912b.js' id='akismet-form-js'></script>

<script>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</script>
</body>
</html>
