<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Stars of Disney+ &#039;Rise&#039; Share Unique Casting Journey To The Film | Watch | EURweb</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://eurweb.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stars of Disney+ &#039;Rise&#039; Share Unique Casting Journey To The Film | Watch | EURweb" />
	<meta property="og:description" content="The new Disney+ film &#8220;Rise&#8221; tells the inspiring story of NBA champion Giannis Antetokounmpo and his family. After emigrating from Nigeria to Greece, Charles Antetokounmpo (Dayo Okeniyi) and Vera Antetokounmpo (Yetide Badaki) struggled to survive and raise their five children safely. Their lives consisted of living under the daily threat of deportation and selling items [&hellip;]" />
	<meta property="og:url" content="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" />
	<meta property="og:site_name" content="EURweb" />
	<meta property="article:publisher" content="https://www.facebook.com/EURWeb/" />
	<meta property="article:published_time" content="2022-06-27T03:01:48+00:00" />
	<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png" />
	<meta property="og:image:width" content="2178" />
	<meta property="og:image:height" content="1222" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eurweb" />
	<meta name="twitter:site" content="@eurweb" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="JillMunroe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eurweb.com/#organization","name":"Everything Urban + Radioscope","url":"https://eurweb.com/","sameAs":["https://www.facebook.com/EURWeb/","https://www.instagram.com/eurweb/","https://www.youtube.com/channel/UCcpwbhnUaFQDPRAmyKDGbkA","https://twitter.com/eurweb"],"logo":{"@type":"ImageObject","@id":"https://eurweb.com/#logo","inLanguage":"en-US","url":"https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png","contentUrl":"https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png","width":300,"height":106,"caption":"Everything Urban + Radioscope"},"image":{"@id":"https://eurweb.com/#logo"}},{"@type":"WebSite","@id":"https://eurweb.com/#website","url":"https://eurweb.com/","name":"EURweb","description":"Black News, Black Culture, Black People Forever | EURweb","publisher":{"@id":"https://eurweb.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eurweb.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#primaryimage","inLanguage":"en-US","url":"https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png","contentUrl":"https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png","width":2178,"height":1222,"caption":"\"Rise\" stars Dayo Okeniyi and Yetide Badaki"},{"@type":"WebPage","@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#webpage","url":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/","name":"Stars of Disney+ 'Rise' Share Unique Casting Journey To The Film | Watch | EURweb","isPartOf":{"@id":"https://eurweb.com/#website"},"primaryImageOfPage":{"@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#primaryimage"},"datePublished":"2022-06-27T03:01:48+00:00","dateModified":"2022-06-27T03:01:48+00:00","breadcrumb":{"@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/"]}]},{"@type":"BreadcrumbList","@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eurweb.com/"},{"@type":"ListItem","position":2,"name":"Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch"}]},{"@type":"NewsArticle","@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#article","isPartOf":{"@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#webpage"},"author":{"@id":"https://eurweb.com/#/schema/person/72e3101b1e210edf293026503ace7f86"},"headline":"Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch","datePublished":"2022-06-27T03:01:48+00:00","dateModified":"2022-06-27T03:01:48+00:00","mainEntityOfPage":{"@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#webpage"},"wordCount":493,"commentCount":0,"publisher":{"@id":"https://eurweb.com/#organization"},"image":{"@id":"https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#primaryimage"},"thumbnailUrl":"https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png","keywords":["dayo okeniyi","Giannis Antetokounmpo","rise","Yetide Badaki"],"articleSection":["** FEATURED STORY **","Entertainment","Film"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#respond"]}]},{"@type":"Person","@id":"https://eurweb.com/#/schema/person/72e3101b1e210edf293026503ace7f86","name":"JillMunroe","image":{"@type":"ImageObject","@id":"https://eurweb.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e9ce0eafabdac2e7c076231124a75b3b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e9ce0eafabdac2e7c076231124a75b3b?s=96&d=mm&r=g","caption":"JillMunroe"},"url":"https://eurweb.com/author/jillmunroe/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//eurweb.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//tag.simpli.fi' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.cloudflareinsights.com' />
<link rel='dns-prefetch' href='//cdn.oribi.io' />
<link rel='dns-prefetch' href='//widget.beop.io' />
<link rel='dns-prefetch' href='//reporting.powerad.ai' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//pixel.zprk.io' />
<link rel='dns-prefetch' href='//s.beop.io' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//547699eeed982d433bcc4aedf5aed56a.safeframe.googlesyndication.com' />
<link rel='dns-prefetch' href='//aufp.io' />
<link rel='dns-prefetch' href='//secure.adnxs.com' />
<link rel='dns-prefetch' href='//image2.pubmatic.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sync.mathtag.com' />
<link rel='dns-prefetch' href='//sync.smartadserver.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.brid.tv' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s0.2mdn.net' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.turn.com' />
<link rel='dns-prefetch' href='//cms.quantserve.com' />
<link rel='dns-prefetch' href='//fksnk.com' />
<link rel='dns-prefetch' href='//c.eu1.dyntrk.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//r.turn.com' />
<link rel='dns-prefetch' href='//ads.avct.cloud' />
<link rel='dns-prefetch' href='//pm.w55c.net' />
<link rel='dns-prefetch' href='//aep.mxptint.net' />
<link rel='dns-prefetch' href='//sync-tm.everesttech.net' />
<link rel='dns-prefetch' href='//b1sync.zemanta.com' />
<link rel='dns-prefetch' href='//s.ad.smaato.net' />
<link rel='dns-prefetch' href='//cdn.vuukle.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//tockify.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//vuukle.com' />
<link rel='dns-prefetch' href='//pr-bh.ybp.yahoo.com' />
<link rel='dns-prefetch' href='//c1.adform.net' />
<link rel='dns-prefetch' href='//ds.uncn.jp' />
<link rel='dns-prefetch' href='//match.360yield.com' />
<link rel='dns-prefetch' href='//pixfuture.com' />
<link rel='dns-prefetch' href='//escalated.io' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fundingchoicemessages.google.com' />
<link rel='dns-prefetch' href='//a.ad.gt' />
<link rel='dns-prefetch' href='//p.ad.gt' />
<link rel='dns-prefetch' href='//match.adsrvr.org' />
<link rel='dns-prefetch' href='//ids.ad.gt' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://eurweb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://eurweb.com/wp-content/themes/Newspaper/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://eurweb.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C700%7CDawning+of+a+New+Day%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CMontserrat%3A400%7CAnton%3A400%2C600%7CRubik%3A400%2C500&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://eurweb.com/wp-content/themes/euroweb-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://eurweb.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://eurweb.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eurweb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eurweb.com/wp-json/wp/v2/posts/954700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurweb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://eurweb.com/?p=954700' />
<link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F&#038;format=xml" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <!-- Oribi tracking code start -->
<script type="application/javascript">
  (function(b,o,n,g,s,r,c){if(b[s])return;b[s]={};b[s].scriptToken="Xy0xMzA2NzE2OTI1";b[s].callsQueue=[];b[s].api=function(){b[s].callsQueue.push(arguments);};r=o.createElement(n);c=o.getElementsByTagName(n)[0];r.async=1;r.src=g;r.id=s+n;c.parentNode.insertBefore(r,c);})(window,document,"script","https://cdn.oribi.io/Xy0xMzA2NzE2OTI1/oribi.js","ORIBI");
</script>
<!-- Oribi tracking code end -->
<!-- Begin Next Millennium -->
<script async src="https://powerad.ai/66149134673800/script.js"></script>
<!-- End Next Millennium -->
<!-- AdBlock GA -->
<script >
	(function(i, s, o, g, r, a, m) {
		i[‘GoogleAnalyticsObject’] = r;
		i[r] = i[r] || function() {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)

	})(window, document, ’script’, ’https: //www.google-analytics.com/analytics.js’,’ga‘);

	ga(‘provide’, ‘adblockTracker’, function(tracker, opts) {
	var ad = document.createElement(‘ins’);
	ad.className = ‘Adapex’;
	ad.style.display = ‘block’;
	ad.style.position = ‘absolute’;
	ad.style.top = ‘-1 px’;
	ad.style.height = ‘1 px’;
	document.body.appendChild(ad);
	tracker.set(‘dimension’ + opts.dimensionIndex, !ad.clientHeight);
	document.body.removeChild(ad);
	});

	ga(‘create’, ‘UA-26066171-1’, ‘auto’);
	ga(‘require’, ‘adblockTracker’, {
			dimensionIndex: 1
	});

	ga(‘send’, ‘pageview’);
</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="EURweb" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="2178" />
<meta property="og:image:height" content="1222" />
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png" />
<meta property="og:title" content="Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch" />
<meta property="og:url" content="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" />
<meta property="og:description" content="The new Disney+ film &#8220;Rise&#8221; tells the inspiring story of NBA champion Giannis Antetokounmpo and his family. After emigrating from Nigeria to Greece, Charles Antetokounmpo (Dayo Okeniyi) and Vera Antetokounmpo (Yetide Badaki) struggled to survive and raise their five children safely. Their lives consisted of living under the daily threat of deportation and selling items [&hellip;]" />
<!-- /Open Graph Meta Data -->
<meta property="fb:pages" content="45752458150" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"34cd73bbe5","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"34cd73bbe5","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/eurweb.com\/wp-admin\/","wpRestNonce":"34cd73bbe5","wpRestUrl":"https:\/\/eurweb.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":954700};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26066171-1"></script>
 <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
 </script>

<script async src='https://tag.simpli.fi/sifitag/04a3ef20-beff-0138-327c-06abc14c0bc6'></script>

<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "60bfe0462a86430f34f11b95"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>

<meta name="facebook-domain-verification" content="oivu0dbakk9zhs74bijeutq6nvhdke" /><link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd4726;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd4726;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd4726;
                }
                .tdm-btn-style1 {
					background-color: #dd4726;
				}
				.tdm-btn-style2:before {
				    border-color: #dd4726;
				}
				.tdm-btn-style2 {
				    color: #dd4726;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd4726;
                    -moz-box-shadow: 0 2px 16px #dd4726;
                    box-shadow: 0 2px 16px #dd4726;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd4726;
                    -moz-box-shadow: 0 4px 26px #dd4726;
                    box-shadow: 0 4px 26px #dd4726;
				}
</style>

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 892px) and (max-width: 1031px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 891px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script src="https://cdn.adapex.io/hb/aaw.euw.js" async></script>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-954700 single-format-standard td-standard-pack stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch global-block-template-1 tdb_template_859863 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EURweb/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eurweb/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-hamberger-container"><ul id="menu-new-hamberger" class="td-mobile-main-menu"><li id="menu-item-949972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-949972"><a href="/">Home</a></li>
<li id="menu-item-860005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860005"><a href="https://eurweb.com/category/news-2/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-860006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860006"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li id="menu-item-860007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860007"><a href="https://eurweb.com/category/celebrity/black-celebrity-gossip-gossip/">Gossip</a></li>
	<li id="menu-item-860008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860008"><a href="https://eurweb.com/category/politics/presidents/obamapolitical/">Barack and Michelle Obama</a></li>
	<li id="menu-item-860009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860009"><a href="https://eurweb.com/category/family-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li>
	<li id="menu-item-860010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860010"><a href="https://eurweb.com/category/eur-sections/othernews/">Other News</a></li>
	<li id="menu-item-860011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860011"><a href="https://eurweb.com/category/eur-sections/eurthisnthatcom/">ThisNThat</a></li>
	<li id="menu-item-860012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860012"><a href="https://eurweb.com/category/news-2/pressrelease/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-860013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-860013"><a href="#">SHOP</a></li>
<li id="menu-item-860014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860014"><a href="https://eurweb.com/category/eurweb-exclusives/">ORIGINAL CONTENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-860016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860016"><a href="https://eurweb.com/category/eur-commentary/weeklycolumns/">Columns</a></li>
	<li id="menu-item-860017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860017"><a href="https://eurweb.com/category/eur-commentary/weeklycolumns/steven-ivory/">Steven Ivory</a></li>
	<li id="menu-item-860018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-860018"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-860019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860019"><a href="https://eurweb.com/category/promotions/">Promotions</a></li>
	<li id="menu-item-860020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860020"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-860021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860021"><a href="https://eurweb.com/category/sports/">Sports</a></li>
	<li id="menu-item-860022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860022"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-860023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860023"><a href="https://eurweb.com/category/media/radio/">Radio</a></li>
	<li id="menu-item-860024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-860024"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-860025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860025"><a href="https://eurweb.com/category/arts-culture/literature/books/">Books</a></li>
	<li id="menu-item-860026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860026"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor</a></li>
	<li id="menu-item-860027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860027"><a href="https://eurweb.com/category/arts-culture/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-860015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860015"><a href="https://eurweb.com/category/living-2/">LIVING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-860028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860028"><a href="https://eurweb.com/category/financial/business-2/">Business</a></li>
	<li id="menu-item-860029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860029"><a href="https://eurweb.com/category/entertainment/music/gospel/">Gospel</a></li>
	<li id="menu-item-860030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860030"><a href="https://eurweb.com/category/financial/real-estate/">Real Estate</a></li>
	<li id="menu-item-860031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860031"><a href="https://eurweb.com/category/health/">Health</a></li>
	<li id="menu-item-860032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860032"><a href="https://eurweb.com/category/family-2/relationships/">Relationships</a></li>
	<li id="menu-item-860033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860033"><a href="https://eurweb.com/category/spirit/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-860034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-860034"><a href="https://eurweb.com/category/media/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-860043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860043"><a href="https://eurweb.com/category/media/multimedia/audio-multimedia/">Audio</a></li>
	<li id="menu-item-860044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860044"><a href="https://eurweb.com/category/media/multimedia/photos-multimedia/">Photos</a></li>
	<li id="menu-item-860045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860045"><a href="https://eurweb.com/category/media/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-860035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860035"><a href="https://eurweb.com/category/eur-sections/events/">Events</a></li>
<li id="menu-item-860036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860036"><a href="https://eurweb.com/category/education/">Education</a></li>
<li id="menu-item-860037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860037"><a href="https://eurweb.com/category/tech/">Tech</a></li>
<li id="menu-item-860038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860038"><a href="https://eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-860039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860039"><a href="https://eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-860040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860040"><a href="https://eurweb.com/links/">Links</a></li>
<li id="menu-item-860041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860041"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-860042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860042"><a href="https://eurweb.com/contact-eurweb/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
                    <form action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                </form>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://eurweb.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_10  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_10"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>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</style></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_23  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_23"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurwebwhite.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .td_single_image_bg{
					height: 400px;
					padding-bottom: 0;
				}.tdi_23:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}
}
</style></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, June 26, 2022</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>

/* inline tdc_css att */

.tdi_34{
margin-top:-1px !important;
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_34 .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log-icon-svg svg,
                .tdi_34 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover svg,
                .tdi_34 .tdb-head-usr-log:hover svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_34 .tdb-head-usr-log i{
                    color: #ffffff;
                }.tdi_34 .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb/" class="tdm-social-text" >Instagram</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
padding-top:20px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_43  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_43"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

.tdi_43{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_43:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .td_single_image_bg{
					height: 80px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45.tdc-row-content-vert-center,
                    .tdi_45.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-bottom,
                    .tdi_45.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_48 td-pb-border-top main_menu_hamburger td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48" >
<style>
/* custom css */
.tdi_48{
                    display: inline-block;
                }.tdi_48 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_48 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_48 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 60px;
					height: 60px;
                }.tdi_48 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_48 .tdb-mobile-menu-button svg,
                .tdi_48 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_48 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_48 .tdb-mobile-menu-button:hover svg,
                .tdi_48 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
display:none !important;
}
}

</style>
<style>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</style>
<style>
.tdi_51 .tdb-menu > li.current-menu-item > a,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51 .tdb-menu > li:hover > a,
				.tdi_51 .tdb-menu > li.tdb-hover > a,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_51 .tdb-menu > li > a:after,
				.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd4726;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_51 class="td_block_inner td-fix-index"><ul id="menu-new-menu-for-new-site" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828458"><a href="https://eurweb.com/category/news-2/"><div class="tdb-menu-item-text">News+</div></a></li>
<li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828460"><a href="https://eurweb.com/category/celebrity/black-celebrity-gossip-gossip/"><div class="tdb-menu-item-text">Gossip</div></a></li>
<li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828461"><a href="https://eurweb.com/category/eurweb-exclusives/radioscope-oldschool/"><div class="tdb-menu-item-text">RadioScope-OldSchool</div></a></li>
<li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828463"><a href="#"><div class="tdb-menu-item-text">Events-Calendar</div></a></li>
<li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-828462"><a href="https://eurweb.com/category/eurweb-exclusives/featuredarticles/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-859762" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859762"><a href="https://eurweb.com/category/entertainment/podcasts/"><div class="tdb-menu-item-text">Podcast</div></a></li>
<li id="menu-item-859956" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-859956"><a href="https://eurweb.com/coronacalendar-new-series-films-docs-specials-coming-to-tv-and-streaming-services/"><div class="tdb-menu-item-text">The Culture Calendar</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }.tdi_58:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_58:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_58{
position:relative;
}

</style>
<div class="tdi_57_rand_style td-element-style" ><style>
.tdi_57_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_59" class="tdc-row stretch_row"><div class="vc_row tdi_60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_60.tdc-row-content-vert-center,
                    .tdi_60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-bottom,
                    .tdi_60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_60{
position:relative;
}

.tdi_60 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_63 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63" >
<style>
/* custom css */
.tdi_63{
                    display: inline-block;
                }.tdi_63 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 60px;
					height: 60px;
					line-height:  60px;
                }.tdi_63 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_63 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 60px;
					height: 60px;
                }.tdi_63 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_63 .tdb-mobile-menu-button svg,
                .tdi_63 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_63 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_63 .tdb-mobile-menu-button:hover svg,
                .tdi_63 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_66  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_66"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png'); background-size: auto 100%; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

.tdi_66{
margin-top:5px !important;
margin-right:0px !important;
margin-bottom:5px !important;
margin-left:0px !important;
width:150px !important;
}

</style>
<style>
/* custom css */
.tdi_66 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_66:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_69 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_69" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="954700" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-859863"
                    class="post-859863 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }
</style><div id="tdi_72" class="tdc-row"><div class="vc_row tdi_73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73{
padding-top:25px !important;
}

.tdi_73 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_76 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_76 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_76{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://eurweb.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in EUR Sections" class="tdb-entry-crumb" href="https://eurweb.com/category/eur-sections/">EUR Sections</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in ** FEATURED STORY **" class="tdb-entry-crumb" href="https://eurweb.com/category/eur-sections/featured-story/">** FEATURED STORY **</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://eurweb.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/eur-sections/",
                                "name": "EUR Sections"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://eurweb.com/category/eur-sections/featured-story/",
                                "name": "** FEATURED STORY **"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_81 td-pb-border-top custom-title-bg td_block_template_1 "   data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
padding-top:7px !important;
padding-right:58px !important;
padding-left:60px !important;
text-align:left !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_81 .tdb-entry-category{
					padding: 0px;
				
					color: #ffffff !important;
				
					font-family:calistoga-regular-webfont !important;font-size:14px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_81 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_81 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_81 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_81 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_81 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_81{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81 .tdb-entry-category{
					font-family:calistoga-regular-webfont !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style>
<div class="tdi_81_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_81_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:left center !important;
}
</style></div><style> </style></div><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://eurweb.com/category/eur-sections/featured-story/" ><span class="tdb-cat-bg"></span>** FEATURED STORY **</a></div></div><div class="td_block_wrap tdb_title tdi_82 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_82 .tdb-title-text{
					color: #000000;
				
					font-family:Anton !important;
				}.tdi_82 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_82 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_82{
					text-align: left;
				}.tdi_82 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Anton !important;font-size:50px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-title-text{
					font-family:Anton !important;font-size:30px !important;line-height:40px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .tdb-title-text{
					font-family:Anton !important;font-size:24px !important;line-height:30px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top eurweb-single-author td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #dd4726;
				}

/* phone */
@media (max-width: 767px){
.tdi_84 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://eurweb.com/author/jillmunroe/">JillMunroe</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
padding-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-26T20:01:48-07:00">June 26, 2022</time></div></div> <!-- ./block --><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87,
				.tdi_87 .tdc-inner-columns{
				    display: block;
				}.tdi_87 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_90 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_90{
                    float: right;
                
                    display: inline-block;
                
					font-family:Rubik !important;font-size:12px !important;line-height:2 !important;
				}.tdi_90 i{
                    font-size: 10px;
                }.tdi_90 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_90 a{
					color: #444;
				}.tdi_90 a svg,
				.tdi_90 a svg *{
					fill: #444;
				}.tdi_90 a:hover{
					color: #008d7f;
				}.tdi_90 a:hover svg,
				.tdi_90 a:hover svg *{
					fill: #008d7f;
				
					fill: #008d7f;
				}.tdi_90 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90{
					font-family:Rubik !important;font-size:11px !important;line-height:2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_91" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch&url=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F&via=EURweb" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&title=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&name=Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&amp;media=https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png&description=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch&body=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_92 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_92" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div style="padding: 56.25% 0 0 0; position: relative;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" title="EUR: &amp;#039;Rise&amp;#039; Stars Dayo Okeniyi &amp;amp; Yetide Badaki" src="https://player.vimeo.com/video/723805608?h=896a0bb8b7&amp;badge=0&amp;autopause=0&amp;player_id=0&amp;app_id=58479" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><script src="https://player.vimeo.com/api/player.js"></script></p>
<div class='ai-viewports ai-viewport-3 ai-insert-3-55866259' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-3-55866259' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9ldXdfbW9iXzMyMHZfMSc+PC9kaXY+PC9kaXY+Cg==' data-block='3'></div>

<p>The new <strong>Disney+</strong> film <strong>&#8220;Rise&#8221;</strong> tells the inspiring story of NBA champion Giannis Antetokounmpo and his family. After emigrating from Nigeria to Greece, Charles Antetokounmpo (<strong>Dayo Okeniyi</strong>) and Vera Antetokounmpo (<strong>Yetide Badaki</strong>) struggled to survive and raise their five children safely. Their lives consisted of living under the daily threat of deportation and selling items to tourists on the streets of Athens. For relief, their sons &#8211; Giannis (<strong>Uche Agada</strong>,) Thanasis (<strong>Ral Agada</strong>) and Kostas (<strong>Jaden Osimuwa</strong>) would play basketball with a local youth team. Late bloomers in the basketball world, the brothers went from the streets of Greece to the NBA.</p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-1-47954037' style='margin: 8px -25px 8px -25px; text-align: left; display: block; clear: both; height: 280px;' data-insertion-position='prepend' data-selector='.ai-insert-1-47954037' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAtMjVweCA4cHggLTI1cHg7IHRleHQtYWxpZ246IGxlZnQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsgaGVpZ2h0OiAyODBweDsnPgo8dGFibGUgc3R5bGU9ImJvcmRlci1jb2xsYXBzZTogY29sbGFwc2U7IHdpZHRoOiAxMDAlOyBoZWlnaHQ6IDMzcHg7IGJvcmRlcjogMHB4OyI+Cjx0Ym9keT4KPHRyIHN0eWxlPSJoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyI+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfMSc+PC9kaXY+CjwvdGQ+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfMic+PC9kaXY+CjwvdGQ+CjwvdHI+CjwvdGJvZHk+CjwvdGFibGU+PC9kaXY+Cg==' data-block='1'></div>


<p><strong>EUR</strong> correspondent Jill Munroe talked exclusively with the film&#8217;s stars, Okeniyi and Badaki, about their unique journey in securing the roles.</p>
<p><figure id="attachment_954955" aria-describedby="caption-attachment-954955" style="width: 1356px" class="wp-caption aligncenter"><img class="size-full wp-image-954955" src="https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000.jpg" alt="Rise " width="1356" height="840" srcset="https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000.jpg 1356w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-300x186.jpg 300w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-1024x634.jpg 1024w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-768x476.jpg 768w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-150x93.jpg 150w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-600x372.jpg 600w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-696x431.jpg 696w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-1068x662.jpg 1068w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-678x420.jpg 678w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-356x220.jpg 356w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-0000000000-712x440.jpg 712w" sizes="(max-width: 1356px) 100vw, 1356px" /><figcaption id="caption-attachment-954955" class="wp-caption-text">Rise (2022)</figcaption></figure><div class='ai-viewports ai-viewport-3 ai-insert-8-18766112' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-8-18766112' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIGlkPSJBVjYyN2QyN2Q3Zjg2ZTMzMWFmZTJhNTZmNyIgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Imh0dHBzOi8vdGcxLmFuaXZpZXcuY29tL2FwaS9hZHNlcnZlci9zcHQ/QVZfVEFHSUQ9NjI3ZDI3ZDdmODZlMzMxYWZlMmE1NmY3JkFWX1BVQkxJU0hFUklEPTYxMjM2YzY1OGQ4ZjM5NzM1NTYwYzE1NSI+PC9zY3JpcHQ+PC9kaXY+Cg==' data-block='8'></div>

</p>
<p>Okeniyi heard about the film while watching the Disney companies&#8217; investor day presentation. And set out to figure out how to become involved in the project.</p><div class='ai-viewports ai-viewport-3 ai-insert-4-63145568' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-63145568' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9ldXdfbW9iXzMyMHZfMic+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-95582132' style='margin: 8px -25px 8px -25px; text-align: left; display: block; clear: both; height: 280px;' data-insertion-position='prepend' data-selector='.ai-insert-2-95582132' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCAtMjVweCA4cHggLTI1cHg7IHRleHQtYWxpZ246IGxlZnQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsgaGVpZ2h0OiAyODBweDsnPgo8dGFibGUgc3R5bGU9ImJvcmRlci1jb2xsYXBzZTogY29sbGFwc2U7IHdpZHRoOiAxMDAlOyBoZWlnaHQ6IDMzcHg7IGJvcmRlcjogMHB4OyI+Cjx0Ym9keT4KPHRyIHN0eWxlPSJoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyI+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfMyc+PC9kaXY+CjwvdGQ+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfNCc+PC9kaXY+CjwvdGQ+CjwvdHI+CjwvdGJvZHk+CjwvdGFibGU+PC9kaXY+Cg==' data-block='2'></div>


<p>&#8220;I remember Sean Bailey, the president of Walt Disney Studios, went on stage and announced this movie they were getting ready to make about Giannis&#8217; life,&#8221; said Okeniyi. &#8220;As a Nigerian immigrant,  I think there might be something in here for me. I can&#8217;t play any of the brothers because I&#8217;m not 6&#8217;11 and built like a Greek god. But I know there might be a cousin in the movie somewhere, somebody I could play.&#8221;</p>
<p>Through that process, Okeniyi was able to get a copy of the script. He said that it was an incredible screenplay.</p>
<p>&#8220;It&#8217;s everything I love in movies,&#8221; said Okeniyi. &#8220;It was inspirational. It was about my people, my Nigerian culture. You know, I&#8217;ve never played a Nigerian in my whole career. So it was the first time I got to play myself. It wasn&#8217;t such a niche story. It&#8217;s not a franchise thing. It&#8217;s not guys with capes and superpowers, and Disney is taking a chance on this film. It was such a spoil of riches.&#8221;</p>
<p><figure id="attachment_954956" aria-describedby="caption-attachment-954956" style="width: 1269px" class="wp-caption aligncenter"><img class="size-full wp-image-954956" src="https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111.jpg" alt="rise" width="1269" height="850" srcset="https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111.jpg 1269w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-300x201.jpg 300w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-1024x686.jpg 1024w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-768x514.jpg 768w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-150x100.jpg 150w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-600x402.jpg 600w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-696x466.jpg 696w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-1068x715.jpg 1068w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-627x420.jpg 627w, https://eurweb.com/wp-content/uploads/2022/06/Untitled-00000000001111111111-1254x840.jpg 1254w" sizes="(max-width: 1269px) 100vw, 1269px" /><figcaption id="caption-attachment-954956" class="wp-caption-text">Rise (2022)</figcaption></figure></p>
<p>For his co-star Badaki, the audition came right in the middle of the pandemic. The actress hadn&#8217;t been on set since things closed down. In her first reading of the script, she said it kept her up late into the night and in tears once she finished it. But, she told her agent, &#8220;I have to make this film. I have to be a part of making this.&#8221;</p><div class='ai-viewports ai-viewport-3 ai-insert-4-30665687' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-30665687' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9ldXdfbW9iXzMyMHZfMic+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-38712679' style='margin: 8px -25px 8px -25px; text-align: left; display: block; clear: both; height: 280px;' data-insertion-position='prepend' data-selector='.ai-insert-2-38712679' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCAtMjVweCA4cHggLTI1cHg7IHRleHQtYWxpZ246IGxlZnQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsgaGVpZ2h0OiAyODBweDsnPgo8dGFibGUgc3R5bGU9ImJvcmRlci1jb2xsYXBzZTogY29sbGFwc2U7IHdpZHRoOiAxMDAlOyBoZWlnaHQ6IDMzcHg7IGJvcmRlcjogMHB4OyI+Cjx0Ym9keT4KPHRyIHN0eWxlPSJoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyI+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfMyc+PC9kaXY+CjwvdGQ+Cjx0ZCBzdHlsZT0id2lkdGg6IDUwJTsgdGV4dC1hbGlnbjogY2VudGVyOyBoZWlnaHQ6IDE4cHg7IGJvcmRlcjogMHB4OyBwYWRkaW5nOiAycHg7Ij4KPGRpdiBkYXRhLWFhYWQ9J3RydWUnIGRhdGEtYWEtYWR1bml0PScvMjIxODEyNjUvZXV3XzMwMHNfNCc+PC9kaXY+CjwvdGQ+CjwvdHI+CjwvdGJvZHk+CjwvdGFibGU+PC9kaXY+Cg==' data-block='2'></div>


<p>The two had to do a chemistry read via Zoom, which both agreed was awkward. But, Badaki added, &#8220;being Nigerian and also being an immigrant; the idea of being a part of telling a story like this, and this family, their ability to rise throughout pretty much all kinds of adversity. So it was something I had to be a part of.&#8221;</p>
<p>&#8220;Rise&#8221; also stars Manish Dayal and Taylor Nichols. It&#8217;s available exclusively on Disney+ beginning June 24.<br />
<iframe title="YouTube video player" src="https://www.youtube.com/embed/numzJtJWT8c" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class='ai-viewports ai-viewport-3 ai-insert-6-56409367' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-6-56409367' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9ldXdfbW9iXzMyMHZfMyc+PC9kaXY+PC9kaXY+Cg==' data-block='6'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-5-55759104' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-5-55759104' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9ldXdfNzI4dl8yJz48L2Rpdj48L2Rpdj4K' data-block='5'></div>


<div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	<!-- AI CONTENT END 3 -->
</div></div><div class="td_block_wrap tdb_single_tags tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_93 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_93 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_93 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://eurweb.com/tag/dayo-okeniyi/">dayo okeniyi</a></li><li><a href="https://eurweb.com/tag/giannis-antetokounmpo/">Giannis Antetokounmpo</a></li><li><a href="https://eurweb.com/tag/rise/">rise</a></li><li><a href="https://eurweb.com/tag/yetide-badaki/">Yetide Badaki</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_95{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" ><div id="tdi_96" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch&url=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F&via=EURweb" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feurweb.com%2F2022%2F06%2F26%2Fstars-of-disney-rise-share-unique-casting-journey-to-the-film-watch%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&title=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&name=Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/&amp;media=https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png&description=Stars+of+Disney%2B+%E2%80%98Rise%E2%80%99+Share+Unique+Casting+Journey+To+The+Film+%7C+Watch" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch&body=https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98{
margin-bottom:30px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_99 td_block_template_1">
<style>
/* custom css */
.tdi_99.td-a-rec{
					text-align: center;
				}.tdi_99 .td-element-style{
					z-index: -1;
				}
</style><!-- Whizzco Widget -->
<div class="ads_container" website_id="2033" widget_id="5565"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget -->

<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722">
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_100 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100" >
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_100 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_100 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_100 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_100 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://eurweb.com/2022/06/26/angry-jenifer-lewis-roars-passionate-response-to-roe-v-wade-reversal/">An Angry Jenifer Lewis Roars Passionate Response to Roe v. Wade Reversal | EURexclusiveWATCH</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_101 tdb-content-vert-top td-pb-border-top eurweb-single-author-box td_block_template_1"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://eurweb.com/author/jillmunroe/" class="tdb-author-photo" title="JillMunroe"><img alt='' src='https://secure.gravatar.com/avatar/e9ce0eafabdac2e7c076231124a75b3b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9ce0eafabdac2e7c076231124a75b3b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://eurweb.com/author/jillmunroe/" class="tdb-author-name">JillMunroe</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_block_title tdi_102 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:0px !important;
}

</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">YOU MAY LIKE</span></h4></div><div class="td_block_wrap td_block_15 tdi_103 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="tdi_103" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103 .td-block-title a,
				.tdi_103 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_103 .td_module_mx4 .entry-title{
					font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103 .td-block-title a,
				.tdi_103 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_103 = new tdBlock();
block_tdi_103.id = "tdi_103";
block_tdi_103.atts = '{"image_align":"center","meta_info_align":"bottom","color_overlay":"eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDAsMCwwLDApIiwiY29sb3IyIjoicmdiYSgwLDAsMCwwLjcpIiwibWl4ZWRDb2xvcnMiOlt7ImNvbG9yIjoicmdiYSgwLDAsMCwwLjMpIiwicGVyY2VudGFnZSI6MzV9LHsiY29sb3IiOiJyZ2JhKDAsMCwwLDApIiwicGVyY2VudGFnZSI6NTB9XSwiY3NzIjoiYmFja2dyb3VuZDogLXdlYmtpdC1saW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTtiYWNrZ3JvdW5kOiBsaW5lYXItZ3JhZGllbnQoMGRlZyxyZ2JhKDAsMCwwLDAuNykscmdiYSgwLDAsMCwwLjMpIDM1JSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTsiLCJjc3NQYXJhbXMiOiIwZGVnLHJnYmEoMCwwLDAsMC43KSxyZ2JhKDAsMCwwLDAuMykgMzUlLHJnYmEoMCwwLDAsMCkgNTAlLHJnYmEoMCwwLDAsMCkifQ==","image_margin":"0","modules_on_row":"33.33333333%","columns":"25%","meta_info_align1":"image","limit":"6","modules_category":"above","show_author2":"none","show_date2":"none","show_review2":"none","show_com2":"none","show_excerpt2":"none","show_excerpt1":"none","show_com1":"none","show_review1":"none","show_date1":"none","show_author1":"none","meta_info_horiz1":"content-horiz-center","modules_space1":"eyJhbGwiOiIwIiwicGhvbmUiOiIzIn0=","columns_gap":"eyJhbGwiOiI1IiwicG9ydHJhaXQiOiIzIiwibGFuZHNjYXBlIjoiNCIsInBob25lIjoiMCJ9","image_height1":"eyJhbGwiOiIxMjAiLCJwaG9uZSI6IjExMCJ9","meta_padding1":"eyJhbGwiOiIxNXB4IDEwcHgiLCJwb3J0cmFpdCI6IjEwcHggNXB4IiwibGFuZHNjYXBlIjoiMTJweCA4cHgifQ==","art_title1":"eyJhbGwiOiIxMHB4IDAgMCAwIiwicG9ydHJhaXQiOiI2cHggMCAwIDAiLCJsYW5kc2NhcGUiOiI4cHggMCAwIDAifQ==","cat_bg":"rgba(255,255,255,0)","cat_bg_hover":"rgba(255,255,255,0)","title_txt":"#ffffff","all_underline_color1":"","f_title1_font_family":"712","f_title1_font_line_height":"1.2","f_title1_font_size":"eyJhbGwiOiIxNSIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjE3In0=","f_title1_font_weight":"500","f_title1_font_transform":"","f_cat1_font_transform":"uppercase","f_cat1_font_size":"eyJhbGwiOiIxMSIsInBob25lIjoiMTMifQ==","f_cat1_font_weight":"500","f_cat1_font_family":"712","modules_category_padding1":"0","category_id":"_current_cat","ajax_pagination":"next_prev","f_more_font_family":"","f_more_font_transform":"","f_more_font_weight":"","sort":"","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdCI6eyJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiI0MCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","block_template_id":"","image_size":"","cat_txt":"#ffffff","border_color":"#85c442","f_header_font_family":"712","f_header_font_size":"eyJhbGwiOiIxNyIsInBvcnRyYWl0IjoiMTUifQ==","f_header_font_transform":"uppercase","f_header_font_weight":"500","mix_type_h":"color","mix_color_h":"rgba(112,204,63,0.3)","pag_h_bg":"#85c442","pag_h_border":"#85c442","mx4f_title_font_weight":"700","block_type":"td_block_15","separator":"","custom_title":"","custom_url":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_103","tdc_css_class":"tdi_103","tdc_css_class_style":"tdi_103_rand_style"}';
block_tdi_103.td_column_number = "2";
block_tdi_103.block_type = "td_block_15";
block_tdi_103.post_count = "6";
block_tdi_103.found_posts = "60865";
block_tdi_103.header_color = "";
block_tdi_103.ajax_pagination_infinite_stop = "";
block_tdi_103.max_num_pages = "10145";
tdBlocksArray.push(block_tdi_103);
</script><div class="td-block-title-wrap"></div><div id=tdi_103 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" rel="bookmark" class="td-image-wrap " title="Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch" ><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide-218x150.png"  srcset="https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide-218x150.png 218w, https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dayo Okeniyi and Yetide Badaki" title="Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/" rel="bookmark" title="Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch">Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/angry-jenifer-lewis-roars-passionate-response-to-roe-v-wade-reversal/" rel="bookmark" class="td-image-wrap " title="An Angry Jenifer Lewis Roars Passionate Response to Roe v. Wade Reversal | EURexclusiveWATCH" ><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2022/06/Jenifer-Lewis-screenshot1-218x150.jpg"  srcset="https://eurweb.com/wp-content/uploads/2022/06/Jenifer-Lewis-screenshot1-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2022/06/Jenifer-Lewis-screenshot1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jenifer Lewis - screenshot" title="An Angry Jenifer Lewis Roars Passionate Response to Roe v. Wade Reversal | EURexclusiveWATCH" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/angry-jenifer-lewis-roars-passionate-response-to-roe-v-wade-reversal/" rel="bookmark" title="An Angry Jenifer Lewis Roars Passionate Response to Roe v. Wade Reversal | EURexclusiveWATCH">An Angry Jenifer Lewis Roars Passionate Response to Roe v. Wade...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/rudy-giuliani-just-got-attacked-by-staten-island-supermarket-worker/" rel="bookmark" class="td-image-wrap " title="Rudy Giuliani Just Got Attacked by Staten Island Supermarket Worker" ><img width="218" height="137" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2020/07/RudyGiulianiDonaldTrumpHoldsMeetingsr2er-F0RQSOl-e1594646433296.jpg"  srcset="https://eurweb.com/wp-content/uploads/2020/07/RudyGiulianiDonaldTrumpHoldsMeetingsr2er-F0RQSOl-e1594646433296.jpg 218w, https://eurweb.com/wp-content/uploads/2020/07/RudyGiulianiDonaldTrumpHoldsMeetingsr2er-F0RQSOl-e1594646433296.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rudy Giuliani" title="Rudy Giuliani Just Got Attacked by Staten Island Supermarket Worker" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/rudy-giuliani-just-got-attacked-by-staten-island-supermarket-worker/" rel="bookmark" title="Rudy Giuliani Just Got Attacked by Staten Island Supermarket Worker">Rudy Giuliani Just Got Attacked by Staten Island Supermarket Worker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/children-as-young-as-13-among-22-dead-in-mysterious-south-african-tavern-incident/" rel="bookmark" class="td-image-wrap " title="Children As Young as 13 Among 22 Dead in MYSTERIOUS South African Tavern Incident | VIDEO" ><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2022/06/Police-tape-do-not-cross-218x150.jpg"  srcset="https://eurweb.com/wp-content/uploads/2022/06/Police-tape-do-not-cross-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2022/06/Police-tape-do-not-cross-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Police tape" title="Children As Young as 13 Among 22 Dead in MYSTERIOUS South African Tavern Incident | VIDEO" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/children-as-young-as-13-among-22-dead-in-mysterious-south-african-tavern-incident/" rel="bookmark" title="Children As Young as 13 Among 22 Dead in MYSTERIOUS South African Tavern Incident | VIDEO">Children As Young as 13 Among 22 Dead in MYSTERIOUS South...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/lizzo-and-live-nation-make-pledge-of-1m-to-abortion-rights-orgs/" rel="bookmark" class="td-image-wrap " title="Lizzo and Live Nation Make Pledge of $1M to Abortion Rights Orgs" ><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2022/04/Lizzo-via-Power-106a-218x150.jpg"  srcset="https://eurweb.com/wp-content/uploads/2022/04/Lizzo-via-Power-106a-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2022/04/Lizzo-via-Power-106a-436x268.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Lizzo (via Power 106)" title="Lizzo and Live Nation Make Pledge of $1M to Abortion Rights Orgs" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/lizzo-and-live-nation-make-pledge-of-1m-to-abortion-rights-orgs/" rel="bookmark" title="Lizzo and Live Nation Make Pledge of $1M to Abortion Rights Orgs">Lizzo and Live Nation Make Pledge of $1M to Abortion Rights...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/26/elvis-pays-tribute-during-black-history-month-eur-exclusive-watch/" rel="bookmark" class="td-image-wrap " title="‘Elvis’ Pays Tribute During Black History Month | EUR Exclusive &#8211; WATCH" ><img width="218" height="150" class="entry-thumb" src="https://eurweb.com/wp-content/uploads/2022/06/Elvis-promo-poster1-218x150.jpg"  srcset="https://eurweb.com/wp-content/uploads/2022/06/Elvis-promo-poster1-218x150.jpg 218w, https://eurweb.com/wp-content/uploads/2022/06/Elvis-promo-poster1-436x249.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Elvis promo-poster1" title="‘Elvis’ Pays Tribute During Black History Month | EUR Exclusive &#8211; WATCH" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/26/elvis-pays-tribute-during-black-history-month-eur-exclusive-watch/" rel="bookmark" title="‘Elvis’ Pays Tribute During Black History Month | EUR Exclusive &#8211; WATCH">‘Elvis’ Pays Tribute During Black History Month | EUR Exclusive &#8211;...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_103" data-td_block_id="tdi_103"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_103" data-td_block_id="tdi_103"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_104 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_107 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_107.td-a-rec{
					text-align: center;
				}.tdi_107 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_107.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-9-22009980' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-9-22009980' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIGlkPSJBVjYyN2QyN2Q3Zjg2ZTMzMWFmZTJhNTZmNyIgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Imh0dHBzOi8vdGcxLmFuaXZpZXcuY29tL2FwaS9hZHNlcnZlci9zcHQ/QVZfVEFHSUQ9NjI3ZDI3ZDdmODZlMzMxYWZlMmE1NmY3JkFWX1BVQkxJU0hFUklEPTYxMjM2YzY1OGQ4ZjM5NzM1NTYwYzE1NSI+PC9zY3JpcHQ+PC9kaXY+Cg==' data-block='9'></div>



<div style="margin-top:20px;">
<div data-aaad='true' data-aa-adunit='/22181265/euw_siderail'></div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_108 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_108"><ul class="td-subcat-list" id="td_pulldown_tdi_108_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109" data-td_filter_value="" data-td_block_id="tdi_108" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110" data-td_filter_value="137385" data-td_block_id="tdi_108" href="#">Social Heat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111" data-td_filter_value="137384" data-td_block_id="tdi_108" href="#">Today’s Video</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112" data-td_filter_value="137386" data-td_block_id="tdi_108" href="#">Podcast</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_108 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/24/megan-thee-stallion-signed-with-jay-zs-roc-nation-because-of-flaming-hot-cheetos/" rel="bookmark" class="td-image-wrap " title="Megan Thee Stallion Signed with Jay-Z’s Roc Nation Because of Flaming Hot Cheetos!" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_113 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/06/Megan-Thee-Stallion-Flaming-Hot-Cheetos1-300x113.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_113" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/06/Megan-Thee-Stallion-Flaming-Hot-Cheetos1-150x57.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/social-heat/" class="td-post-category">Social Heat</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/24/megan-thee-stallion-signed-with-jay-zs-roc-nation-because-of-flaming-hot-cheetos/" rel="bookmark" title="Megan Thee Stallion Signed with Jay-Z’s Roc Nation Because of Flaming Hot Cheetos!">Megan Thee Stallion Signed with Jay-Z’s Roc Nation Because of Flaming Hot Cheetos!</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/23/ex-nbaer-vince-carters-home-robbed-of-100k-while-wife-and-kids-were-there/" rel="bookmark" class="td-image-wrap " title="Ex-NBAer Vince Carter&#8217;s Home Robbed of $100K While Wife and Kids Were Present" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_114 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/06/Vince-Carter-Getty1-300x154.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_114" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/06/Vince-Carter-Getty1-150x77.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/social-heat/" class="td-post-category">Social Heat</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/23/ex-nbaer-vince-carters-home-robbed-of-100k-while-wife-and-kids-were-there/" rel="bookmark" title="Ex-NBAer Vince Carter&#8217;s Home Robbed of $100K While Wife and Kids Were Present">Ex-NBAer Vince Carter&#8217;s Home Robbed of $100K While Wife and Kids Were Present</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/22/bryannita-nicholson-woman-who-drove-man-who-killed-nipsey-hussle-testifies/" rel="bookmark" class="td-image-wrap " title="Bryannita Nicholson: Woman Who Drove Man Who Killed Nipsey Hussle Testifies" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_115 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/06/Eric-Holder-Nipsey-Hussle-Bryannita-Nicholson-300x158.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_115" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/06/Eric-Holder-Nipsey-Hussle-Bryannita-Nicholson-150x79.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/social-heat/" class="td-post-category">Social Heat</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/22/bryannita-nicholson-woman-who-drove-man-who-killed-nipsey-hussle-testifies/" rel="bookmark" title="Bryannita Nicholson: Woman Who Drove Man Who Killed Nipsey Hussle Testifies">Bryannita Nicholson: Woman Who Drove Man Who Killed Nipsey Hussle Testifies</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/21/jennifer-lopez-introduces-her-child-emme-with-they-them-pronouns-during-la-performance/" rel="bookmark" class="td-image-wrap " title="Jennifer Lopez Introduces Her Child Emme with They/Them Pronouns During LA Performance" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_116 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/06/Jennifer-Lopez-Emme-Instagram1-300x190.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_116" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/06/Jennifer-Lopez-Emme-Instagram1-150x95.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/social-heat/" class="td-post-category">Social Heat</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/21/jennifer-lopez-introduces-her-child-emme-with-they-them-pronouns-during-la-performance/" rel="bookmark" title="Jennifer Lopez Introduces Her Child Emme with They/Them Pronouns During LA Performance">Jennifer Lopez Introduces Her Child Emme with They/Them Pronouns During LA Performance</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/06/20/rob-kardashian-and-blac-chyna-reach-settlement/" rel="bookmark" class="td-image-wrap " title="Rob Kardashian and Blac Chyna Reach Settlement in Revenge Porn Case" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_117 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/07/Blac-Chyna-Rob-Kardashian-300x151.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_117" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/07/Blac-Chyna-Rob-Kardashian-150x76.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/social-heat/" class="td-post-category">Social Heat</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/06/20/rob-kardashian-and-blac-chyna-reach-settlement/" rel="bookmark" title="Rob Kardashian and Blac Chyna Reach Settlement in Revenge Porn Case">Rob Kardashian and Blac Chyna Reach Settlement in Revenge Porn Case</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_block_title tdi_118 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
body .tdi_118 .td-block-title{
					text-align: left;
				}body .tdi_118.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_118.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_118.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_118.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_118.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_118.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">SEARCH</span></h4></div><div class="td_block_wrap tdb_search_form tdi_119 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119" >
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.td-theme-wrap .tdi_119{
					text-align: left;
				}.tdi_119 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_119 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_119 .tdb-search-form-btn{
                    padding: 15px;
                }.tdi_119 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://eurweb.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_block_title tdi_120 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-bottom:-30px !important;
}

</style>
<style>
/* custom css */
body .tdi_120 .td-block-title{
					text-align: center;
				}body .tdi_120.td_block_template_4 .td-block-title > *:before,
				body .tdi_120.td_block_template_17 .td-block-title:after,
				body .tdi_120.td_block_template_13 .td-block-subtitle,
				body .tdi_120.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_120.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_120.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">THE CULTURECALENDAR: WHAT&#x27;S NEW &amp; BLACK ON TV</span></h4></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_122 " ><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><br><div data-tockify-calendar="screenthirst" data-tockify-component="mini"></div><script type='text/javascript'>if (window._tkf && window._tkf.loadDeclaredCalendars) {window._tkf.loadDeclaredCalendars();}</script>
</div>
		</aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_123.td-a-rec{
					text-align: center;
				}.tdi_123 .td-element-style{
					z-index: -1;
				}

/* phone */
@media (max-width: 767px){
.tdi_123.td-a-rec-img img{
				    max-width: 300px;
				    width: 100%;
				}
}
</style><span class="td-adspot-title">- Advertisement -</span><div style="text-align:center;">
<div data-aaad='true' data-aa-adunit='/22181265/euw_sticky_siderail'></div>
</div></div></div></div></div></div><div id="tdi_124" class="tdc-row"><div class="vc_row tdi_125  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_125,
                .tdi_125 .tdc-columns{
                    min-height: 0;
                }.tdi_125,
				.tdi_125 .tdc-columns{
				    display: block;
				}.tdi_125 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_128 .td-block-title a,
				body .tdi_128 .td-block-title span{
					font-family:calistoga-regular-webfont !important;font-size:18px !important;font-style:italic !important;font-weight:600 !important;
				}body .tdi_128 .td-block-title{
					text-align: center;
				}body .tdi_128.td_block_template_4 .td-block-title > *:before,
				body .tdi_128.td_block_template_17 .td-block-title:after,
				body .tdi_128.td_block_template_13 .td-block-subtitle,
				body .tdi_128.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_128.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_128.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING</span></h4></div></div></div></div></div><div id="tdi_129" class="tdc-row"><div class="vc_row tdi_130  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130,
                .tdi_130 .tdc-columns{
                    min-height: 0;
                }.tdi_130,
				.tdi_130 .tdc-columns{
				    display: block;
				}.tdi_130 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 > .wpb_wrapper,
				.tdi_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133{
border-style:none !important;
border-color:#888888 !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/04/13/opinion-sacramento-mass-shooting-confirms-what-experts-already-knew-but-media-wont-tell/" rel="bookmark" class="td-image-wrap " title="Opinion: Sacramento Mass Shooting Confirms What Experts Already Knew, But Media Won’t Tell" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_134 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/04/CraigDeluz-e1649817419426.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_134" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/04/CraigDeluz-e1649817419426.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/politics/government/california/" class="td-post-category">California Government</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/04/13/opinion-sacramento-mass-shooting-confirms-what-experts-already-knew-but-media-wont-tell/" rel="bookmark" title="Opinion: Sacramento Mass Shooting Confirms What Experts Already Knew, But Media Won’t Tell">Opinion: Sacramento Mass Shooting Confirms What Experts Already Knew,...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2022/01/12/what-the-puck-kodak-black-caught-having-sex-in-florida-panthers-luxury-suite-video/" rel="bookmark" class="td-image-wrap " title="What the Puck? Kodak Black Caught Having Sex in Florida Panthers Luxury Suite? (Video)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2022/01/FI32i-bWYAMJlZR-1392x928.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135" style="background-image: url('https://eurweb.com/wp-content/uploads/2022/01/FI32i-bWYAMJlZR-696x464.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2022/01/12/what-the-puck-kodak-black-caught-having-sex-in-florida-panthers-luxury-suite-video/" rel="bookmark" title="What the Puck? Kodak Black Caught Having Sex in Florida Panthers Luxury Suite? (Video)">What the Puck? Kodak Black Caught Having Sex in...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/12/08/white-teacher-hits-the-jerk-as-students-go-wild-watch/" rel="bookmark" class="td-image-wrap " title="White Teacher Hits &#8216;The Jerk&#8217; as Students Go Wild (Watch)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/12/7764EFF0-CFEA-442E-B88C-123A8D7B0439_1_201_a-1392x772.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/12/7764EFF0-CFEA-442E-B88C-123A8D7B0439_1_201_a-696x386.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/12/08/white-teacher-hits-the-jerk-as-students-go-wild-watch/" rel="bookmark" title="White Teacher Hits &#8216;The Jerk&#8217; as Students Go Wild (Watch)">White Teacher Hits &#8216;The Jerk&#8217; as Students Go Wild...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/11/08/are-akas-too-insecure-the-journal-of-steffanie-rivers/" rel="bookmark" class="td-image-wrap " title="Are AKAs Too Insecure? &#8211; The Journal of Steffanie Rivers | VIDEO" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/10/Natasha-Rothwell-Amanda-Seales1-HBO.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/10/Natasha-Rothwell-Amanda-Seales1-HBO.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-commentary/weeklycolumns/" class="td-post-category">Columns</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/11/08/are-akas-too-insecure-the-journal-of-steffanie-rivers/" rel="bookmark" title="Are AKAs Too Insecure? &#8211; The Journal of Steffanie Rivers | VIDEO">Are AKAs Too Insecure? &#8211; The Journal of Steffanie...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/10/15/jay-zs-shock-in-running-into-kelly-rowland-is-your-new-meme-watch/" rel="bookmark" class="td-image-wrap " title="Jay-Z’s Shock in Running Into Kelly Rowland Is Your New Meme (Watch)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/10/1422C60E-122E-4CDF-AB12-3B4C460907C4_1_201_a.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_138" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/10/1422C60E-122E-4CDF-AB12-3B4C460907C4_1_201_a-696x396.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/10/15/jay-zs-shock-in-running-into-kelly-rowland-is-your-new-meme-watch/" rel="bookmark" title="Jay-Z’s Shock in Running Into Kelly Rowland Is Your New Meme (Watch)">Jay-Z’s Shock in Running Into Kelly Rowland Is Your...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/10/13/watch-live-william-shatners-launch-to-the-edge-of-space/" rel="bookmark" class="td-image-wrap " title="WATCH LIVE! William Shatner&#8217;s Launch to the Edge of Space" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_139 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/10/CD5E9A34-AD77-4353-B7B8-8FEC53368D7E_1_201_a-1-1392x786.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_139" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/10/CD5E9A34-AD77-4353-B7B8-8FEC53368D7E_1_201_a-1-696x393.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/10/13/watch-live-william-shatners-launch-to-the-edge-of-space/" rel="bookmark" title="WATCH LIVE! William Shatner&#8217;s Launch to the Edge of Space">WATCH LIVE! William Shatner&#8217;s Launch to the Edge of...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/10/11/video-quavo-trends-after-people-mistake-him-for-a-dancing-jacquees-on-stage/" rel="bookmark" class="td-image-wrap " title="VIDEO: Quavo Trends After People Mistake Him for a Dancing Jacquees on Stage" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_140 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/10/73E9A38A-4ABA-4370-B2E5-602EBE4AC954_1_201_a.jpeg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_140" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/10/73E9A38A-4ABA-4370-B2E5-602EBE4AC954_1_201_a-696x513.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/10/11/video-quavo-trends-after-people-mistake-him-for-a-dancing-jacquees-on-stage/" rel="bookmark" title="VIDEO: Quavo Trends After People Mistake Him for a Dancing Jacquees on Stage">VIDEO: Quavo Trends After People Mistake Him for a...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://eurweb.com/2021/10/11/kirk-franklin-just-took-the-omarion-challenge-to-church-watch/" rel="bookmark" class="td-image-wrap " title="Kirk Franklin Just Took the Omarion Challenge to Church (Watch)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_141 {
                                                      background-image: url("https://eurweb.com/wp-content/uploads/2021/03/Kirk-Franklin1.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_141" style="background-image: url('https://eurweb.com/wp-content/uploads/2021/03/Kirk-Franklin1.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://eurweb.com/category/eur-sections/todays-video/" class="td-post-category">Today’s Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://eurweb.com/2021/10/11/kirk-franklin-just-took-the-omarion-challenge-to-church-watch/" rel="bookmark" title="Kirk Franklin Just Took the Omarion Challenge to Church (Watch)">Kirk Franklin Just Took the Omarion Challenge to Church...</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JillMunroe"></span><meta itemprop="datePublished" content="2022-06-26T20:01:48-07:00"><meta itemprop="dateModified" content="2022-06-26T20:01:48-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2022/06/26/stars-of-disney-rise-share-unique-casting-journey-to-the-film-watch/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/09/eurWeb-logo-final.png"></span><meta itemprop="name" content="EURweb"></span><meta itemprop="headline" content="Stars of Disney+ &#039;Rise&#039; Share Unique Casting Journey To The Film | Watch"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2022/06/Dayo-yetide.png"><meta itemprop="width" content="2178"><meta itemprop="height" content="1222"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_142" class="tdc-zone"><div class="tdc_zone tdi_143  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_143{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_143{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
width:100% !important;
}
}

</style><div id="tdi_144" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_145  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_145,
                .tdi_145 .tdc-columns{
                    min-height: 0;
                }.tdi_145,
				.tdi_145 .tdc-columns{
				    display: block;
				}.tdi_145 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_147  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147{
                    vertical-align: baseline;
                }.tdi_147 > .wpb_wrapper,
				.tdi_147 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_148" class="tdc-row"><div class="vc_row tdi_149  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_149,
                .tdi_149 .tdc-columns{
                    min-height: 0;
                }.tdi_149,
				.tdi_149 .tdc-columns{
				    display: block;
				}.tdi_149 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_152" class="tdc-row stretch_row"><div class="vc_row tdi_153 eurweb-footer-wrapper wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_153,
                .tdi_153 .tdc-columns{
                    min-height: 0;
                }.tdi_153,
				.tdi_153 .tdc-columns{
				    display: block;
				}.tdi_153 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_153{
margin-top:40px !important;
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_153 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_153{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_152_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_152_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_152_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_155  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 > .wpb_wrapper,
				.tdi_155 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_155 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_155 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_157  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_157"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://eurweb.com/wp-content/uploads/2020/11/eurwebwhite-1.png'); background-size: auto; background-repeat: no-repeat; background-position: center top;" 
			href="#"  ></a>
<style>
/* custom css */
.tdi_157 .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_157:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157 .td_single_image_bg{
					height: 200px;
					padding-bottom: 0;
				}
}
</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_158 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_158" >
<style>
.tdi_159 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_159 .tdm-social-item i.td-icon-twitter,
				.tdi_159 .tdm-social-item i.td-icon-linkedin,
				.tdi_159 .tdm-social-item i.td-icon-pinterest,
				.tdi_159 .tdm-social-item i.td-icon-blogger,
				.tdi_159 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_159 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: #333333;
				
					border-radius: 50%;
				}.tdi_159 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_159 .tdm-social-item i,
				.tds-team-member2 .tdi_159.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_159 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #777777;
				}body .tdi_159 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_159 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_159 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_159 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_159 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_159"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/EURweb/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/EURweb/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eurweb"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eurweb" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eurweb"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eurweb" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_160" class="tdc-row stretch_row"><div class="vc_row tdi_161  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_161,
                .tdi_161 .tdc-columns{
                    min-height: 0;
                }.tdi_161,
				.tdi_161 .tdc-columns{
				    display: block;
				}.tdi_161 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_161{
padding-top:25px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_161 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_160_rand_style td-element-style" ><style>
.tdi_160_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_163  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_163{
                    vertical-align: baseline;
                }.tdi_163 > .wpb_wrapper,
				.tdi_163 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_163 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_163 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_164 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_164" >
<style>

/* inline tdc_css att */

.tdi_164{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_164,
                .tdi_164 p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:20px !important;font-weight:400 !important;
		        }.tdi_164{
			        color: #777777;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;">WHO WE ARE<br />The news you want – unfiltered.<br />The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report. COPYRIGHT 2022 EURweb.com/Rabercom Enterprises</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_165 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_165" >
<style>

/* inline tdc_css att */

.tdi_165{
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_165 { 
display:block !important;
} }

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }
</style>
<div class="tdi_165_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_165_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><p class="tdm-descr">Website Hosting and Management by Web Publisher PRO</p></div></div></div></div></div><div id="tdi_166" class="tdc-row"><div class="vc_row tdi_167  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_167,
                .tdi_167 .tdc-columns{
                    min-height: 0;
                }.tdi_167,
				.tdi_167 .tdc-columns{
				    display: block;
				}.tdi_167 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_169  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_169{
                    vertical-align: baseline;
                }.tdi_169 > .wpb_wrapper,
				.tdi_169 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_169 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_169 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/euw_sticky_footer'></div>
<div data-aaad='true' data-aa-adunit='/22181265/euw_mob_stickyfooter'></div></div>
    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "64136411-69b5-4424-9e24-f6821f0f060e",
            articleId: "954700",
            title: 'Stars of Disney+ &#8216;Rise&#8217; Share Unique Casting Journey To The Film | Watch',
            tags: "dayo okeniyi, Giannis Antetokounmpo, rise",
            author: "JillMunroe",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <script>
        var adElem = jQuery('.homepage-block .td_block_inner .td_module_flex:nth-child(7)');
        jQuery.get("https://eurweb.com/wp-content/themes/euroweb-child/inc/ad.php", function (data, status) {
            adElem.append(data);
        });
    </script>
	

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 62b92bc1baa59
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.block-title {
    border-bottom: none;
}
.custom-title-bg,
.td-block-title span{
    background: url(https://eurweb.com/wp-content/uploads/2020/10/title-1-1.png);
    background-repeat: no-repeat;
    display: inline-block;
    background-position: center;
    background-size: 100% 100% , contain !important;
    padding-left: 60px !important;
    padding-right: 60px !important;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more {
    background: #dd4726;
    transform: skewX(-28deg) scaleY(.95) translateY(2px);
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more:hover {
    background: #c73e20;
}
.td-subcat-filter .td-subcat-dropdown .td-subcat-more i,
.td-subcat-filter .td-subcat-dropdown span {
    color: #ffffff;
    transform: skewX(15deg);
    display: inline-block;
}
.td-menu-mob-open-menu #td-mobile-nav {
    background: #fff;
    max-width: 420px;
}

.td-menu-mob-open-menu #td-outer-wrap {
    position: relative;
    transform: unset;
    box-shadow: none;
}
.sub-menu{
text-transform: uppercase;
}
.td-menu-background {
    display: none;
}
@media (max-width: 767px) {
    .mobile-block-layout .td-image-container {
        width: 100% !important;
        flex: 0 0 100% !important;
    }
    
    .mobile-block-layout .td-module-container {
        display: block !important;
    }
    
    .mobile-block-layout .td-module-meta-info {
        padding-top: 15px;
        padding-left: 0 !important;
    }
    
    .featured-block-layout .td-module-meta-info {
        border-top: 1px solid #272727;
        background: #000;
        position: relative !important;
    }
}
.td-menu-mob-open-menu #td-mobile-nav {
    box-shadow: 0 0 5px #cecece;
}
.td-post-sharing {
    opacity: 1 !important;
}
.eurweb-footer-wrapper .td-element-style {
    z-index: -1;
}
.archive .brid.brid-sticky,
.home .brid.brid-sticky {
    display: none;
}
.archive.flying-ad-show .brid.brid-sticky,
.home.flying-ad-show .brid.brid-sticky {
    display: block;
}

.td-big-grid-flex .td-thumb-css {
    width: 100%;
    height: 100%;
    position: absolute;
    background-size: cover;
    background-position: center center;
}
.td-big-grid-flex .td-image-wrap {
    position: relative;
    display: block;
    overflow: hidden;
}

.td-post-content .tdb-block-inner > p,
.td-post-content.tdb-block-inner > li {
    font-size: 18px !important;
}
.wp-caption-text, .wp-caption-dd {
    font-size: 14px;
    line-height: 20px;
}
.tdb_single_tags span, .tdb_single_tags a {
    font-size: 14px;
    margin-right: 8px;
}
.zerglayoutcl .zergrow .zergentity {
    margin-bottom: 15px;
}
.zerglayoutcl .zergrow .zergheadline a {
    font-size: 16px;
    line-height: 22px;
}
.tdb_single_next_prev {
    margin-top: 20px;
}
.tdb_single_next_prev .tdb-next-post span {
    font-size: 12px !important;
    margin-bottom: 12px;
}

.tdb-author-info .tdb-author-name {
    font-size: 16px !important;
}
.tdb-author-info .tdb-author-descr {
    font-size: 14px !important;
}


</style>

<script type="text/javascript">jQuery(window).scroll(function () {
    var $this = jQuery(this);
    if ($this.scrollTop() > 1400) {
       jQuery('body').addClass('flying-ad-show');
    } else {
        jQuery('body').removeClass('flying-ad-show');
    }
});</script><script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/themes/euroweb-child/js/scripts.js?ver=1656302529' id='child-script-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "60bfe0462a86430f34f11b95"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>
<!-- JS generated by theme -->

<script>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</script>

	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eurweb.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8821 objects (7 MB) from Redis using Predis (v1.1.10).
-->
