<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
<head>



<script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nkuHDAyW9zze5_amYWGdGF1QtBw4LE6zB80Kh6vBr7RtspHz4Yr0UhAA-BcYAw4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");</script>
<meta name="viewport" content="width=device-width">
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script data-minify="1" async="" src="https://eurweb.com/wp-content/cache/min/1/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config-b1e75164e22bc7999fccd8683e631c71.js"></script>
<script async src='https://tag.simpli.fi/sifitag/04a3ef20-beff-0138-327c-06abc14c0bc6'></script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://eurweb.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1000%2C600&#038;ssl=1" />
<meta property="og:url" content="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/" />
<meta property="og:title" content="Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)" />
<meta property="og:description" content="*While Thanksgiving may look a little different this year due to COVID-19, the tradition of &#8220;A Charlie Brown Thanksgiving&#8221; and its problematic scene involving the cartoon&#8217;s lone Black character continues on. After Apple signed a deal to broadcast all Charlie Brown holiday specials exclusively on AppleTV+, the company allowed PBS to air the Thanksgiving special so that [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/">
<meta name="twitter:title" content="Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)">
<meta name="twitter:description" content="*While Thanksgiving may look a little different this year due to COVID-19, the tradition of &#8220;A Charlie Brown Thanksgiving&#8221; and its problematic scene involving the cartoon&#8217;s lone Black character continues on. After Apple signed a deal to broadcast all Charlie Brown holiday specials exclusively on AppleTV+, the company allowed PBS to air the Thanksgiving special so that [&hellip;]">
<title>Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) &#8211; EURweb</title><link rel="stylesheet" href="https://eurweb.com/wp-content/cache/min/1/beb3d924816426373eb0780a8a295179.css" media="all" data-minify="1" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) Comments Feed" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/feed/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://eurweb.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Calistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cmontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cmontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min-649e626b0e56b6783d279fdc13576d28.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min-9b537fd65de5059194805f914ea3b5c5.js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://eurweb.com/wp-json/' />
<link rel='prev' title='Catch Holiday Cheer With &#8216;The Christmas Chronicle: Part 2&#8217; Cast (Watch)' href='https://eurweb.com/2020/11/23/the-christmas-chronicles-2-watch/' />
<link rel='next' title='After Getting &#8216;That Catheter Out, I Was Feeling Good&#8217;: Al Roker Back on &#8216;Today&#8217; After  Cancer Surgery (Watch)' href='https://eurweb.com/2020/11/23/after-getting-that-catheter-out-i-was-feeling-good-al-roker-back-on-today-after-cancer-surgery-watch/' />
<link rel="canonical" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/" />
<link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F11%2F23%2Fagain-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F11%2F23%2Fagain-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video%2F&#038;format=xml" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/?q=/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/&">
<script data-minify="1" async src="https://eurweb.com/wp-content/cache/min/1/script-8b5670b6ffa2e060bd4c007176dbcea0.js"></script>
<meta name="twitter:card" content="summary"></meta>
<script data-minify="1" async custom-element="amp-ad" src="https://eurweb.com/wp-content/cache/min/1/v0/amp-ad-0.1-8245daaad53ffad62191b9be99a2cb52.js"></script>
<script data-minify="1" async custom-element="amp-iframe" src="https://eurweb.com/wp-content/cache/min/1/v0/amp-iframe-0.1-b53ca8187a04178df86ba130b6f80f6b.js"></script>

<meta property="og:site_name" content="EURweb" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1862" />
<meta property="og:image:height" content="1048" />
<meta property="og:image" content="https://eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg" />
<meta property="og:title" content="Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)" />
<meta property="og:url" content="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/" />
<meta property="og:description" content="*While Thanksgiving may look a little different this year due to COVID-19, the tradition of &#8220;A Charlie Brown Thanksgiving&#8221; and its problematic scene involving the cartoon&#8217;s lone Black character continues on. After Apple signed a deal to broadcast all Charlie Brown holiday specials exclusively on AppleTV+, the company allowed PBS to air the Thanksgiving special so that [&hellip;]" />

<meta property="fb:pages" content="45752458150" /><style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Why is Franklin seated by himself in the only lawn chair in &quot;A Charlie Brown Thanksgiving?&quot;  *While Thanksgiving may look a little different this year due to CO">
<meta property="og:title" content="Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) &#8211; EURweb">
<meta property="og:type" content="article">
<meta property="og:image" content="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=1862%2C1048&amp;ssl=1">
<meta property="og:image:width" content="1862">
<meta property="og:image:height" content="1048">
<meta property="og:description" content="Why is Franklin seated by himself in the only lawn chair in &quot;A Charlie Brown Thanksgiving?&quot;  *While Thanksgiving may look a little different this year due to CO">
<meta property="og:url" content="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="EURweb">
<meta property="article:published_time" content="2020-11-23T13:38:52+00:00">
<meta property="article:modified_time" content="2020-11-23T13:38:52+00:00">
<meta property="og:updated_time" content="2020-11-23T13:38:52+00:00">
<meta property="article:section" content="Entertainment">
<meta property="article:tag" content="a charlie brown thanksgiving">
<meta property="article:tag" content="charles schulz">
<meta property="article:tag" content="franklin">
<meta property="article:tag" content="loni love">
<meta property="article:tag" content="peanuts gang">
<meta property="article:tag" content="racism">
<meta property="article:tag" content="the real">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=1862%2C1048&#038;ssl=1">
<link rel="amphtml" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/amp/"><link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />
<meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	<!-- Global site tag (gtag.js) - Google Analytics -->

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://eurweb.com/?custom-css=2911106cfa" />
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/41485/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<script defer src="https://users.api.jeeng.com/users/domains/2OjlBNmlRA/sdk/configs"> </script>
<script data-minify="1" defer src="https://eurweb.com/wp-content/cache/min/1/v3-7ee77542c1f0b352b121f2e601a7b26b.js"> </script>

<script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:560598,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<style>ul.mvp-feat1-list-buts{
	text-align:left!important;
	}
	ul.mvp-feat1-list-buts li:last-child{
	margin-left:-7px !Important;
	}
	</style>
</head>
<body class="post-template-default single single-post postid-870196 single-format-standard ">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-category-navigation-container"><ul id="menu-category-navigation" class="menu"><li id="menu-item-850556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850556"><a href="https://www.eurweb.com">HOME</a></li>
<li id="menu-item-129593" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129593"><a>NEWS</a>
<ul class="sub-menu">
<li id="menu-item-829227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829227"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li>
<li id="menu-item-829228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829228"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip</a></li>
<li id="menu-item-829229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829229"><a href="https://eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
<li id="menu-item-829230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829230"><a href="https://eurweb.com/category/living-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li>
<li id="menu-item-829231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829231"><a href="https://eurweb.com/category/news-2/othernews/">Other News</a></li>
<li id="menu-item-829232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829232"><a href="https://eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
<li id="menu-item-829233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829233"><a href="https://eurweb.com/category/pressrelease/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-129597" class="menu-item menu-item-type- menu-item-object- menu-item-129597"><a>SHOP</a></li>
<li id="menu-item-828069" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-828069"><a>ORIGINAL CONTENT</a>
<ul class="sub-menu">
<li id="menu-item-829234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829234"><a href="https://eurweb.com/category/weeklycolumns/">Columns</a></li>
<li id="menu-item-829235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829235"><a href="https://eurweb.com/category/weeklycolumns/steven-ivory/">Steven Ivory</a></li>
<li id="menu-item-829237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829237"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-829236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829236"><a href="https://eurweb.com/category/promotions/">Promotions</a></li>
<li id="menu-item-829238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-829238"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li>
<li id="menu-item-829239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829239"><a href="https://eurweb.com/category/entertainment/sports/">Sports</a></li>
<li id="menu-item-829240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829240"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-829241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829241"><a href="https://eurweb.com/category/entertainment/radio/">Radio</a></li>
<li id="menu-item-829242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829242"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li>
<li id="menu-item-829243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829243"><a href="https://eurweb.com/category/entertainment/books/">Books</a></li>
<li id="menu-item-829244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829244"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
<li id="menu-item-829245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829245"><a href="https://eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-129595" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129595"><a>LIVING</a>
<ul class="sub-menu">
<li id="menu-item-829250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829250"><a href="https://eurweb.com/category/living-2/business-2/">Business</a></li>
<li id="menu-item-829338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829338"><a href="https://eurweb.com/category/entertainment/gospel/">Gospel</a></li>
<li id="menu-item-829251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829251"><a href="https://eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
<li id="menu-item-829252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829252"><a href="https://eurweb.com/category/living-2/health/">Health</a></li>
<li id="menu-item-829253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829253"><a href="https://eurweb.com/category/living-2/relationships/">Relationships</a></li>
<li id="menu-item-829254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829254"><a href="https://eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-129596" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129596"><a>MULTIMEDIA</a>
<ul class="sub-menu">
<li id="menu-item-829255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829255"><a href="https://eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
<li id="menu-item-829256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829256"><a href="https://eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
<li id="menu-item-829257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829257"><a href="https://eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-829220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829220"><a href="https://eurweb.com/category/events/">EVENTS</a></li>
<li id="menu-item-829218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829218"><a href="https://eurweb.com/category/education/">EDUCATION</a></li>
<li id="menu-item-829221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829221"><a href="https://eurweb.com/category/news-2/tech/">TECH</a></li>
<li id="menu-item-829222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829222"><a href="https://eurweb.com/about-usmedia-kit/">ABOUT US</a></li>
<li id="menu-item-829223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829223"><a href="https://eurweb.com/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-829224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829224"><a href="https://eurweb.com/links/">LINKS</a></li>
<li id="menu-item-829225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829225"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-829226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829226"><a href="https://eurweb.com/contact-eurweb/">CONTACT US</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/EURweb/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/eurweb" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/eurweb" target="_blank" class="fa fa-instagram fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://eurweb.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/EURweb/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/eurweb" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/eurweb" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://eurweb.com/"><img itemprop="logo" src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a>
<h2 class="mvp-logo-title">EURweb</h2>
<div class="mvp-drop-nav-title left">
<h4>Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-new-menu-for-new-site-container"><ul id="menu-new-menu-for-new-site" class="menu"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828458"><a href="https://eurweb.com/category/news-2/">News+</a></li>
<li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828460"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
<li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828461"><a href="https://eurweb.com/category/radioscope-oldschool/">RadioScope-OldSchool</a></li>
<li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-828463"><a href="#">Events-Calendar</a></li>
<li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828462"><a href="https://eurweb.com/category/featuredarticles/">Features</a></li>
<li id="menu-item-861785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861785"><a href="https://eurweb.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-827238" class="menu-item menu-item-type- menu-item-object- menu-item-827238"><a>TV Calendar</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://eurweb.whatsopensolution.com/ticker/"></iframe> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative">
<a class="mvp-post-cat-link" href="https://eurweb.com/category/todays-video/"><span class="mvp-post-cat left"> Today’s Video</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/54a26a30774aaab0b505ea0e1d14eecf?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54a26a30774aaab0b505ea0e1d14eecf?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-23">November 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-11-23" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/euradmin02/" title="Posts by EURPublisher01" rel="author">EURPublisher01</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1862" height="1048" src="https://eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg" class="attachment- size- wp-post-image" alt="charlie-brown-thanksgiving-1" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?w=1862&amp;ssl=1 1862w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1536%2C865&amp;ssl=1 1536w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1862px) 100vw, 1862px" data-attachment-id="870197" data-permalink="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/charlie-brown-thanksgiving-1/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=1862%2C1048&amp;ssl=1" data-orig-size="1862,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlie-brown-thanksgiving-1" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=740%2C416&amp;ssl=1" /> <meta itemprop="url" content="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/&amp;t=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) -&amp;url=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/&amp;media=https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1000%2C600&#038;ssl=1&amp;description=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#556a2620373f303621681432343c3b797573766d6764636e1475163d3427393c307517273a223b75013d343b3e26323c233c3b3273766d6764626e75033c30223027267501273a2037393031751a233027751327343b3e393c3b75063034213031753c3b751934223b75163d343c2775172c751d3c3826303933753421750134373930757d033c31303a7c733438256e171a110c681c75333a203b3175213d3c26753427213c363930753c3b2130273026213c3b3275343b3175213d3a20323d21753a3375263d34273c3b32753c2175223c213d752c3a207b75163d30363e753c21753a20216f753d212125266f7a7a3020272230377b363a387a676567657a64647a67667a3432343c3b783478363d3427393c307837273a223b78213d343b3e26323c233c3b3278233c30223027267821273a2037393031783a233027783327343b3e393c3b78263034213031783c3b783934223b78363d343c2778372c783d3c382630393378342178213437393078233c31303a7a">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/&amp;t=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) -&amp;url=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/&amp;media=https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1000%2C600&#038;ssl=1&amp;description=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video) https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#36094543545c5355420b7751575f581a1610150e0407000d7716755e57445a5f5316744459415816625e57585d45515f405f585110150e0407010d16605f53415344451662445943545a5352167940534416704457585d5a5f5816655357425352165f58167a57415816755e575f4416744f167e5f5b45535a50165742166257545a53161e605f5253591f10575b460d7479726f0b7f16505943585216425e5f45165744425f555a53165f584253445345425f58511657585216425e5943515e4216595016455e57445f5851165f4216415f425e164f59431816755e53555d165f42165943420c165e424246450c19195343444153541855595b1904060406190707190405195751575f581b571b555e57445a5f531b54445941581b425e57585d45515f405f58511b405f53415344451b42445943545a53521b594053441b504457585d5a5f581b4553574253521b5f581b5a5741581b555e575f441b544f1b5e5f5b45535a501b57421b4257545a531b405f52535919">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="attachment_870197" style="width: 657px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-870197" data-attachment-id="870197" data-permalink="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/charlie-brown-thanksgiving-1/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=1862%2C1048&amp;ssl=1" data-orig-size="1862,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlie-brown-thanksgiving-1" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=740%2C416&amp;ssl=1" class=" wp-image-870197" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=647%2C364&#038;ssl=1" alt="charlie-brown-thanksgiving-1" width="647" height="364" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?w=1862&amp;ssl=1 1862w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=1536%2C865&amp;ssl=1 1536w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 647px) 100vw, 647px" data-recalc-dims="1" /><p id="caption-attachment-870197" class="wp-caption-text">Why is Franklin seated by himself in the only lawn chair in &#8220;A Charlie Brown Thanksgiving?&#8221; </p></div>
<p>*While Thanksgiving may look a little different this year due to COVID-19, the tradition of &#8220;A Charlie Brown Thanksgiving&#8221; and its problematic scene involving the cartoon&#8217;s lone Black character continues on.</p>
<p>After Apple signed a deal to broadcast all Charlie Brown holiday specials exclusively on AppleTV+, the company allowed PBS to air the Thanksgiving special so that all families can watch for free. As in previous years, some viewers, again, were disturbed regarding the treatment of Franklin.</p>
<p>In &#8220;A Charlie Brown Thanksgiving,&#8221; the Peanuts gang gathers for an impromptu holiday meal after Peppermint Patty invites herself and others to Charlie Brown and Sally&#8217;s house for the holiday. The pair decides to have two Thanksgivings &#8212; one with their friends and then their planned feast with their grandmother. The&#8221;friendsgiving&#8221; is organized by Linus, Woodstock, and Snoopy who piece together a last minute, yet heartwarming meal. But the seating arrangement is also hastily arranged, and Franklin &#8211; the gang&#8217;s only Black friend, ends up not only seated by himself at the table opposite of all his white friends, but also on the only lawn chair.</p>
<p>The scene, to some, shows racial bias and, as it does every year, has prompted strong reaction on social media. Here&#8217;s &#8220;The Real&#8217;s&#8221; <strong>Loni Love</strong> in 2018 explaining the controversy and the reaction of Charlie Brown creator <strong>Charles Schulz</strong> to allegations that the scene is racist.</p>
<p><iframe src="https://www.youtube.com/embed/eYDk4yhm23M" width="640" height="380" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-870196" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-870196" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-870196" class="share-linkedin sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://eurweb.com/tag/a-charlie-brown-thanksgiving/" rel="tag">a charlie brown thanksgiving</a><a href="https://eurweb.com/tag/charles-schulz/" rel="tag">charles schulz</a><a href="https://eurweb.com/tag/franklin/" rel="tag">franklin</a><a href="https://eurweb.com/tag/loni-love/" rel="tag">loni love</a><a href="https://eurweb.com/tag/peanuts-gang/" rel="tag">peanuts gang</a><a href="https://eurweb.com/tag/racism/" rel="tag">racism</a><a href="https://eurweb.com/tag/the-real/" rel="tag">the real</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://eurweb.com/2020/11/23/after-getting-that-catheter-out-i-was-feeling-good-al-roker-back-on-today-after-cancer-surgery-watch/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>After Getting &#8216;That Catheter Out, I Was Feeling Good&#8217;: Al Roker Back on &#8216;Today&#8217; After Cancer Surgery (Watch)</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://eurweb.com/2020/11/23/the-christmas-chronicles-2-watch/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Catch Holiday Cheer With &#8216;The Christmas Chronicle: Part 2&#8217; Cast (Watch)</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" />
<meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png">
</div>
<meta itemprop="name" content="EURweb">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<div id="zergnet-widget-60385"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })(); 
</script>
<script data-minify="1" src="https://eurweb.com/wp-content/cache/min/1/anyclip-widget/lre-widget/prod/v1/src/lre-178a257fcdf15ae0cfc2dd44c53d0d53.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722">
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://eurweb.com/2020/11/20/the-real-killer-mikes-optimism-about-the-georgia-runoff-election-jesse-williams-on-fighting-for-social-justice-locally/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Killer Mike &amp; Jesse Williams (the real)" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869871" data-permalink="https://eurweb.com/2020/11/20/the-real-killer-mikes-optimism-about-the-georgia-runoff-election-jesse-williams-on-fighting-for-social-justice-locally/killer-mike-jesse-williams-the-real/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Killer Mike &#038; Jesse Williams (the real)" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=740%2C416&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Killer Mike &amp; Jesse Williams (the real)" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869871" data-permalink="https://eurweb.com/2020/11/20/the-real-killer-mikes-optimism-about-the-georgia-runoff-election-jesse-williams-on-fighting-for-social-justice-locally/killer-mike-jesse-williams-the-real/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Killer Mike &#038; Jesse Williams (the real)" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Killer-Mike-Jesse-Williams-the-real.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>THE REAL: Killer Mike&#8217;s Optimism About the Georgia Runoff Election, Jesse Williams on Fighting for Social Justice Locally</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/11/20/every-minnesota-football-player-to-replace-name-on-jersey-with-end-racism-watch/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="EndRacism_Jerseys" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869826" data-permalink="https://eurweb.com/2020/11/20/every-minnesota-football-player-to-replace-name-on-jersey-with-end-racism-watch/endracism_jerseys/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brad Rempel&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EndRacism_Jerseys" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=740%2C416&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="EndRacism_Jerseys" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869826" data-permalink="https://eurweb.com/2020/11/20/every-minnesota-football-player-to-replace-name-on-jersey-with-end-racism-watch/endracism_jerseys/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brad Rempel&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EndRacism_Jerseys" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EndRacism_Jerseys.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Every Minnesota Football Player to Replace Name on Jersey with &#8216;End Racism&#8217; (Watch)</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/11/19/the-real-jeannie-visits-with-some-good-news-en-vogue-is-here-watch/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="En Vogue (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869737" data-permalink="https://eurweb.com/2020/11/19/the-real-jeannie-visits-with-some-good-news-en-vogue-is-here-watch/en-vogue-the-real/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="En Vogue (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=740%2C416&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="En Vogue (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869737" data-permalink="https://eurweb.com/2020/11/19/the-real-jeannie-visits-with-some-good-news-en-vogue-is-here-watch/en-vogue-the-real/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="En Vogue (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/En-Vogue-the-real.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>THE REAL: Jeannie Visits With Some Good News! + En Vogue is Here / WATCH</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/11/19/lyft-passenger-asked-to-put-mask-back-on-calls-lyft-driver-the-n-word-threatens-to-pee-in-his-car-watch/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869701" data-permalink="https://eurweb.com/2020/11/19/lyft-passenger-asked-to-put-mask-back-on-calls-lyft-driver-the-n-word-threatens-to-pee-in-his-car-watch/d19ccffa-ebfe-489a-bfc0-44c0cafec00f_1_201_a/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=705%2C401&amp;ssl=1" data-orig-size="705,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=705%2C401&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869701" data-permalink="https://eurweb.com/2020/11/19/lyft-passenger-asked-to-put-mask-back-on-calls-lyft-driver-the-n-word-threatens-to-pee-in-his-car-watch/d19ccffa-ebfe-489a-bfc0-44c0cafec00f_1_201_a/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=705%2C401&amp;ssl=1" data-orig-size="705,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/D19CCFFA-EBFE-489A-BFC0-44C0CAFEC00F_1_201_a.jpeg?fit=705%2C401&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Lyft Passenger Calls Driver the N-Word, Threatens to Pee in his Car After Being Asked to Put Mask Back On (Watch)</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/11/18/the-real-nene-leakes-addresses-those-french-montana-rumors-eboni-k-williams-co-hosts/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="NeNe Leakes (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869569" data-permalink="https://eurweb.com/2020/11/18/the-real-nene-leakes-addresses-those-french-montana-rumors-eboni-k-williams-co-hosts/nene-leakes-the-real-3/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=765%2C399&amp;ssl=1" data-orig-size="765,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NeNe Leakes (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=740%2C386&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="NeNe Leakes (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869569" data-permalink="https://eurweb.com/2020/11/18/the-real-nene-leakes-addresses-those-french-montana-rumors-eboni-k-williams-co-hosts/nene-leakes-the-real-3/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=765%2C399&amp;ssl=1" data-orig-size="765,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NeNe Leakes (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/NeNe-Leakes-the-real.jpg?fit=740%2C386&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>THE REAL: NeNe Leakes Addresses Those French Montana Rumors &#038; Eboni K. Williams Co-hosts</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/11/17/the-real-tyra-banks-on-work-motherhood-balance-obamas-memoir-and-legacy-discussed-watch/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Tyra Banks (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="869376" data-permalink="https://eurweb.com/2020/11/17/the-real-tyra-banks-on-work-motherhood-balance-obamas-memoir-and-legacy-discussed-watch/tyra-banks-the-real/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyra Banks (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=740%2C416&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Tyra Banks (the real)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869376" data-permalink="https://eurweb.com/2020/11/17/the-real-tyra-banks-on-work-motherhood-balance-obamas-memoir-and-legacy-discussed-watch/tyra-banks-the-real/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=764%2C430&amp;ssl=1" data-orig-size="764,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyra Banks (the real)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Tyra-Banks-the-real.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>THE REAL: Tyra Banks On Work/Motherhood Balance + Obama’s Memoir and Legacy Discussed! / WATCH</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-870196 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eurweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='870196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53587d0c75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178" /></p></form> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/"><span class="mvp-post-cat left">Black Celebrity Gossip - Gossip</span></a></h3>
<h1 class="mvp-post-title left">Dr. Dre Threatens to Call On Wedding Guests to Testify in Divorce Trial</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">32 mins ago</span> <p>on</p> <span class="mvp-post-date">November 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/writernymagee/" title="Posts by Ny MaGee" rel="author">Ny MaGee</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="594" height="355" src="https://eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg" class="attachment- size- wp-post-image" alt="Dr+Dre+62nd+Annual+GRAMMY+Awards+Producers+tNrw0Htav5Kl" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?w=594&amp;ssl=1 594w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 594px) 100vw, 594px" data-attachment-id="870119" data-permalink="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/drdre62ndannualgrammyawardsproducerstnrw0htav5kl/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?fit=594%2C355&amp;ssl=1" data-orig-size="594,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr+Dre+62nd+Annual+GRAMMY+Awards+Producers+tNrw0Htav5Kl" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDre62ndAnnualGRAMMYAwardsProducerstNrw0Htav5Kl-e1606058727520.jpg?fit=594%2C355&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="attachment_870121" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-870121" data-attachment-id="870121" data-permalink="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/drdrecityhopegalaarrivals-7_yydpwvzll/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?fit=600%2C410&amp;ssl=1" data-orig-size="600,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr+Dre+City+Hope+Gala+Arrivals+-7_yydpwvzll" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?fit=600%2C410&amp;ssl=1" class="size-full wp-image-870121" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?resize=600%2C410&#038;ssl=1" alt="Dr+Dre+City+Hope+Gala+Arrivals+-7_yydpwvzll" width="600" height="410" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/DrDreCityHopeGalaArrivals-7_yydpwvzll.jpg?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><p id="caption-attachment-870121" class="wp-caption-text">Moniece Slaughter</p></div>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><b>*Dr. Dre</b><span style="font-weight: 400;"> has reportedly threatened to summon wedding guests to testify in his divorce battle with </span><b>Nicole Young</b><span style="font-weight: 400;">. </span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">The move is in effort to prove Young wasn’t “coerced” into signing a prenup when they tied the knot in 1996, </span><a href="https://www.dailymail.co.uk/news/article-8954529/Dr-Dre-threatens-call-guests-attended-wedding-witnesses-divorce-trial.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">according to the Daily Mail</span></a><span style="font-weight: 400;">.</span></span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">We previously reported, Young claims she was pressured into signing a prenuptial agreement prior to their wedding but that Dre tore it up after their marriage “in a romantic gesture of love for her,” per Daily Mail. </span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">In court documents obtained by the publication, the music mogul said he would like his estranged wife to “identify by name and most current known address and telephone numbers of all persons who attended” their intimate wedding ceremony. Dre’s attorney Laura Wasser has suggested that the guests are “potential witnesses regarding [Young’s] claim of duress.”</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><strong>READ MORE: <a href="https://eurweb.com/2020/10/02/dr-dre-wins-legal-battle-in-divorce-judge-denies-estranged-wifes-request-for-1-5m/" target="_blank" rel="noopener noreferrer">Dr. Dre Wins Legal Battle in Divorce, Judge Denies Estranged Wife’s Request for $1.5M</a></strong></span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BuClRvan62l/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BuClRvan62l/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Dr. Dre (@drdre)</a></p>
</div>
</blockquote>
<p><script data-minify="1" async src="https://eurweb.com/wp-content/cache/min/1/embed-874ba520b7aab85010691b2a6c23ee2f.js"></script></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Young, 50, filed for divorce over the summer after 24 years of marriage, citing irreconcilable differences. The couple married on May 25, 1996 and share two adult children.</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">In his response to the divorce filing, Dre noted that the couple have a prenuptial agreement that he wants enforced. The hip-hop mogul reportedly has no issue paying spousal support, but any distribution of property should be controlled by the prenup.</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Young reportedly filed documents contesting the prenuptial agreement. </span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">&#8220;I was extremely reluctant, resistant and afraid to sign the agreement and felt backed into a corner. Given the extraordinary pressure and intimidation by Andre, I was left with no option but to hire a lawyer (of course, with the help of Andre&#8217;s team of professionals) and unwillingly signed the agreement very shortly before our marriage,” Young alleges in legal documents filed to the court, per TMZ. </span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">She claims they mutually decided to void the agreement two years later. </span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">&#8220;Andre acknowledged to me that he felt ashamed he had pressured me into signing a premarital agreement and he tore up multiple copies of the agreement in front of me,” Young claims in the  filing. “Since the day he tore up the agreements, we both understood that there was no premarital agreement, and that it was null and void.&#8221;</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Young is challenging Dre&#8217;s claim that he tore it up 22 years ago, but the hip-hop icon denies ever trashing the agreement.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-870057" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-870057" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-870057" class="share-linkedin sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="mvp-post-add-link">
<a href="https://eurweb.com/2020/11/23/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/entertainment/film/"><span class="mvp-post-cat left">Film</span></a></h3>
<h1 class="mvp-post-title left">Filming on &#8216;Black Panther&#8217; Sequel to Start in Summer 2021, Letitia Wright Could Takeover Role</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">November 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/writernymagee/" title="Posts by Ny MaGee" rel="author">Ny MaGee</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="600" height="314" src="https://eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg" class="attachment- size- wp-post-image" alt="black-panther" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg?resize=300%2C157&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="718335" data-permalink="https://eurweb.com/2018/04/03/kenya-moore-shades-vivica-a-fox-her-performance-was-20-surgeries-ago/black-panther-9/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-panther" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/04/black-panther.jpeg?fit=600%2C314&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="attachment_834358" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-834358" data-attachment-id="834358" data-permalink="https://eurweb.com/2020/11/23/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role/ryan-coogler-black-panther-3/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?fit=800%2C449&amp;ssl=1" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ryan-coogler-black-panther" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?fit=740%2C415&amp;ssl=1" class="size-full wp-image-834358" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?resize=740%2C415&#038;ssl=1" alt="ryan-coogler-black-panther" width="740" height="415" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/ryan-coogler-black-panther.jpg?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /><p id="caption-attachment-834358" class="wp-caption-text"><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Director Ryan Coogler</span></p></div>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">*Marvel Studios has confirmed that production on “</span><b>Black Panther 2</b><span style="font-weight: 400;">” will begin sometime in July 2021. </span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">According to </span><a href="https://www.hollywoodreporter.com/heat-vision/marvels-black-panther-sequel-shoot-to-begin-in-july-exclusive"><span style="font-weight: 400;">The Hollywood Reporter</span></a><span style="font-weight: 400;">, production was initially scheduled to begin in March 2021, but that was scrapped upon news of </span><b>Chadwick Boseman&#8217;s</b><span style="font-weight: 400;"> death. The titular star died on Aug. 28 following his years-long private battle with cancer. </span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">We previously reported, while details of the “Black Panther” sequel remain on the low, executive producer </span><b>Victoria Alonso</b><span style="font-weight: 400;"> said the follow-up to the blockbuster action film will not use a digital double for the late actor.</span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">“No. There’s only one Chadwick, and he’s no longer with us. Sadly, our king has died in real life, not only in fiction, and we’re taking a little time to see how we continue the story and how to honor this chapter of what has unexpectedly happened to us, so painful and terrible to be honest,” Alonso said in an interview with</span><a href="https://www.clarin.com/espectaculos/cine/mujer-poderosa-hollywood-argentina_0_EbtcpA0vr.html" target="_blank" rel="noopener noreferrer"> <span style="font-weight: 400;">Argentine newspaper Clarín.</span></a><span style="font-weight: 400;"> “Chadwick wasn’t only a wonderful human being, every day of the 5 years we spent together, but also, I believe, that what he did as a character elevated us as a company, and has left his moment on history.”</span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><strong>READ MORE: <a href="https://eurweb.com/2020/11/16/digital-double-of-chadwick-boseman-will-not-be-used-in-black-panther-2/" target="_blank" rel="noopener noreferrer">Digital Double of Chadwick Boseman Will Not Be Used in ‘Black Panther 2’</a></strong></span></p>
<div id="attachment_766268" style="width: 814px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-766268" data-attachment-id="766268" data-permalink="https://eurweb.com/2019/01/01/black-panther-hate-u-give-say-her-name-among-wfcc-winners/black-panther-wfccjpg/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?fit=804%2C555&amp;ssl=1" data-orig-size="804,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black-panther.wfccjpg" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?fit=740%2C511&amp;ssl=1" class="size-full wp-image-766268" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?resize=740%2C511&#038;ssl=1" alt="black-panther.wfccjpg" width="740" height="511" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?w=804&amp;ssl=1 804w, https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/eurweb.com/wp-content/uploads/2018/12/black-panther.wfccjpg.jpg?resize=768%2C530&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /><p id="caption-attachment-766268" class="wp-caption-text"><span style="font-family: georgia, palatino, serif; font-size: 10pt;">(L-R) Lupita Nyongo and Letitia Wright in &#8220;Black Panther.&#8221;</span></p></div>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Producers behind Disney/Marvel&#8217;s &#8220;Black Panther&#8221; are said to be unsure on how to move forward with the sequel following the death of Boseman, who played the title role in the first film.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">Disney is faced with two options on how to proceed with the &#8220;Black Panther&#8221; franchise without Boseman. Hire a new actor and risk pissing off the fandom or allow </span><b>Letitia Wright</b><span style="font-weight: 400;">, who plays Black Panther’s sister Shuri, to take over the role (which actually occurs in one of the comic series).</span></span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">The actress is expected to return with a more prominent role in BP2.</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Alonso confirmed that Marvel hopes to pay tribute to Boseman’s legacy.</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">“Because Chadwick was not only a wonder of a human being every day for the five years that we spent together, but it also seems to me that as a character what he did elevated us as a company and has left his moment in history. I know that sometimes two months go by or three months go by in production and you say, ‘Well, it was a long time.’ But it is not a long time. We have to think carefully about what we are going to do and how and think about how we are going to honor the franchise.”</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;"><strong>Lupita Nyong’o</strong>, <strong>Winston Duke</strong>, and <strong>Angela Bassett</strong> are among the actors who are expected to reprise their roles.</span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-870071" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-870071" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-870071" class="share-linkedin sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="mvp-post-add-link">
<a href="https://eurweb.com/2020/11/23/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/"><span class="mvp-post-cat left">Black Celebrity Gossip - Gossip</span></a></h3>
<h1 class="mvp-post-title left">Megan Thee Stallion Serves Up New Song &#8216;Body&#8217; at American Music Awards [WATCH]</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">November 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/writernymagee/" title="Posts by Ny MaGee" rel="author">Ny MaGee</a></span> </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="600" height="336" src="https://eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg" class="attachment- size- wp-post-image" alt="Megan Thee Stallion" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="838087" data-permalink="https://eurweb.com/2020/04/27/megan-thee-stallion-partners-with-fashion-nova-on-jean-line-for-tall-women/pjimage-49-4/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Megan Thee Stallion" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/pjimage-49.jpg?fit=600%2C336&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p><iframe src="https://www.youtube.com/embed/SiRiMJfnqco" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">*</span><b>Megan Thee Stallion</b><span style="font-weight: 400;"> debuted the new track “Body” at the American Music Awards on Sunday night. </span></span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">Before making her grand entrance by dropping from the ceiling, she told the audience: &#8220;I love my body, every curve, every inch, every dimple is a declaration on my temple. My body is mine and nobody owns it but me.&#8221;</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">She continued: &#8220;You may not think my body is perfect and it probably never will be, but when I look in the mirror I love what I see.&#8221;</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">Check out Megan serving up “Body” via the Twitter video below. </span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">According to </span><a href="https://pagesix.com/2020/11/22/sexy-2020-american-music-awards-sets-are-freaking-out-censors/"><span style="font-weight: 400;">Page Six</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">ABC censors were allegedly “freaking out” ahead of performances from Megan and<strong> Jennifer Lopez</strong>. As it turns out, both were quite tame. Although, some viewers are less than impressed with Lopez dressing up like <strong>Beyonce</strong> and lip syncing (see Twitter vide below).</span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><strong>READ MORE: <a href="https://eurweb.com/2020/11/23/the-christmas-chronicles-2-watch/" target="_blank" rel="noopener noreferrer">Catch Holiday Cheer With ‘The Christmas Chronicle: Part 2’ Cast (Watch)</a></strong></span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">MEGAN THEE STALLION WITH THE WORLD TV PREMIERE <a href="https://twitter.com/hashtag/Body?src=hash&amp;ref_src=twsrc%5Etfw">#Body</a> <a href="https://twitter.com/hashtag/AMAs?src=hash&amp;ref_src=twsrc%5Etfw">#AMAs</a> <a href="https://t.co/NG0934uKGs">pic.twitter.com/NG0934uKGs</a></p>
<p>— Complex Music (@ComplexMusic) <a href="https://twitter.com/ComplexMusic/status/1330691901834612739?ref_src=twsrc%5Etfw">November 23, 2020</a></p></blockquote>
<p><script data-minify="1" async src="https://eurweb.com/wp-content/cache/min/1/widgets-7a8d28830e770e1debefd4003122e909.js" charset="utf-8"></script><br />
<span style="font-family: georgia, palatino, serif; font-size: 12pt;">And here&#8217;s JLo&#8217;s performace:</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">this <a href="https://twitter.com/JLo?ref_src=twsrc%5Etfw">@JLo</a> x <a href="https://twitter.com/maluma?ref_src=twsrc%5Etfw">@maluma</a> performance was 🌶🌶🌶 <a href="https://twitter.com/hashtag/AMAs?src=hash&amp;ref_src=twsrc%5Etfw">#AMAs</a> <a href="https://t.co/RLJ9e5M3R8">pic.twitter.com/RLJ9e5M3R8</a></p>
<p>— Complex Music (@ComplexMusic) <a href="https://twitter.com/ComplexMusic/status/1330701547865583616?ref_src=twsrc%5Etfw">November 23, 2020</a></p></blockquote>
<p><script data-minify="1" async src="https://eurweb.com/wp-content/cache/min/1/widgets-7a8d28830e770e1debefd4003122e909.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"><strong>Cardi B</strong> and </span><span class="css-901oao css-16my406 r-1qd0xha r-b88u0q r-ad9z0x r-bcqeeo r-qvutc0">Megan Thee Stallion&#8217;s</span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> “WAP” took home song of the year at the </span><span class="css-901oao css-16my406 r-1qd0xha r-b88u0q r-ad9z0x r-bcqeeo r-qvutc0">AMA</span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> Awards on Sunday. </span>Click <a href="https://people.com/music/amas-2020-winners-list/" target="_blank" rel="noopener noreferrer">here</a> for full list of winners. </span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><span style="font-weight: 400;">&#8220;If you know me, and you kept up with the things I said, I was always super scared to drop a project titled an &#8216;album,&#8217; because that&#8217;s such a commitment,&#8221; Megan recently told </span><a href="https://www.etonline.com/megan-thee-stallion-drops-good-news-album-with-shots-fired-at-tory-lanez-156653" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Entertainment Tonight</span></a><span style="font-weight: 400;"> about her debut full studio album. &#8220;That&#8217;s like, a husband and I just want to date and have fun — these are mixtapes, these are projects, EPs. It just felt like marriage saying, &#8216;This is an album.'&#8221;</span></span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">&#8220;For me to actually get committed and call something an album, I feel very mature. I feel like we have a lot of growth that happened over the past year,&#8221; she added before explaining the album&#8217;s name.</span></p>
<p><span style="font-weight: 400; font-family: georgia, palatino, serif; font-size: 12pt;">&#8220;I titled it Good News, because yes, we&#8217;ve been having an extremely crazy year and it felt like we were given bad news back to back. I felt Megan Thee Stallion needed to drop some good news,&#8221; said the Houston, Texas native.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Scroll up to hear/watch her tell it in the ET interview via the YouTube clip above. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-870190" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/megan-thee-stallion-serves-up-new-song-body-at-american-music-awards-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-870190" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/megan-thee-stallion-serves-up-new-song-body-at-american-music-awards-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-870190" class="share-linkedin sd-button share-icon no-text" href="https://eurweb.com/2020/11/23/megan-thee-stallion-serves-up-new-song-body-at-american-music-awards-watch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="mvp-post-add-link">
<a href="https://eurweb.com/2020/11/23/megan-thee-stallion-serves-up-new-song-body-at-american-music-awards-watch/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-139" class="mvp-side-widget widget_text"> <div class="textwidget"><p><script data-minify="1" type="text/javascript" src="https://eurweb.com/wp-content/cache/min/1/player/build/brid.min-a249d6749be9d0a61434bed730d8b344.js"></script></p>
<div id="Brid_82663964" class="brid" style="width: 320; height: 270;"></div>
<p><script type="text/javascript"> $bp("Brid_82663964", {"id":"10393","width":"320","height":"270","playlist":"4011"}); </script></p>
</div>
</section><section id="mvp_tabber_widget-7" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Social Heat</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Today’s Video</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Podcasts</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://eurweb.com/2020/11/21/dwyane-wade-appreciated-mike-tyson-for-going-at-bossie-over-his-transphobic-comments-watch/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Boosie - Dwyane Wade" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="870026" data-permalink="https://eurweb.com/2020/11/21/dwyane-wade-appreciated-mike-tyson-for-going-at-bossie-over-his-transphobic-comments-watch/boosie-dwyane-wade/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?fit=654%2C369&amp;ssl=1" data-orig-size="654,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boosie &#8211; Dwyane Wade" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Dwyane-Wade.jpg?fit=654%2C369&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/">
Social Heat</a> </span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/21/dwyane-wade-appreciated-mike-tyson-for-going-at-bossie-over-his-transphobic-comments-watch/">Dwyane Wade &#8216;Appreciated&#8217; Mike Tyson for Going At Boosie Over His Transphobic Comments / WATCH</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/21/geo-floyds-killer-derek-chauvin-has-divorce-settlement-denied-due-to-possibility-of-fraud/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="derek chauvin-mugshot and as cop" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="845730" data-permalink="https://eurweb.com/2020/06/03/chauvin-charge-upgraded-3-other-cops-charged-in-floyd-killing-but-conviction-will-be-hard/derek-chauvin-mugshot-and-as-cop/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?fit=765%2C402&amp;ssl=1" data-orig-size="765,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="derek chauvin-mugshot and as cop" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/derek-chauvin-mugshot-and-as-cop.jpg?fit=740%2C389&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
 <div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/news-2/blacklivesmatter/george-floyd/">
George Floyd</a> </span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/21/geo-floyds-killer-derek-chauvin-has-divorce-settlement-denied-due-to-possibility-of-fraud/">Geo. Floyd&#8217;s Killer Derek Chauvin Has Divorce Settlement DENIED Due to Possibility of Fraud</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/20/gucci-mane-jeezy-verzuz-gets-heated-over-truth-diss-track-fortunately-it-ends-well-video/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Gucci vs Jeezy - Verzuz" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869850" data-permalink="https://eurweb.com/2020/11/20/gucci-mane-jeezy-verzuz-gets-heated-over-truth-diss-track-fortunately-it-ends-well-video/gucci-vs-jeezy-verzuz/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?fit=654%2C415&amp;ssl=1" data-orig-size="654,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gucci vs Jeezy &#8211; Verzuz" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Gucci-vs-Jeezy-Verzuz.jpg?fit=654%2C415&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/">
Social Heat</a> </span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/20/gucci-mane-jeezy-verzuz-gets-heated-over-truth-diss-track-fortunately-it-ends-well-video/">Gucci Mane/Jeezy Verzuz Get&#8217;s Heated Over &#8216;Truth&#8217; Diss Track &#8211; Fortunately it Ends Well / VIDEO</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/19/boosie-had-2-surgeries-on-leg-after-being-shot-but-no-amputation-despite-reports/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Boosie - Gettyimages-622479036-594x594-1" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869772" data-permalink="https://eurweb.com/2020/11/19/boosie-had-2-surgeries-on-leg-after-being-shot-but-no-amputation-despite-reports/boosie-gettyimages-622479036-594x594-1/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?fit=589%2C300&amp;ssl=1" data-orig-size="589,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boosie &#8211; Gettyimages-622479036-594&#215;594-1" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?fit=300%2C153&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Boosie-Gettyimages-622479036-594x594-1.jpg?fit=589%2C300&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/news-2/">
News</a> </span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/19/boosie-had-2-surgeries-on-leg-after-being-shot-but-no-amputation-despite-reports/">Boosie Had 2 Surgeries on Leg After Being Shot &#8211; But NO Amputation Despite Reports</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/17/play-your-trump-card-lil-wayne-busted-by-feds-looking-at-serious-time-on-weapons-charge/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Donald Trump - Lil Wayne1" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="866837" data-permalink="https://eurweb.com/2020/10/29/trump-and-lil-wayne-meeting-lil-wayne-endorsement-for-trump/donald-trump-lil-wayne1/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?fit=544%2C295&amp;ssl=1" data-orig-size="544,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump &#8211; Lil Wayne1" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/10/Donald-Trump-Lil-Wayne1.jpg?fit=544%2C295&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">
<a href="https://eurweb.com/category/social-heat/"> Social Heat</a>
</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/17/play-your-trump-card-lil-wayne-busted-by-feds-looking-at-serious-time-on-weapons-charge/">Play Your Trump Card! Lil Wayne Busted by the Feds &#8211; Looking At Serious Time on Weapons Charge</a></h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://eurweb.com/2020/11/23/man-charged-after-forcefully-exhaling-on-women-outside-trump-golf-club-watch/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="5fbbaf92c0d5b.preview" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="870213" data-permalink="https://eurweb.com/2020/11/23/man-charged-after-forcefully-exhaling-on-women-outside-trump-golf-club-watch/5fbbaf92c0d5b-preview/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?fit=1120%2C630&amp;ssl=1" data-orig-size="1120,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5fbbaf92c0d5b.preview" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/5fbbaf92c0d5b.preview.png?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">
<a href="https://eurweb.com/category/todays-video/"> Today’s Video</a>
</span> <span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/23/man-charged-after-forcefully-exhaling-on-women-outside-trump-golf-club-watch/">Man Charged After Forcefully Exhaling on Women Outside Trump Golf Club (Watch)</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/23/after-getting-that-catheter-out-i-was-feeling-good-al-roker-back-on-today-after-cancer-surgery-watch/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="870200" data-permalink="https://eurweb.com/2020/11/23/after-getting-that-catheter-out-i-was-feeling-good-al-roker-back-on-today-after-cancer-surgery-watch/b8918030-b240-45ce-8dba-c958fab4e8f4_1_201_a/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?fit=814%2C465&amp;ssl=1" data-orig-size="814,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/B8918030-B240-45CE-8DBA-C958FAB4E8F4_1_201_a.jpeg?fit=740%2C423&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">
<a href="https://eurweb.com/category/todays-video/"> Today’s Video</a>
</span> <span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/23/after-getting-that-catheter-out-i-was-feeling-good-al-roker-back-on-today-after-cancer-surgery-watch/">After Getting &#8216;That Catheter Out, I Was Feeling Good&#8217;: Al Roker Back on &#8216;Today&#8217; After Cancer Surgery (Watch)</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="charlie-brown-thanksgiving-1" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="870197" data-permalink="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/charlie-brown-thanksgiving-1/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=1862%2C1048&amp;ssl=1" data-orig-size="1862,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlie-brown-thanksgiving-1" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/charlie-brown-thanksgiving-1.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">
<a href="https://eurweb.com/category/todays-video/"> Today’s Video</a>
</span> <span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/23/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video/">Again, &#8216;A Charlie Brown Thanksgiving&#8217; Viewers Troubled Over Franklin Seated in Lawn Chair By Himself at Table (Video)</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/20/warner-bros-television-signs-overall-deal-with-activist-author-kimberly-latrice-jones-video/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869915" data-permalink="https://eurweb.com/2020/11/20/warner-bros-television-signs-overall-deal-with-activist-author-kimberly-latrice-jones-video/ee83d8cf-d546-488c-a0fc-ef78f1a73da8_1_201_a/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?fit=795%2C465&amp;ssl=1" data-orig-size="795,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/EE83D8CF-D546-488C-A0FC-EF78F1A73DA8_1_201_a.jpeg?fit=740%2C433&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/news-2/blacklivesmatter/">
#BlackLivesMatter</a> </span> <span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/20/warner-bros-television-signs-overall-deal-with-activist-author-kimberly-latrice-jones-video/">Warner Bros. Television Signs Overall Deal With Activist Author Kimberly Latrice Jones (Video)</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/20/sasha-is-a-mini-michelle-obama-explains-why-hes-scared-of-his-youngest-daughter-watch/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="KimmelObama-H-2020-1605828237-928x523" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869925" data-permalink="https://eurweb.com/2020/11/20/sasha-is-a-mini-michelle-obama-explains-why-hes-scared-of-his-youngest-daughter-watch/kimmelobama-h-2020-1605828237-928x523/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?fit=928%2C523&amp;ssl=1" data-orig-size="928,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KimmelObama-H-2020-1605828237-928&#215;523" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/KimmelObama-H-2020-1605828237-928x523-1.jpg?fit=740%2C417&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/entertainment/">
Entertainment</a> </span> <span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/20/sasha-is-a-mini-michelle-obama-explains-why-hes-scared-of-his-youngest-daughter-watch/">&#8216;Sasha is a Mini Michelle&#8217;: Obama Explains Why He&#8217;s Scared of his Youngest Daughter (Watch)</a></h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://eurweb.com/2020/11/22/the-dissect-podcast-explores-kanye-wests-my-beautiful-dark-twisted-fantasy-10-year-anniversary-listen/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Kanye West1 -bet-awards (WireIimage-Getty)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="870158" data-permalink="https://eurweb.com/2020/11/22/the-dissect-podcast-explores-kanye-wests-my-beautiful-dark-twisted-fantasy-10-year-anniversary-listen/kanye-west1-bet-awards-wireiimage-getty/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?fit=608%2C362&amp;ssl=1" data-orig-size="608,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kanye West1 -bet-awards (WireIimage-Getty)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/Kanye-West1-bet-awards-WireIimage-Getty.jpg?fit=608%2C362&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/entertainment/music/">
Music</a> </span><span class="mvp-cd-date left relative">20 hours ago</span>
 </div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/22/the-dissect-podcast-explores-kanye-wests-my-beautiful-dark-twisted-fantasy-10-year-anniversary-listen/">The Dissect Podcast Explores Kanye West&#8217;s &#8216;My Beautiful Dark Twisted Fantasy&#8217; on 10 Year Anniversary / LISTEN</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/20/french-montana-tells-apple-music-about-his-new-mixtape-cb5-on-rap-life-radio/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="French Montana - Rap Life Radio1" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869933" data-permalink="https://eurweb.com/2020/11/20/french-montana-tells-apple-music-about-his-new-mixtape-cb5-on-rap-life-radio/french-montana-rap-life-radio1/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?fit=523%2C288&amp;ssl=1" data-orig-size="523,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="French Montana &#8211; Rap Life Radio1" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/French-Montana-Rap-Life-Radio1.jpg?fit=523%2C288&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/entertainment/">
Entertainment</a> </span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/20/french-montana-tells-apple-music-about-his-new-mixtape-cb5-on-rap-life-radio/">French Montana Tells Apple Music About His New Mixtape &#8216;CB5&#8217; on Rap Life Radio</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/18/t-i-joins-ebro-darden-on-the-latest-episode-of-the-message-on-apple-music/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TI for Ebro Show1" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869657" data-permalink="https://eurweb.com/2020/11/18/t-i-joins-ebro-darden-on-the-latest-episode-of-the-message-on-apple-music/ti-for-ebro-show1/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?fit=523%2C311&amp;ssl=1" data-orig-size="523,311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TI for Ebro Show1" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/11/TI-for-Ebro-Show1.jpg?fit=523%2C311&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">
<a href="https://eurweb.com/category/podcasts/"> Podcasts</a>
</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/18/t-i-joins-ebro-darden-on-the-latest-episode-of-the-message-on-apple-music/">T.I. Joins Ebro Darden on The Latest Episode of &#8216;The Message&#8217; on Apple Music </a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/17/taraji-p-henson-hosts-new-podcast-jacked-rise-of-the-new-jack-sound/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Taraji P Henson - Jacked1" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869371" data-permalink="https://eurweb.com/2020/11/17/taraji-p-henson-hosts-new-podcast-jacked-rise-of-the-new-jack-sound/taraji-p-henson-jacked1/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?fit=745%2C428&amp;ssl=1" data-orig-size="745,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taraji P Henson &#8211; Jacked1" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/11/Taraji-P-Henson-Jacked1.jpg?fit=740%2C425&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/podcasts/">
Podcasts</a> </span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/17/taraji-p-henson-hosts-new-podcast-jacked-rise-of-the-new-jack-sound/">Taraji P. Henson Hosts New Podcast: &#8216;Jacked: Rise of the New Jack Sound&#8217; / LISTEN</a></h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://eurweb.com/2020/11/16/radioscope-raw-podcast-our-uncut-1989-interview-with-lakeside/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Lakeside" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="869233" data-permalink="https://eurweb.com/2020/11/16/radioscope-raw-podcast-our-uncut-1989-interview-with-lakeside/lakeside/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?fit=768%2C394&amp;ssl=1" data-orig-size="768,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lakeside" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/11/Lakeside.jpg?fit=740%2C380&amp;ssl=1" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/entertainment/">
Entertainment</a> </span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<h2><a style="color:#222" href="https://eurweb.com/2020/11/16/radioscope-raw-podcast-our-uncut-1989-interview-with-lakeside/">RADIOSCOPE RAW Podcast: Our Uncut 1989 Interview with Lakeside</a></h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="search-11" class="mvp-side-widget widget_search"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Search</span></h4></div><form method="get" id="searchform" action="https://eurweb.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://eurweb.com/2020/06/12/vanessa-bryant-pro-athletes-sliding-in-dms-of-kobe-bryants-widow/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="vanessa bryant, kobe" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=560%2C336&amp;ssl=1 560w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="816746" data-permalink="https://eurweb.com/2020/01/28/vanessa-bryant-can-hardly-keep-it-together-following-death-of-kobe-daughter-gianna/pjimage-95-2/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanessa bryant, kobe" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="vanessa bryant, kobe" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="816746" data-permalink="https://eurweb.com/2020/01/28/vanessa-bryant-can-hardly-keep-it-together-following-death-of-kobe-daughter-gianna/pjimage-95-2/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanessa bryant, kobe" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" />  </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">5 months ago</span>
</div>
<p>Vanessa Bryant: Pro Athletes Sliding in DMs of Kobe Bryant&#8217;s Widow</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Cynthia Bailey - IG" data-attachment-id="841347" data-permalink="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/cynthia-bailey-ig/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" data-orig-size="489,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cynthia Bailey &#8211; IG" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Cynthia Bailey - IG" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="841347" data-permalink="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/cynthia-bailey-ig/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" data-orig-size="489,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cynthia Bailey &#8211; IG" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Slider</span><span class="mvp-cd-date left relative">7 months ago</span>
</div>
<p>Clutch My Peaches!: Cynthia Bailey Reportedly Out and Offered Reduced #RHOA Role to Make Room for Phaedra Parks</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/06/05/mike-pence-invites-candace-owens-to-white-house-for-talks-on-race-relations/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Candace Owens" data-attachment-id="846009" data-permalink="https://eurweb.com/2020/06/05/ahmaud-arberys-killer-called-him-the-n-word-as-he-lay-dying-video/image009-8-12/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" data-orig-size="634,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candace Owens" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Candace Owens" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="846009" data-permalink="https://eurweb.com/2020/06/05/ahmaud-arberys-killer-called-him-the-n-word-as-he-lay-dying-video/image009-8-12/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" data-orig-size="634,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candace Owens" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">6 months ago</span>
</div>
<p>Mike Pence Invites Candace Owens to White House for Talks on Race Relations</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/05/13/trapped-in-the-closet-fans-suspect-diddys-new-girlfriend-is-transgender-video/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Sean ‘Diddy’ Combs" data-attachment-id="826797" data-permalink="https://eurweb.com/2020/03/31/sean-diddy-combs-debuts-grey-hair-and-beard-in-his-covid-19-psa-video-watch/euzh9sxuyae0dv4/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sean ‘Diddy’ Combs" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Sean ‘Diddy’ Combs" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="826797" data-permalink="https://eurweb.com/2020/03/31/sean-diddy-combs-debuts-grey-hair-and-beard-in-his-covid-19-psa-video-watch/euzh9sxuyae0dv4/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sean ‘Diddy’ Combs" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">6 months ago</span>
</div>
<p>Trapped in the Closet? Fans Suspect Diddy&#8217;s New Girlfriend is Transgender [VIDEO]</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Officer Jacob Pederson" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=560%2C336&amp;ssl=1 560w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="844817" data-permalink="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/pjimage-2020-05-29t074238-864/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Officer Jacob Pederson" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Officer Jacob Pederson" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="844817" data-permalink="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/pjimage-2020-05-29t074238-864/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Officer Jacob Pederson" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">George Floyd</span><span class="mvp-cd-date left relative">6 months ago</span>
</div>
<p>Jacob Pederson: St. Paul Police Officer Accused of Starting #GeorgeFloyd Riot [WATCH]</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Brooks owens Rolfe" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="847528" data-permalink="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/brooks-owens-rolfe/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" data-orig-size="659,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brooks owens Rolfe" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Brooks owens Rolfe" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="847528" data-permalink="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/brooks-owens-rolfe/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" data-orig-size="659,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brooks owens Rolfe" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">#BlackLivesMatter</span><span class="mvp-cd-date left relative">5 months ago</span>
</div>
<p>B(l)ack Stabbing Candace Owens Raising Funds for Cop who Killed Rayshard Brooks &#8211; Wants ATL Mayor Fired</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Miss Robbie &amp; grandson1" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="849227" data-permalink="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/miss-robbie-grandson1/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" data-orig-size="657,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Robbie &#038; grandson1" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Miss Robbie &amp; grandson1" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="849227" data-permalink="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/miss-robbie-grandson1/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" data-orig-size="657,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Robbie &#038; grandson1" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
</div>
<p>Ms. Robbie of &#8216;Welcome to Sweetie Pies&#8217; Claims Son’s Ex Won’t Allow Her to See Grandson [VIDEO]</p>
</div>
</li>
</a>
<a href="https://eurweb.com/2019/10/26/inside-trump-winery-wedding-of-candace-owens-and-rich-brit-george-farmer/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="candace ownens, george farmer" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=560%2C336&amp;ssl=1 560w, https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="804541" data-permalink="https://eurweb.com/2019/10/26/inside-trump-winery-wedding-of-candace-owens-and-rich-brit-george-farmer/pjimage-279/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candace ownens, george farmer" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="candace ownens, george farmer" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="804541" data-permalink="https://eurweb.com/2019/10/26/inside-trump-winery-wedding-of-candace-owens-and-rich-brit-george-farmer/pjimage-279/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candace ownens, george farmer" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2019/10/pjimage-279.jpg?fit=600%2C336&amp;ssl=1" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Apple News</span><span class="mvp-cd-date left relative">1 year ago</span>
</div>
<p>Inside Trump Winery Wedding of Candace Owens and Rich Brit George Farmer</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurwebwhite.png" alt="EURweb" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/EURweb/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/eurweb" target="_blank" class="fa fa-twitter fa-2"></a></li>
 <li><a href="https://www.instagram.com/eurweb" target="_blank" class="fa fa-instagram fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-129624" class="menu-item menu-item-type- menu-item-object- menu-item-129624"><a></a></li>
<li id="menu-item-129628" class="menu-item menu-item-type- menu-item-object- menu-item-129628"><a></a></li>
<li id="menu-item-469483" class="menu-item menu-item-type- menu-item-object- menu-item-469483"><a></a></li>
<li id="menu-item-129625" class="menu-item menu-item-type- menu-item-object- menu-item-129625"><a></a></li>
<li id="menu-item-703694" class="menu-item menu-item-type- menu-item-object- menu-item-703694"><a></a></li>
<li id="menu-item-129626" class="menu-item menu-item-type- menu-item-object- menu-item-129626"><a></a></li>
<li id="menu-item-129627" class="menu-item menu-item-type- menu-item-object- menu-item-129627"><a></a></li>
<li id="menu-item-346041" class="menu-item menu-item-type- menu-item-object- menu-item-346041"><a></a></li>
<li id="menu-item-729122" class="menu-item menu-item-type- menu-item-object- menu-item-729122"><a></a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>WHO WE ARE<br>
The news you want – unfiltered.<br> The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report.
COPYRIGHT 2020 EURweb.com/Rabercom Enterprises</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
 <amp-iframe title="User Sync" width=1 height=1 class="adp_amp_cookiesync" sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://amp.adpushup.com/load-cookie.html?endpoint=adpushup&max_sync_count=20"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> 
<style>.adp_amp_cookiesync { position: fixed; left: -1px; top: -1px; }</style>
<script data-minify="1" async custom-element="amp-sticky-ad" src="https://eurweb.com/wp-content/cache/min/1/v0/amp-sticky-ad-1.0-f16ff437087e557ea2047aa1e5a3f265.js"></script> <div style="display:none">
<div class="grofile-hash-map-54a26a30774aaab0b505ea0e1d14eecf">
</div>
<div class="grofile-hash-map-e9b43e41a11dd52afc1c5f427399b6ed">
</div>
</div>
<script type='application/ld+json'>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</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eurweb.com\/2020\/11\/23\/again-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video\/":870196,"https:\/\/eurweb.com\/2020\/11\/23\/dr-dre-threatens-to-call-on-wedding-guests-to-testify-in-divorce-trial\/":870057,"https:\/\/eurweb.com\/2020\/11\/23\/filming-on-black-panther-sequel-to-start-in-summer-2021-letitia-wright-could-takeover-role\/":870071,"https:\/\/eurweb.com\/2020\/11\/23\/megan-thee-stallion-serves-up-new-song-body-at-american-music-awards-watch\/":870190};
	</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/p/jetpack/9.0.2/_inc/build/photon/photon.min-15d4a0d9de2a23e79c627db129393ada.js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids-2b5bd897897ec2349055757aee3eb44a.js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js?ver=1.1.5'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/c/5.4.4/wp-includes/js/jquery/ui/core.min-a70fdf18cb5b6d6711856a145ce12bea.js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.4'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/js/gprofiles-7910c969d114dd5df0863f551653983a.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/p/jetpack/9.0.2/modules/wpgroho-080ed52ae73a0c3b5123893936058ef8.js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts-24cb2bfabf8533dbbe698e117184c0a0.js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina-76de6fe95e26db29b8773053a61031bf.js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider-0092153f15ed916496c110efdc0647bf.js'></script>
<script type='text/javascript' src='https://eurweb.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.4'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/c/5.4.4/wp-includes/js/comment-reply.min-af8a6278225cbe9dceeb13a09d3a6e50.js'></script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/c/5.4.4/wp-includes/js/wp-embed.min-6865bc568fa0bd8eaf3b143ddcf58199.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/eurweb.com\/wp-admin\/admin-ajax.php","nonce":"fc651c56f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eurweb.com\/wp-login.php?redirect_to=https%3A%2F%2Feurweb.com%2F2020%2F11%2F23%2Fagain-a-charlie-brown-thanksgiving-viewers-troubled-over-franklin-seated-in-lawn-chair-by-himself-at-table-video%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min-8872f45e7817d6e28e69d7e7b04d00f0.js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-a3c03d1d8a5af3b5b562b4ec7ce9e1fe.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min-9ff0e1ccbb6d3ce66b466e635920ec73.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script> <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'45208910',post:'870196',tz:'-8',srv:'eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '870196' ]);
</script>
<style>
	.mvp-cat-date-wrap { margin-bottom:3px !important; } 
	#mvp-feat3-wrap h2 { width:100% !important; float:left !important; }
.home .mvp-widget-dark-right h2 a , .home  h2.mvp-stand-title  a , .mvp-widget-dark-main h2 a ,   .ff2{ color:#fff !important; text-decoration:none; }
.home .mvp-cd-date { float:right !important; }
.home .mvp-cat-date-wrap { width:auto !important;  }
.home .mvp-cat-date-wrap a
{
         color: #dd4726 !important;
    font-size: 11.2px !important;
    position: relative;
    top: -4px;
    text-transform: uppercase;
    font-weight: 700;
}
.top-link-2 , .top-link{    position: absolute;
    left: 0;
    top: 0;
    height: 100%;
    width: 100%;
    cursor: pointer;
    z-index: 9;}
    .tt6 , .tt20 , .ff6 { color:#222 !important; }
    .ff2 { color:#fff !important; }
    @media(min-width:1024px) {
       .home  .mvp-widget-feat1-top-story {
    margin-left: 1.66666666%;
    overflow: hidden;
    width: 48%;
}
.home .mvp-widget-feat1-bot-story {
    margin-left: 1.66666666%;
    width: 23.2%;
}
        }
</style>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5f6c41e5993dcf0c","version":"2020.11.6","si":10}'></script>
</body>
</html>

