<!DOCTYPE html><html prefix="og: http://ogp.me/ns#"><head> <script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nkuHDAyW9zze5_amYWGdGF1QtBw4LE6zB80Kh6vBr7RtspHz4Yr0UhAA-BcYAw4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");</script> <meta name="viewport" content="width=device-width"> <script type="text/javascript">var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script> <script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script> <script async src='https://tag.simpli.fi/sifitag/04a3ef20-beff-0138-327c-06abc14c0bc6'></script> <meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://eurweb.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=550%2C361&#038;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=550%2C361&#038;ssl=1" /><meta property="og:url" content="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/" /><meta property="og:title" content="Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;" /><meta property="og:description" content="*New York &#8211; iHeartMedia, the No. 1 commercial podcast publisher globally according to Podtrac, and Charlamagne Tha God, one of the most influential and authoritative voices in media, announced today a historic joint venture partnership to launch &#8220;The Black Effect Podcast Network.&#8221; The Black Effect Podcast Network is positioned to become the world’s largest podcast [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/"><meta name="twitter:title" content="Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;"><meta name="twitter:description" content="*New York &#8211; iHeartMedia, the No. 1 commercial podcast publisher globally according to Podtrac, and Charlamagne Tha God, one of the most influential and authoritative voices in media, announced today a historic joint venture partnership to launch &#8220;The Black Effect Podcast Network.&#8221; The Black Effect Podcast Network is positioned to become the world’s largest podcast [&hellip;]"> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <title>Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; &#8211; EURweb</title><link rel="stylesheet" href="https://eurweb.com/wp-content/cache/min/1/bc603619a203e61f4218cc8176c115eb.css" data-minify="1" /><link rel='dns-prefetch' href='//public.tockify.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="https://eurweb.com/feed/" /><link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="https://eurweb.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; Comments Feed" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' /><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Calistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cmontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cmontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCalistoga%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> <link rel='https://api.w.org/' href='https://eurweb.com/wp-json/' /><link rel='prev' title='FRRC Announces Voteteenth: It’s Time to Free the Vote!' href='https://eurweb.com/2020/09/19/frrc-announces-voteteenth-its-time-to-free-the-vote/' /><link rel='next' title='President Obama&#8217;s Statement on the Passing of Justice Ruth Bader Ginsburg' href='https://eurweb.com/2020/09/19/president-obamas-statement-on-the-passing-of-justice-ruth-bader-ginsburg/' /><link rel="canonical" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/" /><link rel="alternate" type="application/json+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F09%2F19%2Fcharlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network%2F" /><link rel="alternate" type="text/xml+oembed" href="https://eurweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feurweb.com%2F2020%2F09%2F19%2Fcharlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network%2F&#038;format=xml" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/?q=/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/&"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-26066171-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');</script> <meta name="twitter:card" content="summary"></meta> <script>!function(w,d){
    var adpushup = w.adpushup = w.adpushup || {que:[]};
    adpushup.que.push(function(){
        adpushup.init();
    })
}(window, document);</script> <meta property="og:site_name" content="EURweb" /><meta property="og:locale" content="en_us" /><meta property="og:type" content="article" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="361" /><meta property="og:image" content="https://eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg" /><meta property="og:title" content="Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;" /><meta property="og:url" content="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/" /><meta property="og:description" content="*New York &#8211; iHeartMedia, the No. 1 commercial podcast publisher globally according to Podtrac, and Charlamagne Tha God, one of the most influential and authoritative voices in media, announced today a historic joint venture partnership to launch &#8220;The Black Effect Podcast Network.&#8221; The Black Effect Podcast Network is positioned to become the world’s largest podcast [&hellip;]" /><meta property="fb:pages" content="45752458150" /><link rel="amphtml" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/amp/"><style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="iHeartMedia and Charlamagne Tha God announced today a historic joint venture partnership to launch The Black Effect Podcast Network."><meta property="og:title" content="Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; &#8211; EURweb"><meta property="og:type" content="article"><meta property="og:image" content="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&amp;ssl=1"><meta property="og:image:width" content="550"><meta property="og:image:height" content="361"><meta property="og:description" content="iHeartMedia and Charlamagne Tha God announced today a historic joint venture partnership to launch The Black Effect Podcast Network."><meta property="og:url" content="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="EURweb"><meta property="article:published_time" content="2020-09-19T11:57:44+00:00"><meta property="article:modified_time" content="2020-09-12T23:41:17+00:00"><meta property="og:updated_time" content="2020-09-12T23:41:17+00:00"><meta property="article:section" content="** FEATURED STORY **"><meta property="article:tag" content="Black Effect Network Podcast"><meta property="article:tag" content="breakfast club"><meta property="article:tag" content="Charlamagne Tha God"><meta property="article:tag" content="iheart radio"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&#038;ssl=1"><link rel="amphtml" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/amp/"><link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="32x32" /><link rel="icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" /><meta name="msapplication-TileImage" content="https://eurweb.com/wp-content/uploads/2020/04/favicon.ico" /> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	<!-- Global site tag (gtag.js) - Google Analytics -->

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26066171-1');
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://eurweb.com/?custom-css=2911106cfa" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/41485/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script> <script defer src="https://users.api.jeeng.com/users/domains/2OjlBNmlRA/sdk/configs"></script> <script defer src="https://sdk.jeeng.com/v3.js"></script> <script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script>(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:560598,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <style>ul.mvp-feat1-list-buts{text-align:left!important}ul.mvp-feat1-list-buts li:last-child{margin-left:-7px !Important}</style></head><body class="post-template-default single single-post postid-859222 single-format-standard "><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-category-navigation-container"><ul id="menu-category-navigation" class="menu"><li id="menu-item-850556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850556"><a href="https://www.eurweb.com">HOME</a></li><li id="menu-item-129593" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129593"><a>NEWS</a><ul class="sub-menu"><li id="menu-item-829227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829227"><a href="https://eurweb.com/category/news-2/headlines/">Top News</a></li><li id="menu-item-829228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829228"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip</a></li><li id="menu-item-829229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829229"><a href="https://eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li><li id="menu-item-829230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829230"><a href="https://eurweb.com/category/living-2/relationships/sex-erotica/">Sex &#8211; Erotica</a></li><li id="menu-item-829231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829231"><a href="https://eurweb.com/category/news-2/othernews/">Other News</a></li><li id="menu-item-829232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829232"><a href="https://eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li><li id="menu-item-829233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829233"><a href="https://eurweb.com/category/pressrelease/">Press Release</a></li></ul></li><li id="menu-item-129597" class="menu-item menu-item-type- menu-item-object- menu-item-129597"><a>SHOP</a></li><li id="menu-item-828069" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-828069"><a>ORIGINAL CONTENT</a><ul class="sub-menu"><li id="menu-item-829234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829234"><a href="https://eurweb.com/category/weeklycolumns/">Columns</a></li><li id="menu-item-829235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829235"><a href="https://eurweb.com/category/weeklycolumns/steven-ivory/">Steven Ivory</a></li><li id="menu-item-829237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829237"><a href="https://eurweb.com/category/entertainment/">Entertainment</a></li><li id="menu-item-829236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829236"><a href="https://eurweb.com/category/promotions/">Promotions</a></li><li id="menu-item-829238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829238"><a href="https://eurweb.com/category/entertainment/television/">Television</a></li><li id="menu-item-829239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829239"><a href="https://eurweb.com/category/entertainment/sports/">Sports</a></li><li id="menu-item-829240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829240"><a href="https://eurweb.com/category/entertainment/music/">Music</a></li><li id="menu-item-829241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829241"><a href="https://eurweb.com/category/entertainment/radio/">Radio</a></li><li id="menu-item-829242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829242"><a href="https://eurweb.com/category/entertainment/film/">Film</a></li><li id="menu-item-829243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829243"><a href="https://eurweb.com/category/entertainment/books/">Books</a></li><li id="menu-item-829244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829244"><a href="https://eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li><li id="menu-item-829245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829245"><a href="https://eurweb.com/category/entertainment/theater/">Theater</a></li></ul></li><li id="menu-item-129595" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129595"><a>LIVING</a><ul class="sub-menu"><li id="menu-item-829250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829250"><a href="https://eurweb.com/category/living-2/business-2/">Business</a></li><li id="menu-item-829338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829338"><a href="https://eurweb.com/category/entertainment/gospel/">Gospel</a></li><li id="menu-item-829251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829251"><a href="https://eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li><li id="menu-item-829252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829252"><a href="https://eurweb.com/category/living-2/health/">Health</a></li><li id="menu-item-829253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829253"><a href="https://eurweb.com/category/living-2/relationships/">Relationships</a></li><li id="menu-item-829254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829254"><a href="https://eurweb.com/category/living-2/spirituality/">Spirituality</a></li></ul></li><li id="menu-item-129596" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-129596"><a>MULTIMEDIA</a><ul class="sub-menu"><li id="menu-item-829255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829255"><a href="https://eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li><li id="menu-item-829256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829256"><a href="https://eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li><li id="menu-item-829257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829257"><a href="https://eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li></ul></li><li id="menu-item-829220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829220"><a href="https://eurweb.com/category/events/">EVENTS</a></li><li id="menu-item-829218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829218"><a href="https://eurweb.com/category/education/">EDUCATION</a></li><li id="menu-item-829221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829221"><a href="https://eurweb.com/category/news-2/tech/">TECH</a></li><li id="menu-item-829222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829222"><a href="https://eurweb.com/about-usmedia-kit/">ABOUT US</a></li><li id="menu-item-829223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829223"><a href="https://eurweb.com/advertise-with-us/">ADVERTISE WITH US</a></li><li id="menu-item-829224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829224"><a href="https://eurweb.com/links/">LINKS</a></li><li id="menu-item-829225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829225"><a href="https://eurweb.com/sitemap/">SITEMAP</a></li><li id="menu-item-829226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829226"><a href="https://eurweb.com/contact-eurweb/">CONTACT US</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/EURweb/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/eurweb" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/eurweb" target="_blank" class="fa fa-instagram fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://eurweb.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/EURweb/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/eurweb" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/eurweb" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://eurweb.com/"><img itemprop="logo" src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" alt="EURweb" data-rjs="2" /></a><h2 class="mvp-logo-title">EURweb</h2><div class="mvp-drop-nav-title left"><h4>Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-new-menu-for-new-site-container"><ul id="menu-new-menu-for-new-site" class="menu"><li id="menu-item-828458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-828458"><a href="https://eurweb.com/category/news-2/">News+</a></li><li id="menu-item-828460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828460"><a href="https://eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li><li id="menu-item-828461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828461"><a href="https://eurweb.com/category/radioscope-oldschool/">RadioScope-OldSchool</a></li><li id="menu-item-828463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-828463"><a href="#">Events-Calendar</a></li><li id="menu-item-828462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828462"><a href="https://eurweb.com/category/featuredarticles/">Features</a></li><li id="menu-item-827238" class="menu-item menu-item-type- menu-item-object- menu-item-827238"><a>The CultureCalendar</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"> <iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://eurweb.whatsopensolution.com/ticker/"></iframe><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"> <a class="mvp-post-cat-link" href="https://eurweb.com/category/featured-story/"> <span class="mvp-post-cat left"> ** FEATURED STORY **</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/5939e85c9a7244be8ee64eb92ceff8e9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5939e85c9a7244be8ee64eb92ceff8e9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">3 hours ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-19">September 19, 2020</time></span><meta itemprop="dateModified" content="2020-09-12" /></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/reese-shelton/" title="Posts by Reese Shelton" rel="author">Reese Shelton</a></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="550" height="361" src="https://eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg" class="attachment- size- wp-post-image" alt="Charlamagne Tha God" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?w=550&amp;ssl=1 550w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=300%2C197&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-attachment-id="859353" data-permalink="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/charlamagne-tha-god-5/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&amp;ssl=1" data-orig-size="550,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&amp;ssl=1" /><meta itemprop="url" content="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=550%2C361&#038;ssl=1"><meta itemprop="width" content="550"><meta itemprop="height" content="361"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/&amp;t=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; -&amp;url=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/&amp;media=https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=550%2C361&#038;ssl=1&amp;description=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#635c101601090600175e200b02110f020e02040d0643370b0243240c0743020d07430a2b060211172e06070a02432f02160d000b4345405b51525558370b0643210f0200084326050506001743330c0700021017432d0617140c110845405b5152545845020e1358212c273a5e2a43050c160d0743170b0a10430211170a000f06430a0d1706110610170a0d0443020d0743170b0c16040b17430c0543100b02110a0d04430a1743140a170b431a0c164d43200b060008430a17430c161759430b17171310594c4c0616111406014d000c0e4c515351534c535a4c525a4c000b02110f020e02040d064e170b024e040c074e020d074e0a0b060211170e06070a024e0f02160d000b4e170b064e010f0200084e0605050600174e130c07000210174e0d0617140c11084c"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/&amp;t=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; -&amp;url=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/&amp;media=https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=550%2C361&#038;ssl=1&amp;description=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fa fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#350a4640575f50564108765d544759545854525b5015615d5415725a5115545b51155c7d505447417850515c54157954405b565d1513160d0704030e615d5015775954565e1570535350564115655a5156544641157b5041425a475e13160d0704020e135458450e777a716c087c15535a405b5115415d5c46155447415c565950155c5b4150475046415c5b5215545b5115415d5a40525d41155a5315465d54475c5b52155c4115425c415d154c5a401b15765d50565e155c41155a40410f155d414145460f1a1a5040474250571b565a581a070507051a050c1a040c1a565d544759545854525b5018415d5418525a5118545b51185c5d505447415850515c54185954405b565d18415d5018575954565e1850535350564118455a5156544641185b5041425a475e1a"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a> <a href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/#respond"><li class="mvp-soc-mob-com mvp-com-click"> <i class="fa fa-comment-o" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div id="attachment_859225" style="width: 779px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-859225" data-attachment-id="859225" data-permalink="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/charlamagne-tha-god2-2/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?fit=649%2C497&amp;ssl=1" data-orig-size="649,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne tha god2" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?fit=649%2C497&amp;ssl=1" class=" wp-image-859225" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?resize=740%2C567&#038;ssl=1" alt="Charlamagne tha god2" width="740" height="567" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?w=649&amp;ssl=1 649w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-tha-god2.jpg?resize=300%2C230&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /><p id="caption-attachment-859225" class="wp-caption-text">Charlamagne Tha God celebrates a historic first-of-its-kind joint venture partnership developed to amplify Black voices, celebrate Black creators and invest in the Black community, with culturally relevant content across a variety of genres.</p></div><p style="text-align: justify;"><strong>*New York &#8211; iHeartMedia</strong>, the No. 1 commercial <a href="https://nam04.safelinks.protection.outlook.com/?url=http%253A%252F%252Fanalytics.podtrac.com%252Findustry-rankings&amp;data=02%257C01%257CAngelAristone%2540iheartmedia.com%257C62fa28c6e2e8460310ff08d84913c7b6%257C122a527e5b714eba878d9810b495b9e3%257C0%257C0%257C637339696597269772&amp;sdata=O6cp2252hVVqItmzoHT5QFygY0MXg8Gys0tsLZk%252Btgk%253D&amp;reserved=0">podcast publisher</a> globally according to <a href="https://analytics.podtrac.com/podcast-publisher-rankings">Podtrac</a>, and <a href="https://eurweb.com/?s=charlamagne+tha+god" target="_blank" rel="noopener noreferrer"><strong>Charlamagne Tha God</strong></a>, one of the most influential and authoritative voices in media, announced today a historic joint venture partnership to launch &#8220;<strong>The Black Effect Podcast Network</strong>.&#8221;</p><p style="text-align: justify;"><strong>The Black Effect Podcast Network</strong> is positioned to become the world’s largest podcast publisher dedicated to Black listeners, bringing together the most influential and trusted voices in black culture for stimulating conversations around social justice, pop culture, sports, mental health, news, comedy and more.</p><p style="text-align: justify;">The multi-genre venture will feature a luminous roster of marquee talent and culture-shifting voices committed to enlightening, educating and entertaining audiences curated by Charlamagne himself. The programming will provide a bridge to understanding information and interaction rooted in diverse perspectives.</p><p style="text-align: justify;">&#8220;Blackness has an immediate, culture shifting effect on everything,” said Charlamagne.  “Blackness controls the cool. Blackness is the culture, but Black Voices are not monolithic. The only way to appreciate the diversity of thought and experiences in Black culture is to build a platform for those voices to be heard. Unapologetically Black experiences, unapologetically Black thought, unapologetically Black ideas. Black, Black, Blackity Black, Black, Black, Black. Everything Black. Black Everything. The vision for The Black Effect is to amplify, elevate, and empower emerging and established talent. Our goal is to shift the narrative from Black creators signing transactional deals, to instead forming legacy partnerships that build generational wealth while allowing each creative to have an equitable stake in their future. As a long-time partner of iHeart, it’s an honor to make history with them.&#8221;</p><p><strong>TOO MUCH INFO!! <a href="https://eurweb.com/2020/09/10/tmi-joe-budden-admits-he-plays-with-his-dogs-to-make-them-feel-good-twitter-reacts/" target="_blank" rel="noopener noreferrer">Joe Budden Admits He ‘Plays’ with His Dogs to Make Them Feel Good – Twitter Reacts</a></strong></p><p><iframe src="https://www.youtube.com/embed/B6Mwazrb4Hw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p style="text-align: justify;">The Black Effect Podcast Network creatives will include comedian/actress Jess Hilarious, Social Justice Activist Tamika Mallory, American attorney and TV Host Eboni K. Williams and many more. The Black Effect Podcast Network has also partnered with other widely successful podcasts like “All The Smoke,” &#8220;Drink Champs&#8221; and “The 85 South Show,” and will debut with 18 podcasts this fall on iHeartRadio and everywhere podcasts are available.</p><p style="text-align: justify;">Additionally, Charlamagne’s wildly popular, co-anchored, nationally syndicated radio show, “The Breakfast Club,” will bring its replay podcast to The Black Effect Podcast Network as its flagship show, effective immediately. With over 4.5 million weekly listeners, “The Breakfast Club” has become the most sought after media destination for A-list talent and influential thought leaders.</p><p style="text-align: justify;">“As our country’s number one audio company and podcaster, we have both the responsibility and the opportunity to give new voices a massive audience platform for creativity and innovation—and for important ideas that need to be heard,” said Bob Pittman, Chairman and CEO of iHeartMedia. “C<a href="https://www.cthagodworld.com/">harlamagne Tha God</a> is an unparalleled multi-platform creator whose impact extends across radio, digital, social, TV, events and podcasts. He is uniquely qualified to bring The Black Effect Podcast Network to life, and we are lucky and honored to be his chosen partner and to continue our successful partnership of over a decade in this exciting and fast-growing arena.”</p><p style="text-align: justify;">The Black Effect Podcast Network will also produce exciting limited series podcasts in conjunction with various high wattage creators and talent, musical artists, actors, actresses, sports and literary superstars to support their upcoming films, music releases and related projects.</p><p style="text-align: justify;">All shows on The Black Effect Podcast Network will be distributed through the iHeartPodcast Network which is home to more than 750 original podcasts. With over 225 million downloads each month, iHeartRadio is the leading podcast publisher according to Podtrac, with a substantial lead over the next largest commercial podcaster. iHeartPodcasts span every category from business, sports, spirituality and technology to entertainment, family, comedy and true crime – and everything in between – making iHeartRadio the largest publisher of podcast content in the world. iHeartPodcasts are distributed on all major podcast platforms, including the <a href="https://news.iheart.com/apps/">iHeartRadio app</a>.</p><p style="text-align: justify;">PepsiCo Beverages, in collaboration with its agency partner OMD, has signed on as an inaugural partner of The Black Effect Podcast Network with others to be announced. “We knew we wanted to support this groundbreaking partnership as soon as Charlamagne and iHeart shared their vision for the network. This opportunity connects our brands to consumers through the newer trusted medium of podcasting, and more importantly, supports the overall PepsiCo strategic initiative to invest in Black communities and support diverse voices,” said Katie Haniffy, PepsiCo Beverages Head of Media. “We’ve had the pleasure of collaborating with Charlamagne in the past and look forward to our continued partnership with him and iHeartMedia on this incredibly exciting venture.”</p><p><strong>The Black Effect Podcast Network launch lineup will include: </strong></p><p>&#8220;Drink Champs&#8221; with N.O.R.E and DJ EFN</p><p>&#8220;All The Smoke&#8221; with Matt Barnes</p><p>“The 85 South Show” with Karlous Miller, DC Young Fly and Chico Bean</p><p>&#8220;Whoreible Decisions&#8221; with Mandii B and Weezy</p><p>&#8220;Dropping Gems&#8221; with Devi Brown</p><p>&#8220;Holding Court&#8221; with Eboni K. Williams</p><p>&#8220;Carefully Reckless&#8221; with Jess Hilarious</p><p>&#8220;Street Politicians&#8221; with Tamika Mallory and Mysonne</p><p>&#8220;Hot Happy Mess&#8221; with Zuri Hall</p><p>&#8220;Untitled&#8221; with Bonang Matheba</p><p>&#8220;Hello Somebody&#8221; with Senator Nina Turner</p><p>&#8220;P.O.D.&#8221; with Ashley and Tammy</p><p>&#8220;Straight Shot No Chaser&#8221; with Tezlyn Figaro</p><p>&#8220;Laugh and Learn&#8221; with Flame Monroe (executive produced by Tiffany Haddish)</p><p>&#8220;Checking In&#8221; with Michelle Williams</p><p>&#8220;Cut To It&#8221; with Steve Smith Sr.</p><p>&#8220;No Ceilings&#8221; with Glasses Malone</p><p>&#8220;Gangster Chronicles&#8221; with MC Eiht, James McDonald and Norman Steele</p><p style="text-align: justify;">Fans can go to<a href="https://nam04.safelinks.protection.outlook.com/?url=https%253A%252F%252Fcts.businesswire.com%252Fct%252FCT%253Fid%253Dsmartlink%2526url%253Dhttp%25253A%25252F%25252Fiheart.com%25252Fapps%2526esheet%253D52101566%2526newsitemid%253D20190926005702%2526lan%253Den-US%2526anchor%253DiHeart.com%25252Fapps%2526index%253D5%2526md5%253D965c93d33ada2c0b7fe568136211659e&amp;data=02%257C01%257CAngelAristone%2540iheartmedia.com%257C62fa28c6e2e8460310ff08d84913c7b6%257C122a527e5b714eba878d9810b495b9e3%257C0%257C0%257C637339696597269772&amp;sdata=5WAEPTTuq6Cnbwz44zno5GB7S%252Bpecoao9giAdBYcwcU%253D&amp;reserved=0"> iHeart.com/apps</a> to download and listen on all their favorite devices — including smart speakers, digital auto dashes, tablets, wearables, smartphones, virtual assistants, televisions, gaming consoles and more.</p><p style="text-align: justify;"><strong>About iHeartMedia</strong></p><p style="text-align: justify;">iHeartMedia (NASDAQ: IHRT) is the number one audio company in the United States, reaching nine out of 10 Americans every month – and with its quarter of a billion monthly listeners, has a greater reach than any other media company in the U.S. The company’s leadership position in audio extends across multiple platforms, including more than 850 live broadcast stations in over 160 markets nationwide; through its iHeartRadio digital service available across more than 250 platforms and 2,000 devices; through its influencers; social; branded iconic live music events; other digital products and newsletters; and podcasts as the #1 commercial podcast publisher. iHeartMedia also leads the audio industry in analytics, targeting and attribution for its marketing partners with its SmartAudio product, using data from its massive consumer base. Visit<a href="https://nam04.safelinks.protection.outlook.com/?url=https%253A%252F%252Fiheartmedia.com%252F&amp;data=02%257C01%257CAngelAristone%2540iheartmedia.com%257C62fa28c6e2e8460310ff08d84913c7b6%257C122a527e5b714eba878d9810b495b9e3%257C0%257C0%257C637339696597279718&amp;sdata=eZ89phShnyHA7Od2OHJ3r8u%252B51flrppWgopkr1DiYLs%253D&amp;reserved=0"> iHeartMedia.com</a> for more company information.</p><p><strong>About Charlamagne Tha God</strong></p><p style="text-align: justify;">Charlamagne Tha God is one of the most potent, influential, and authoritative voices in media today. He is the widely coveted, outspoken, thought-provoking co-host of the hottest nationally-syndicated radio show in the U.S., ‘The Breakfast Club,’ heard by over 4.5 million listeners each week. Charlamagne’s production company, CTHAGOD World Productions, discovers and advocates for original content and emerging talent who resonate with popular culture long before they are recognized mainstream. A cultural architect and executive producer, Charlamagne is the co-host of the popular podcast, ‘Brilliant Idiots,’. He is a New York Times bestselling author of the book, ‘Black Privilege’ and global bestseller ‘Shook One,’ which propelled him to become one of the world’s leading voices in the mental health discussion. Charlamagne will be inducted into the Radio Hall of Fame in October.</p><p><strong>About The Black Effect Podcast Network</strong></p><p style="text-align: justify;">The Black Effect Podcast Network is a transformative network founded by renowned cultural architect, executive producer, bestselling author, and media mogul Charlamagne Tha God. In an historic joint venture with the world’s number one commercial podcast publisher, iHeartMedia, Charlamagne and iHeartMedia created the groundbreaking first-ever Black Effect Podcast Network, celebrating the most important Black culture-shapers on the planet—in education, politics, entertainment, sports and pop culture. The Black Effect Podcast Network gives rise to emerging and established content creators and storytellers whose perspective and creative vision have been marginalized and overlooked while serving an audience that has been underserved. The Black Effect Podcast Network helps its partners define their place in culture through influence, ideas, and experiences that engage, inspire, inform and empower.</p><p><strong> </strong></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>source:<br /> Marvet Britto<br /> Global Brand Strategist<br /> The Britto Agency<br /> <a href="/cdn-cgi/l/email-protection#88e5e9fafeedfcc8fce0edeafae1fcfce7e9efede6ebf1a6ebe7e5"><span class="__cf_email__" data-cfemail="660b071410031226120e0304140f12120907010308051f4805090b">[email&#160;protected]</span></a></p><p>Angel Aristone<br /> EVP of Communications<br /> iHeartMedia<br /> <a href="/cdn-cgi/l/email-protection#23424d44464f42514a50574c4d46634a4b464251574e46474a420d404c4e" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="a5c4cbc2c0c9c4d7ccd6d1cacbc0e5cccdc0c4d7d1c8c0c1ccc48bc6cac8">[email&#160;protected]</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-859222" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-859222" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://eurweb.com/tag/black-effect-network-podcast/" rel="tag">Black Effect Network Podcast</a><a href="https://eurweb.com/tag/breakfast-club/" rel="tag">breakfast club</a><a href="https://eurweb.com/tag/charlamagne-tha-god/" rel="tag">Charlamagne Tha God</a><a href="https://eurweb.com/tag/iheart-radio/" rel="tag">iheart radio</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"> <a href="https://eurweb.com/2020/09/19/president-obamas-statement-on-the-passing-of-justice-ruth-bader-ginsburg/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Up Next</span><p>President Obama&#8217;s Statement on the Passing of Justice Ruth Bader Ginsburg</p></div></div> <span class="mvp-next-arr fa fa-chevron-right right"></span></div></div> </a></div><div class="mvp-prev-post-wrap left relative"> <a href="https://eurweb.com/2020/09/19/frrc-announces-voteteenth-its-time-to-free-the-vote/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>FRRC Announces Voteteenth: It’s Time to Free the Vote!</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png" /><meta itemprop="url" content="https://eurweb.com/wp-content/uploads/2020/03/eurWeb-logo-final.png"></div><meta itemprop="name" content="EURweb"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span><div id="zergnet-widget-60385"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> <script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="eurwebcom" widgetname="0011r00001lcDtH_1722"></script> </div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://eurweb.com/2020/09/11/charlamagne-tha-god-launching-black-effect-podcast-network-dedicated-to-the-culture/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Charlamagne tha God" data-attachment-id="741269" data-permalink="https://eurweb.com/2018/07/24/charlamagne-tha-god-and-his-wife-admit-that-he-raped-her-the-first-time-they-had-sex/image003-65-2/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=628%2C341&amp;ssl=1" data-orig-size="628,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne tha God" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=628%2C341&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Charlamagne tha God" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="741269" data-permalink="https://eurweb.com/2018/07/24/charlamagne-tha-god-and-his-wife-admit-that-he-raped-her-the-first-time-they-had-sex/image003-65-2/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=628%2C341&amp;ssl=1" data-orig-size="628,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne tha God" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/07/image003-65.jpg?fit=628%2C341&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Charlamagne Tha God Launching &#8216;Black Effect Podcast Network&#8217; Dedicated to the Culture</p></div></li> </a> <a href="https://eurweb.com/2020/08/27/kenosha-police-chief-daniel-miskinis-awarded-donkey-of-the-day-for-defending-killer-of-protestors/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Donkey of the Day - Kenosha police chief" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=560%2C336&amp;ssl=1 560w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="857404" data-permalink="https://eurweb.com/2020/08/27/kenosha-police-chief-daniel-miskinis-awarded-donkey-of-the-day-for-defending-killer-of-protestors/donkey-of-the-day-kenosha-police-chief/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=579%2C336&amp;ssl=1" data-orig-size="579,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donkey of the Day &#8211; Kenosha police chief" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=579%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Donkey of the Day - Kenosha police chief" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="857404" data-permalink="https://eurweb.com/2020/08/27/kenosha-police-chief-daniel-miskinis-awarded-donkey-of-the-day-for-defending-killer-of-protestors/donkey-of-the-day-kenosha-police-chief/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=579%2C336&amp;ssl=1" data-orig-size="579,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donkey of the Day &#8211; Kenosha police chief" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/08/Donkey-of-the-Day-Kenosha-police-chief.jpg?fit=579%2C336&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Kenosha Police Chief Awarded &#8216;Donkey of the Day&#8217; for Basically Defending Killer of Protestors</p></div></li> </a> <a href="https://eurweb.com/2020/07/16/charlamagne-tha-god-says-nick-cannons-firing-proves-jews-have-the-power/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Charlamagne Tha God, Nick Cannon" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="851557" data-permalink="https://eurweb.com/2020/07/16/charlamagne-tha-god-says-nick-cannons-firing-proves-jews-have-the-power/nickchar-2/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God, Nick Cannon" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=600%2C338&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Charlamagne Tha God, Nick Cannon" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="851557" data-permalink="https://eurweb.com/2020/07/16/charlamagne-tha-god-says-nick-cannons-firing-proves-jews-have-the-power/nickchar-2/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God, Nick Cannon" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/07/nickchar-1-e1594906680980.jpg?fit=600%2C338&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Charlamagne tha God Says Nick Cannon&#8217;s Firing Proves &#8216;Jews Have the Power&#8217;</p></div></li> </a> <a href="https://eurweb.com/2020/07/11/charlamagne-tha-god-to-host-talk-show-on-comedy-central/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Charlamagne Tha God" data-attachment-id="850559" data-permalink="https://eurweb.com/2020/07/08/adele-wants-soulful-new-album-teams-with-raphael-saadiq-and-john-legend/image005-49-6/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="&lt;p&gt;Gettyimages | JC Olivera&lt;/p&gt; " data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=600%2C300&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Charlamagne Tha God" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="850559" data-permalink="https://eurweb.com/2020/07/08/adele-wants-soulful-new-album-teams-with-raphael-saadiq-and-john-legend/image005-49-6/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="&lt;p&gt;Gettyimages | JC Olivera&lt;/p&gt; " data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/07/image005-49-e1594229166926.jpg?fit=600%2C300&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Charlamagne Tha God to Host Talk Show on Comedy Central</p></div></li> </a> <a href="https://eurweb.com/2020/06/06/charlamagne-tha-god-says-conversation-with-rush-limbaugh-about-white-privilege-was-waste-of-time-video/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Charlamagne Tha God" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=560%2C336&amp;ssl=1 560w, https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="801387" data-permalink="https://eurweb.com/2019/10/25/charlamagne-tha-god-slams-new-jack-city-reboot-theres-other-stories-to-be-told-watch/pjimage-225/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Charlamagne Tha God" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="801387" data-permalink="https://eurweb.com/2019/10/25/charlamagne-tha-god-slams-new-jack-city-reboot-theres-other-stories-to-be-told-watch/pjimage-225/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2019/09/pjimage-225.jpg?fit=600%2C336&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Charlamagne tha God Says Conversation with Rush Limbaugh About White Privilege was &#8216;Waste of Time&#8217; [Video]</p></div></li> </a> <a href="https://eurweb.com/2020/05/24/charlamagne-tha-god-responds-to-joy-reid-about-joe-bidens-you-aint-blaclk-quip-watch/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Joy Reid &amp; Charlamagne Tha God" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="843960" data-permalink="https://eurweb.com/2020/05/24/charlamagne-tha-god-responds-to-joy-reid-about-joe-bidens-you-aint-blaclk-quip-watch/joy-reid-charlamagne-tha-god/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=799%2C405&amp;ssl=1" data-orig-size="799,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joy Reid &#038; Charlamagne Tha God" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=740%2C375&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Joy Reid &amp; Charlamagne Tha God" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="843960" data-permalink="https://eurweb.com/2020/05/24/charlamagne-tha-god-responds-to-joy-reid-about-joe-bidens-you-aint-blaclk-quip-watch/joy-reid-charlamagne-tha-god/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=799%2C405&amp;ssl=1" data-orig-size="799,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joy Reid &#038; Charlamagne Tha God" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Joy-Reid-Charlamagne-Tha-God.jpg?fit=740%2C375&amp;ssl=1" /></div><div class="mvp-related-text left relative"><p>Charlamagne Tha God Responds to Joy Reid About Joe Biden&#8217;s &#8216;You Ain&#8217;t Black&#8217; Quip / WATCH</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div id="comments" class="mvp-com-click-id-859222 mvp-com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eurweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='859222' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd4d7ca02b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198" /></p></form></div></div></div></div></div></div></div><div id="mvp-post-add-box"><div id="mvp-post-add-wrap" class="left relative"><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/featured-story/"><span class="mvp-post-cat left">** FEATURED STORY **</span></a></h3><h1 class="mvp-post-title left">Vanessa Bryant Kicked Her Mother OUT After Kobe&#8217;s Death and Now Sofia Lane is Talking / VIDEO</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75d389737dd4bc2e54cf0d5fcc866431?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">32 mins ago</span><p>on</p> <span class="mvp-post-date">September 19, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/rabercom/" title="Posts by Fisher Jack" rel="author">Fisher Jack</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="542" height="348" src="https://eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg" class="attachment- size- wp-post-image" alt="Vanessa Bryant - Kobe - Sofia Laine1-gettyimages-499325360-825x580" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg?w=542&amp;ssl=1 542w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg?resize=300%2C193&amp;ssl=1 300w" sizes="(max-width: 542px) 100vw, 542px" data-attachment-id="860575" data-permalink="https://eurweb.com/2020/09/19/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video/vanessa-bryant-kobe-sofia-laine1-gettyimages-499325360-825x580/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg?fit=542%2C348&amp;ssl=1" data-orig-size="542,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vanessa Bryant &#8211; Kobe &#8211; Sofia Laine1-gettyimages-499325360-825&#215;580" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine1-gettyimages-499325360-825x580-1.jpg?fit=542%2C348&amp;ssl=1" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div id="attachment_860572" style="width: 835px" class="wp-caption aligncenter"><a href="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?ssl=1"><img aria-describedby="caption-attachment-860572" data-attachment-id="860572" data-permalink="https://eurweb.com/2020/09/19/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video/indiana-pacers-v-los-angeles-lakers/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?fit=825%2C580&amp;ssl=1" data-orig-size="825,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - NOVEMBER 29: Kobe Bryant #24 of the Los Angeles Lakers Leaves Staples Center with wife Vanessa Laine Bryant (L) and a family member following a news conference talking about his retirement after the basketball game against the Indiana Pacers November 29, 2015, in Los Angeles, California. Bryant announced the he will retire from the NBA at the end of the 2015-16 season. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using the photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Kevork Djansezian\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1448834471&quot;,&quot;copyright&quot;:&quot;2015 Kevork Djanzesian&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Indiana Pacers v Los Angeles Lakers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vanessa-Bryant-Kobe-Sofia-Laine" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?fit=740%2C520&amp;ssl=1" class="size-full wp-image-860572" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?resize=740%2C520&#038;ssl=1" alt="Vanessa-Bryant-Kobe-Sofia-Laine" width="740" height="520" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?w=825&amp;ssl=1 825w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?resize=300%2C211&amp;ssl=1 300w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Vanessa-Bryant-Kobe-Sofia-Laine-gettyimages-499325360-825x580-1.jpg?resize=768%2C540&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></a><p id="caption-attachment-860572" class="wp-caption-text">LOS ANGELES, CA &#8211; NOVEMBER 29, 2015: Kobe Bryant #24 of the Los Angeles Lakers Leaves Staples Center with wife Vanessa Laine Bryant (L) and a family member following a news conference talking about his retirement after the basketball game against the Indiana Pacers November 29, 2015, in Los Angeles, California. Bryant announced the he will retire from the NBA at the end of the 2015-16 season. (Photo by Kevork Djansezian/Getty Images)</p></div><p>*As you can imagine, <a href="https://eurweb.com/?s=vanessa+bryant" target="_blank" rel="noopener noreferrer"><strong>Vanessa Bryant</strong></a> has been going through a lot since her husband, Kobe, and daughter, Gianna, were killed in that now infamous helicopter crash this past January. It is a time like this that you would think that widow Bryant would want her dear mother, <strong>Sofia Laine</strong>, by her side. Well, apparently NOT. At least not anymore.</p><p>That&#8217;s because Sofia revealed during a recent interview that her daughter kicked her to the curb after the tragic death of the NBA super star.</p><p>In the interview (in Spanish) that&#8217;s set to air on Univision on Monday (09-21-20), Sofia Laine claims that her relationship with her daughter is on the rocks. However, in the sneak peek shared to Instagram, Sofia was seen saying that Kobe Bryant has been laid to rest in a private cemetery. Then she started crying, saying that Vanessa not only told her to leave get out of the house, but she also demanded that she return her car, as well.</p><p>The mom of four allegedly told Sofia, &#8220;You need to leave my house and give me my car.&#8221;</p><p>Something tells us a lot of people &#8211; even those that don&#8217;t speak Spanish &#8211; will be tuned in to that Univision broadcast on Monday.</p><p>In the meantime, check out the clip below.</p><p><strong>MORE NEWS: <a href="https://eurweb.com/2020/09/19/president-obamas-statement-on-the-passing-of-justice-ruth-bader-ginsburg/">President Obama’s Statement on the Passing of Justice Ruth Bader Ginsburg</a></strong></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CFSvY9-BGXj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p>&nbsp;</p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CFSvY9-BGXj/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">Habla por primera vez la suegra de Kobe Bryant quien está sumida en el abandono y la tristeza. Este lunes en El Gordo y La Flaca a las 4pm. #kobebryant #univision #elgordoylaflaca #blackmamba #lakers @elgordoylaflaca @univision @davevaladez</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/davevaladez/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> DAVID VALADEZ</a> (@davevaladez) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-09-18T21:25:17+00:00">Sep 18, 2020 at 2:25pm PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>This revelation is no doubt shocking to some, considering that Vanessa and her mom have always seemed close. Even after the helicopter crash that claimed Kobe and Gianna&#8217;s lives, it was reported that Sofia and Vanessa grew even closer. Well, obviously something changed.</p><p>As we reported, Kobe died on January 26, when the helicopter that he and Gianna rode crashed in Calabasas, California while en route from John Wayne Airport to Camarillo Airport. Including Kobe and his daughter, everyone else was killed in the accident. His death sparked multiple remembrances and tributes, including a memorial outside of the Kobe Bryant Gymnasium at Lower Merion High School in Ardmore, Pennsylvania, which Kobe attended from 1992 to 1996.</p><p>Kobe and Gianna were buried in a private funeral in Pacific View Memorial Park in the Corona del Mar neighborhood of Newport Beach, California on February 7. A public memorial service was held on February 24 at the Staples Center, where&#8217;s Kobe&#8217;s team, the LA Lakers, play.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-860571" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/09/19/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-860571" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/09/19/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="mvp-post-add-link"> <a href="https://eurweb.com/2020/09/19/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/featured-story/"><span class="mvp-post-cat left">** FEATURED STORY **</span></a></h3><h1 class="mvp-post-title left">Cardi B and Offset to Divorce After Nearly 3 Years of Marriage</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9b43e41a11dd52afc1c5f427399b6ed?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">4 days ago</span><p>on</p> <span class="mvp-post-date">September 15, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/writernymagee/" title="Posts by Ny MaGee" rel="author">Ny MaGee</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="547" height="383" src="https://eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg" class="attachment- size- wp-post-image" alt="offset - cardi b - split" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg?w=547&amp;ssl=1 547w, https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg?resize=300%2C210&amp;ssl=1 300w" sizes="(max-width: 547px) 100vw, 547px" data-attachment-id="763167" data-permalink="https://eurweb.com/2018/12/06/cardi-b-offset-did-his-seeking-a-non-cardi-3some-contribute-to-break-up/offset-cardi-b-split/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg?fit=547%2C383&amp;ssl=1" data-orig-size="547,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="offset &#8211; cardi b &#8211; split" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split.jpg?fit=547%2C383&amp;ssl=1" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><img data-attachment-id="763168" data-permalink="https://eurweb.com/2018/12/06/cardi-b-offset-did-his-seeking-a-non-cardi-3some-contribute-to-break-up/offset-cardi-b-split1/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?fit=764%2C414&amp;ssl=1" data-orig-size="764,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="offset &#8211; cardi b &#8211; split1" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?fit=740%2C401&amp;ssl=1" class="aligncenter size-full wp-image-763168" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?resize=740%2C401&#038;ssl=1" alt="offset - cardi b - split1" width="740" height="401" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?w=764&amp;ssl=1 764w, https://i2.wp.com/eurweb.com/wp-content/uploads/2018/12/offset-cardi-b-split1.jpg?resize=300%2C163&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p><p><span style="font-weight: 400;">*</span><b>Cardi B</b><span style="font-weight: 400;"> is finally calling it quits from husband </span><b>Offset</b><span style="font-weight: 400;"> after nearly three years of marriage.</span></p><p><span style="font-weight: 400;">Their relationship woes have played out on social media over the years, with endless rumors about his infidelity. Word on the street is that Offset got one too many Instagram groupies and strippers knocked up (allegedly), and Cardi has had enough of looking foolish trying to defend him and their marriage.</span></p><p><span style="font-weight: 400;">Cardi and Offset tied the knot in September 2017. They are parents to 2-year-old daughter, Kulture. </span></p><p><span style="font-weight: 400;">“Offset and Cardi both continue to put Kulture first through this troubling time,” a source close to the estranged couple tells <a href="https://www.usmagazine.com/celebrity-news/news/cardi-b-files-for-divorce-from-offset-after-nearly-3-years-of-marriage/" target="_blank" rel="noopener noreferrer">Us</a>.</span></p><p><span style="font-weight: 400;">Hollywood Unlocked was the first to report that Cardi, 27, filed for divorce from the Migos member, 28, on September 15. The divorce petition was filed with the Fulton County Superior Court in Atlanta. </span></p><p><span style="font-weight: 400;">A court hearing is set for November 4.</span></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CFKyGLWhLYH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p>&nbsp;</p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CFKyGLWhLYH/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">HU Staff: Alyssa Brook @alyssabrookhu Hollywood Unlocked can exclusively report that Cardi B is filing for divorce from her husband, Migos rapper Offset. __________________________________________________ We contacted the Fulton County superior court who confirmed that a divorce petition has been filed in Superior Court, Fulton County, Georgia by Cardi B. __________________________________________________ Cardi B and Offset’s relationship has undoubtedly been tumultuous. They secretly got married in 2018, but then dealt with numerous cheating rumors. In April of that year, Cardi confirmed they were expecting a baby girl and that they were married. They later welcome daughter Kulture. ___________________________________________________ Read more at hollywoodunlocked.com 📸: Getty Images __________________________________________________ If you have a tip or suggestion, or want to talk to us about this story, Text the word “TIP” to 1-310-388-6463</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/hollywoodunlocked/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> HOLLYWOOD UNLOCKED</a> (@hollywoodunlocked) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-09-15T19:12:36+00:00">Sep 15, 2020 at 12:12pm PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-859954" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/09/15/cardi-b-and-offset-to-divorce-after-nearly-3-years-of-marriage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-859954" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/09/15/cardi-b-and-offset-to-divorce-after-nearly-3-years-of-marriage/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="mvp-post-add-link"> <a href="https://eurweb.com/2020/09/15/cardi-b-and-offset-to-divorce-after-nearly-3-years-of-marriage/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://eurweb.com/category/featured-story/"><span class="mvp-post-cat left">** FEATURED STORY **</span></a></h3><h1 class="mvp-post-title left">Gladys Knight and Patti Labelle Square Off in Verzuz Battle / Who Won? &#8211; Read Review &#038; Watch (Again)!</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/357b144f1a581ad4aaedf1796ce52559?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/357b144f1a581ad4aaedf1796ce52559?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">5 days ago</span><p>on</p> <span class="mvp-post-date">September 13, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://eurweb.com/author/mssportsjunkie/" title="Posts by MsSportsJunkie" rel="author">MsSportsJunkie</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="665" height="414" src="https://eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg" class="attachment- size- wp-post-image" alt="Gladys Knight &amp; Patti LaBelle - billboard-1548-1599667887-768x508" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg?w=665&amp;ssl=1 665w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg?resize=300%2C187&amp;ssl=1 300w" sizes="(max-width: 665px) 100vw, 665px" data-attachment-id="859666" data-permalink="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/gladys-knight-patti-labelle-billboard-1548-1599667887-768x508/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg?fit=665%2C414&amp;ssl=1" data-orig-size="665,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gladys Knight &#038; Patti LaBelle &#8211; billboard-1548-1599667887-768&#215;508" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/Gladys-Knight-Patti-LaBelle-billboard-1548-1599667887-768x508-1.jpg?fit=665%2C414&amp;ssl=1" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><iframe src="https://www.youtube.com/embed/EeaOTDREskE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>*There was a lot of hype leading up to the September 13 Verzuz Battle between veteran R&amp;B legends <a href="https://eurweb.com/?s=Gladys+Knight+and+Patti+Labelle" target="_blank" rel="noopener noreferrer"><strong>Gladys Knight </strong>and<strong> Patti Labelle</strong></a>. (Watch it go down via the YouTube player above.)</p><p>There was competition before the competition, with both legends, who are also known for their cooking abilities, whipping up something in the kitchen and showing it off on Instagram.</p><p>By the time the ladies appeared together at the Fillmore in Philadelphia, the fans were revved and ready, waiting to hear their favorite songs, by their favorite legends.</p><p>The evening began with Gladys and Patti reminiscing, like the two old friends that they are. They talked about their early years, growing up together, having children at the same time, their shared love of cooking, which they learned to do on the road, their grandchildren and great-grandchildren (Gladys) as well as their losses; Gladys’ son and Patti’s sister. They urged people to vote, and although they said they were not going to get into politics, a little crept in anyway. It was obvious these two women have nothing but love and admiration for each other.</p><p><strong>CHECK THIS OUT: <a href="https://eurweb.com/2020/09/13/comedian-king-keraun-is-back-hosting-season-2-of-that-white-people-sht-on-fuse-watch/">Comedian King Keraun is Back Hosting Season 2 of ‘That White People Sh*t’ on Fuse / WATCH</a></strong></p><p><div id="attachment_859661" style="width: 497px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-859661" data-attachment-id="859661" data-permalink="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/20200913_212128595/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?fit=1080%2C910&amp;ssl=1" data-orig-size="1080,910" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200913_212128[595]" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?fit=300%2C253&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?fit=740%2C624&amp;ssl=1" class="wp-image-859661" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?resize=487%2C411&#038;ssl=1" alt="Gladys Knight &amp; Patti LaBelle Verzus battle (09-13-20) -- 20200913_212128[595]" width="487" height="411" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?resize=300%2C253&amp;ssl=1 300w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?resize=1024%2C863&amp;ssl=1 1024w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?resize=768%2C647&amp;ssl=1 768w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212128595.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 487px) 100vw, 487px" data-recalc-dims="1" /><p id="caption-attachment-859661" class="wp-caption-text">Gladys Knight &amp; Patti LaBelle / screenshot</p></div><br /> I think many will agree that, to a certain extent, legends have earned the right to a little latitude in their speaking, which explains why most of the audience didn’t gasp (via the comment field) when Patti said, “that heffa sang me under the table” referring to Jennifer Hudson or when she said, “gay people keep us pumped” or when they told Monica and Brandy to, “stop it!”</p><p>The battle began, with Patti going first and then the two legends going back and forth. From Patti’s catalogue, we were treated to, “If You Ask Me To,” “Stir It Up,” “When You’ve Been Blessed,” “Love, Need and Want You,” “Right Kinda Lover,” “Somewhere Over the Rainbow,” “Somebody Loves You,” “New Attitude,” “On My Own,” and “Lady Marmalade,” among other hits. Gladys countered with, “You’re the Best Thing That Ever Happened to Me,” “Make Yours a Happy Home,” “On and On,” “License to Kill,” “Midnight Train to Georgia,” “Neither One of Us”, “Friendship Train” and “Love Overboard,” among others. Patti dedicated, “You Are My Friend” to Gladys, one of the best songs of the evening. The absolute highlight of the songfest was when another legend, Dionne Warwick, joined them to sing, “That’s What Friends Are For&#8221; and “Superwoman.”</p><p>These two women, who are now deep into their 70s, can still sing! Gladys’ tone was incredible, and Patti was hitting those high notes as good as ever. They both had their moves together, with Gladys and her bop and Patti with her signature arms flap when she sang, “Somewhere Over the Rainbow.” We will not mention when she did her trademark kicking off the shoes, she kicked herself in the leg. The only singing drawback, if it could be considered one, is they were singing with the songs and sometimes they did not know the words and other times they were singing over or under the song. Patti mentioned she could not remember the words and stressed that they needed to be put on the teleprompter. Gladys then admitted she too cannot recall the words to some of her songs. I don’t think anyone cared; we were all too busy enjoying the love, camaraderie and authenticity of these two beautiful legends.</p><p><div id="attachment_859662" style="width: 518px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-859662" data-attachment-id="859662" data-permalink="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/20200913_212243596/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?fit=1080%2C988&amp;ssl=1" data-orig-size="1080,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200913_212243[596]" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?fit=300%2C274&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?fit=740%2C677&amp;ssl=1" class="wp-image-859662" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?resize=508%2C464&#038;ssl=1" alt="Gladys Knight, Dionne Warwicke &amp; Patti LaBelle / screenshot20200913_212243[596]" width="508" height="464" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?resize=300%2C274&amp;ssl=1 300w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?resize=1024%2C937&amp;ssl=1 1024w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?resize=768%2C703&amp;ssl=1 768w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/20200913_212243596.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 508px) 100vw, 508px" data-recalc-dims="1" /><p id="caption-attachment-859662" class="wp-caption-text">Gladys Knight, Dionne Warwicke &amp; Patti LaBelle screenshot</p></div>All the listeners were in awe and the flurry of comments were extremely complimentary, mentioning the joy the evening was bringing.</p><p>The verzuz battles typically bring out its share of celebrities lending their support to the featured artists, and this battle was no exception. Some of the people who checked in included Jill Scott, Snoop Dogg, Brandy, Monica, Missy Elliott, DJ Khaled, Fat Joe, Diddy, Tyrese, Viola Davis, Queen Latifah, Niecy Nash, Gabrielle Union, Mariah Carey, Oprah Winfrey and Michelle Obama. Patti Labelle told Michelle Obama she is, “married to the best man in the world.”</p><p>By the end of the night, Patti had changed shoes three times and said, “They can have these,” as she left her shoes on the stage when she was leaving.</p><p>Who won the battle? Gladys Knight’s tone and clear, clean vocals impressed me enough that I am giving her the nod. That is not to say Patti Labelle did a bad job; Gladys Knight was just vocally better and more prepared. The fans, however, were the biggest winners, because we were treated to two hours of some of the best music ever made, by two of R&amp;B’s iconic treasures…make that three treasures. We are so lucky to still have them.</p><p>Yep, there really were no losers in this battle.</p><div id="attachment_830350" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-830350" data-attachment-id="830350" data-permalink="https://eurweb.com/2020/04/21/during-the-coronavirus-pandemic-life-without-sports-for-a-sports-junkie/marilyn-smith1-2/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?fit=481%2C389&amp;ssl=1" data-orig-size="481,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marilyn smith1" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?fit=481%2C389&amp;ssl=1" class="size-medium wp-image-830350" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?resize=300%2C243&#038;ssl=1" alt="marilyn smith" width="300" height="243" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?resize=300%2C243&amp;ssl=1 300w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/04/marilyn-smith1.jpg?w=481&amp;ssl=1 481w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-830350" class="wp-caption-text">Marilyn Smith</p></div><p><em><strong>Marilyn Smith</strong> is a Los Angeles based writer/reviewer. Contact her via </em><a href="/cdn-cgi/l/email-protection#165b6c4566796462655c63787d7f7356717b777f7a3875797b" target="_blank" rel="noopener noreferrer"><em><span class="__cf_email__" data-cfemail="2f62557c5f405d5b5c655a4144464a6f48424e4643014c4042">[email&#160;protected]</span></em></a>.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-859658" class="share-twitter sd-button share-icon no-text" href="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-859658" class="share-facebook sd-button share-icon no-text" href="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="mvp-post-add-link"> <a href="https://eurweb.com/2020/09/13/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-139" class="mvp-side-widget widget_text"><div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script></p><div id="Brid_82663964" class="brid" style="width: 320; height: 270;"></div><p><script type="text/javascript">$bp("Brid_82663964", {"id":"10393","width":"320","height":"270","playlist":"4011"});</script></p></div></section><section id="mvp_tabber_widget-7" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Social Heat</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Today’s Video</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Podcasts</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://eurweb.com/2020/09/18/trump-administration-plans-to-ban-tiktok-and-wechat-this-coming-sunday/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="tiktok-and-wechat-logos-cr" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860453" data-permalink="https://eurweb.com/2020/09/18/trump-administration-plans-to-ban-tiktok-and-wechat-this-coming-sunday/tiktok-and-wechat-logos-cr/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596815258&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tiktok-and-wechat-logos-cr" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/tiktok-and-wechat-logos-cr.jpg?fit=600%2C338&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/"> Social Heat</a> </span><span class="mvp-cd-date left relative">13 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/trump-administration-plans-to-ban-tiktok-and-wechat-this-coming-sunday/">Trump Administration Plans to Ban TikTok and WeChat This Coming Sunday</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/davis-banner-couldnt-stay-quiet-defends-himself-against-allegations-in-fatal-car-accident/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="David Banner (Instagram)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860495" data-permalink="https://eurweb.com/2020/09/18/davis-banner-couldnt-stay-quiet-defends-himself-against-allegations-in-fatal-car-accident/david-banner1-instagram/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?fit=628%2C368&amp;ssl=1" data-orig-size="628,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Banner1 (Instagram)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/David-Banner1-Instagram.jpg?fit=628%2C368&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/"> Social Heat</a> </span><span class="mvp-cd-date left relative">19 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/davis-banner-couldnt-stay-quiet-defends-himself-against-allegations-in-fatal-car-accident/">Davis Banner Couldn&#8217;t Stay Quiet &#8211; Defends Himself Against Allegations in Fatal Car Accident / WATCH</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/jerry-harris-porn-case-u-s-attorneys-office-releases-sexually-explicit-evidence/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jerry Harris (Getty)" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860459" data-permalink="https://eurweb.com/2020/09/18/jerry-harris-porn-case-u-s-attorneys-office-releases-sexually-explicit-evidence/jerry-harris-2/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?fit=546%2C346&amp;ssl=1" data-orig-size="546,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jerry Harris (Getty)" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Jerry-Harris-1.jpg?fit=546%2C346&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/"> Social Heat</a> </span><span class="mvp-cd-date left relative">21 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/jerry-harris-porn-case-u-s-attorneys-office-releases-sexually-explicit-evidence/">Jerry Harris Porn Case: U.S. Attorney’s Office Releases Sexually-explicit Evidence</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/17/dawn-porter-discusses-her-new-film-the-way-i-see-it-eur-exclusive-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Dawn Porter - screenshot" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860338" data-permalink="https://eurweb.com/2020/09/17/dawn-porter-discusses-her-new-film-the-way-i-see-it-eur-exclusive-watch/dawn-porter-screenshot/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?fit=557%2C329&amp;ssl=1" data-orig-size="557,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dawn Porter &#8211; screenshot" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Dawn-Porter-screenshot.jpg?fit=557%2C329&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/"> Social Heat</a> </span><span class="mvp-cd-date left relative">2 days ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/17/dawn-porter-discusses-her-new-film-the-way-i-see-it-eur-exclusive-watch/">Dawn Porter Discusses Her New Film &#8216;The Way I See It&#8217; &#8211; EUR Exclusive / WATCH</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/17/wait-did-kanye-west-really-tell-campaigners-to-stop-fornicating-outside-of-marriage/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Kanye West1 (Getty-roy-rochlin)" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860240" data-permalink="https://eurweb.com/2020/09/17/wait-did-kanye-west-really-tell-campaigners-to-stop-fornicating-outside-of-marriage/kanye-west1-getty-roy-rochlin/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?fit=572%2C364&amp;ssl=1" data-orig-size="572,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kanye West1 (Getty-roy-rochlin)" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/Kanye-West1-Getty-roy-rochlin.jpg?fit=572%2C364&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/social-heat/"> Social Heat</a> </span><span class="mvp-cd-date left relative">2 days ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/17/wait-did-kanye-west-really-tell-campaigners-to-stop-fornicating-outside-of-marriage/">Wait. Did Kanye West Really Tell Campaigners to Stop Fornicating Outside of Marriage?!</a></h2></div></div></div></div> </a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://eurweb.com/2020/09/18/is-this-the-same-joy-that-paraded-around-in-blackface-black-gop-candidate-calls-out-joy-behar-on-the-view-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ABC-2" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860534" data-permalink="https://eurweb.com/2020/09/18/is-this-the-same-joy-that-paraded-around-in-blackface-black-gop-candidate-calls-out-joy-behar-on-the-view-watch/abc-2/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ABC-2" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/ABC-2.png?fit=640%2C480&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span> <span class="mvp-cd-date left relative">16 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/is-this-the-same-joy-that-paraded-around-in-blackface-black-gop-candidate-calls-out-joy-behar-on-the-view-watch/">&#8216;Is This The Same Joy That Paraded Around in Blackface?&#8217;: Black GOP Candidate Calls Out Joy Behar on &#8216;The View&#8217; (Watch)</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/oregon-deputy-on-leave-after-advising-militia-members-how-to-get-away-with-murder-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="3Lf0lB_0WxaVXq600" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860522" data-permalink="https://eurweb.com/2020/09/18/oregon-deputy-on-leave-after-advising-militia-members-how-to-get-away-with-murder-watch/3lf0lb_0wxavxq600/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?fit=598%2C449&amp;ssl=1" data-orig-size="598,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3Lf0lB_0WxaVXq600" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/3Lf0lB_0WxaVXq600.jpeg?fit=598%2C449&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span> <span class="mvp-cd-date left relative">17 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/oregon-deputy-on-leave-after-advising-militia-members-how-to-get-away-with-murder-watch/">Oregon Deputy on Leave After Advising Militia Members How To Get Away With Murder (Watch)</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/mayoral-men-of-melanin-these-7-black-mayors-advise-support-each-other-via-group-text-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="7mayors" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860445" data-permalink="https://eurweb.com/2020/09/18/mayoral-men-of-melanin-these-7-black-mayors-advise-support-each-other-via-group-text-watch/7mayors/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7mayors" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/7mayors.jpg?fit=740%2C416&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span> <span class="mvp-cd-date left relative">24 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/mayoral-men-of-melanin-these-7-black-mayors-advise-support-each-other-via-group-text-watch/">Mayoral Men of Melanin: These 7 Black Mayors Advise &#038; Support Each Other Via Group Text (Watch)</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/how-country-singer-mickey-guyton-made-history-this-week-at-the-acm-awards-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="mickey-guyton-keith-urban" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860430" data-permalink="https://eurweb.com/2020/09/18/how-country-singer-mickey-guyton-made-history-this-week-at-the-acm-awards-watch/mickey-guyton-keith-urban/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?fit=980%2C653&amp;ssl=1" data-orig-size="980,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mickey-guyton-keith-urban" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/mickey-guyton-keith-urban.jpg?fit=740%2C493&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span> <span class="mvp-cd-date left relative">1 day ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/how-country-singer-mickey-guyton-made-history-this-week-at-the-acm-awards-watch/">How Country Singer Mickey Guyton Made History This Week at the ACM Awards (Watch)</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/18/nikes-new-kaepernick-icon-jersey-sells-out-in-under-1-minute-video/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="nike-colin-kaepernick-jersey-2" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="860424" data-permalink="https://eurweb.com/2020/09/18/nikes-new-kaepernick-icon-jersey-sells-out-in-under-1-minute-video/nike-colin-kaepernick-jersey-2/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?fit=700%2C437&amp;ssl=1" data-orig-size="700,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nike-colin-kaepernick-jersey-2" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/nike-colin-kaepernick-jersey-2.jpg?fit=700%2C437&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span> <span class="mvp-cd-date left relative">1 day ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/18/nikes-new-kaepernick-icon-jersey-sells-out-in-under-1-minute-video/">Nike&#8217;s New Kaepernick &#8216;Icon Jersey&#8217; Sells Out in Under 1 Minute (Video)</a></h2></div></div></div></div> </a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Charlamagne Tha God" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="859353" data-permalink="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/charlamagne-tha-god-5/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&amp;ssl=1" data-orig-size="550,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlamagne Tha God" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/featured-story/"> ** FEATURED STORY **</a> </span><span class="mvp-cd-date left relative">3 hours ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network/">Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217;</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/14/radioscope-raw-podcast-our-uncut-1989-interview-with-jazzie-b-of-soul-ii-soul/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="859801" data-permalink="https://eurweb.com/2020/09/14/radioscope-raw-podcast-our-uncut-1989-interview-with-jazzie-b-of-soul-ii-soul/3548abbc-10ac-46ce-9b78-86669177ab1d_1_201_a/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?fit=986%2C598&amp;ssl=1" data-orig-size="986,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/09/3548ABBC-10AC-46CE-9B78-86669177AB1D_1_201_a.jpeg?fit=740%2C449&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/radioscope-oldschool/"> RadioScope-OldSchool</a> </span><span class="mvp-cd-date left relative">5 days ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/14/radioscope-raw-podcast-our-uncut-1989-interview-with-jazzie-b-of-soul-ii-soul/">RADIOSCOPE RAW Podcast: Our Uncut 1989 Interview with Jazzie B of Soul II Soul</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/11/the-autobiography-of-malcolm-x-gets-audible-release-starring-laurence-fishburne/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="malcolm x" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="819167" data-permalink="https://eurweb.com/2020/02/12/netflix-series-prompts-manhattan-da-to-reinvestigate-malcolm-x-assination/malcolm-x-5/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?fit=680%2C357&amp;ssl=1" data-orig-size="680,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="malcolm x" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/02/malcolm-x.jpg?fit=680%2C357&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/entertainment/podcast/"> Podcast</a> </span><span class="mvp-cd-date left relative">1 week ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/11/the-autobiography-of-malcolm-x-gets-audible-release-starring-laurence-fishburne/">The &#8216;Autobiography of Malcolm X&#8217; Gets Audible Release Starring Laurence Fishburne</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/09/eur-exclusive-clip-from-unjust-unsolved-ronnie-long-freed-after-44-years-for-wrongful-conviction/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Ronnie Long" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="859122" data-permalink="https://eurweb.com/2020/09/09/eur-exclusive-clip-from-unjust-unsolved-ronnie-long-freed-after-44-years-for-wrongful-conviction/ronnie-long/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?fit=656%2C336&amp;ssl=1" data-orig-size="656,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ronnie Long" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Ronnie-Long.jpg?fit=656%2C336&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/podcasts/"> Podcasts</a> </span><span class="mvp-cd-date left relative">1 week ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/09/eur-exclusive-clip-from-unjust-unsolved-ronnie-long-freed-after-44-years-for-wrongful-conviction/">EUR Exclusive Clip from &#8216;Unjust &#038; Unsolved&#8217;: Ronnie Long Freed After 44 Years for WRONGFUL Conviction</a></h2></div></div></div></div> </a> <a href="https://eurweb.com/2020/09/08/bowel-on-the-play-nfls-odell-beckham-jr-allegedly-likes-to-be-pooped-on-watch/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="858876" data-permalink="https://eurweb.com/2020/09/08/bowel-on-the-play-nfls-odell-beckham-jr-allegedly-likes-to-be-pooped-on-watch/f70ca58b-a190-479e-aefa-14c16e6174d2_1_201_a/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?fit=1687%2C989&amp;ssl=1" data-orig-size="1687,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/09/F70CA58B-A190-479E-AEFA-14C16E6174D2_1_201_a.jpeg?fit=740%2C434&amp;ssl=1" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative"> <a href="https://eurweb.com/category/todays-video/"> Today’s Video</a> </span><span class="mvp-cd-date left relative">2 weeks ago</span></div><h2><a style="color:#222" href="https://eurweb.com/2020/09/08/bowel-on-the-play-nfls-odell-beckham-jr-allegedly-likes-to-be-pooped-on-watch/">Bowel On The Play: NFL&#8217;s Odell Beckham Jr. Allegedly Likes to Be Pooped On (Watch)</a></h2></div></div></div></div> </a></div></div></div></section><section id="search-11" class="mvp-side-widget widget_search"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Search</span></h4></div><form method="get" id="searchform" action="https://eurweb.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></section><section id="register_minical_widget-8" class="mvp-side-widget widget_register_minical_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">The CultureCalendar: What's New & Black on TV</span></h4></div><div data-tockify-component="upcoming" data-tockify-calendar="screenthirst" data-tockify-tags="The-Culture"></div> <script type="text/javascript">if (window._tkf && window._tkf.loadDeclaredCalendars) {
          window._tkf.loadDeclaredCalendars();
        }</script> </section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://eurweb.com/2020/06/12/vanessa-bryant-pro-athletes-sliding-in-dms-of-kobe-bryants-widow/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="vanessa bryant, kobe" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=560%2C336&amp;ssl=1 560w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="816746" data-permalink="https://eurweb.com/2020/01/28/vanessa-bryant-can-hardly-keep-it-together-following-death-of-kobe-daughter-gianna/pjimage-95-2/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanessa bryant, kobe" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="vanessa bryant, kobe" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="816746" data-permalink="https://eurweb.com/2020/01/28/vanessa-bryant-can-hardly-keep-it-together-following-death-of-kobe-daughter-gianna/pjimage-95-2/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanessa bryant, kobe" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/01/pjimage-95.jpg?fit=600%2C336&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">3 months ago</span></div><p>Vanessa Bryant: Pro Athletes Sliding in DMs of Kobe Bryant&#8217;s Widow</p></div></li> </a> <a href="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Cynthia Bailey - IG" data-attachment-id="841347" data-permalink="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/cynthia-bailey-ig/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" data-orig-size="489,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cynthia Bailey &#8211; IG" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Cynthia Bailey - IG" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="841347" data-permalink="https://eurweb.com/2020/05/07/clutch-my-peaches-cynthia-bailey-reportedly-out-and-offered-reduced-rhoa-role-to-make-room-for-phaedra-parks/cynthia-bailey-ig/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" data-orig-size="489,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cynthia Bailey &#8211; IG" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/05/Cynthia-Bailey-IG.jpg?fit=489%2C535&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Slider</span><span class="mvp-cd-date left relative">4 months ago</span></div><p>Clutch My Peaches!: Cynthia Bailey Reportedly Out and Offered Reduced #RHOA Role to Make Room for Phaedra Parks</p></div></li> </a> <a href="https://eurweb.com/2020/06/05/mike-pence-invites-candace-owens-to-white-house-for-talks-on-race-relations/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Candace Owens" data-attachment-id="846009" data-permalink="https://eurweb.com/2020/06/05/ahmaud-arberys-killer-called-him-the-n-word-as-he-lay-dying-video/image009-8-12/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" data-orig-size="634,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candace Owens" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Candace Owens" srcset="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="846009" data-permalink="https://eurweb.com/2020/06/05/ahmaud-arberys-killer-called-him-the-n-word-as-he-lay-dying-video/image009-8-12/" data-orig-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" data-orig-size="634,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candace Owens" data-image-description="" data-medium-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/eurweb.com/wp-content/uploads/2020/06/image009-8-e1591360058204.jpg?fit=634%2C321&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">4 months ago</span></div><p>Mike Pence Invites Candace Owens to White House for Talks on Race Relations</p></div></li> </a> <a href="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Officer Jacob Pederson" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=560%2C336&amp;ssl=1 560w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="844817" data-permalink="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/pjimage-2020-05-29t074238-864/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Officer Jacob Pederson" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Officer Jacob Pederson" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="844817" data-permalink="https://eurweb.com/2020/05/29/jacob-pederson-minneapolis-police-officer-accused-of-starting-minneapolis-riot-watch/pjimage-2020-05-29t074238-864/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Officer Jacob Pederson" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/05/pjimage-2020-05-29T074238.864.jpg?fit=600%2C336&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">George Floyd</span><span class="mvp-cd-date left relative">4 months ago</span></div><p>Jacob Pederson: St. Paul Police Officer Accused of Starting #GeorgeFloyd Riot [WATCH]</p></div></li> </a> <a href="https://eurweb.com/2020/05/13/trapped-in-the-closet-fans-suspect-diddys-new-girlfriend-is-transgender-video/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Sean ‘Diddy’ Combs" data-attachment-id="826797" data-permalink="https://eurweb.com/2020/03/31/sean-diddy-combs-debuts-grey-hair-and-beard-in-his-covid-19-psa-video-watch/euzh9sxuyae0dv4/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sean ‘Diddy’ Combs" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Sean ‘Diddy’ Combs" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="826797" data-permalink="https://eurweb.com/2020/03/31/sean-diddy-combs-debuts-grey-hair-and-beard-in-his-covid-19-psa-video-watch/euzh9sxuyae0dv4/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sean ‘Diddy’ Combs" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/03/EUZH9sxUYAE0DV4.jpg?fit=620%2C349&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">4 months ago</span></div><p>Trapped in the Closet? Fans Suspect Diddy&#8217;s New Girlfriend is Transgender [VIDEO]</p></div></li> </a> <a href="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Brooks owens Rolfe" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="847528" data-permalink="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/brooks-owens-rolfe/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" data-orig-size="659,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brooks owens Rolfe" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Brooks owens Rolfe" srcset="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="847528" data-permalink="https://eurweb.com/2020/06/15/black-stabbing-candace-owens-raising-funds-for-cop-who-killed-rayshard-brooks-wants-atl-mayor-fired/brooks-owens-rolfe/" data-orig-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" data-orig-size="659,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brooks owens Rolfe" data-image-description="" data-medium-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/eurweb.com/wp-content/uploads/2020/06/Brooks-owens-Rolfe.jpg?fit=659%2C380&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">#BlackLivesMatter</span><span class="mvp-cd-date left relative">3 months ago</span></div><p>B(l)ack Stabbing Candace Owens Raising Funds for Cop who Killed Rayshard Brooks &#8211; Wants ATL Mayor Fired</p></div></li> </a> <a href="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Miss Robbie &amp; grandson1" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="849227" data-permalink="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/miss-robbie-grandson1/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" data-orig-size="657,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Robbie &#038; grandson1" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Miss Robbie &amp; grandson1" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="849227" data-permalink="https://eurweb.com/2020/06/27/ms-robbie-of-welcome-to-sweetie-pies-claims-sons-ex-wont-allow-her-to-see-grandson-video/miss-robbie-grandson1/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" data-orig-size="657,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miss Robbie &#038; grandson1" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/Miss-Robbie-grandson1.jpg?fit=657%2C397&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 months ago</span></div><p>Ms. Robbie of &#8216;Welcome to Sweetie Pies&#8217; Claims Son’s Ex Won’t Allow Her to See Grandson [VIDEO]</p></div></li> </a> <a href="https://eurweb.com/2020/06/02/granddaughter-of-joe-jackson-stabbed-in-racially-charged-attack-photos/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Joe Jackson’s granddaughter Yasmine" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="845392" data-permalink="https://eurweb.com/2020/06/02/minnesota-police-respond-to-viral-clip-showing-arrest-of-fbi-agent-video/image001-56-5/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=618%2C356&amp;ssl=1" data-orig-size="618,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Jackson’s granddaughter Yasmine" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=618%2C356&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Joe Jackson’s granddaughter Yasmine" srcset="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="845392" data-permalink="https://eurweb.com/2020/06/02/minnesota-police-respond-to-viral-clip-showing-arrest-of-fbi-agent-video/image001-56-5/" data-orig-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=618%2C356&amp;ssl=1" data-orig-size="618,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Jackson’s granddaughter Yasmine" data-image-description="" data-medium-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/eurweb.com/wp-content/uploads/2020/06/image001-56-e1591112679786.jpg?fit=618%2C356&amp;ssl=1" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Black Celebrity Gossip - Gossip</span><span class="mvp-cd-date left relative">4 months ago</span></div><p>Yasmine Jackson: Granddaughter of Joe Jackson Stabbed in Racially Charged Attack [PHOTOS]</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://eurweb.com/"><img src="https://eurweb.com/wp-content/uploads/2020/03/eurwebwhite.png" alt="EURweb" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/EURweb/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/eurweb" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/eurweb" target="_blank" class="fa fa-instagram fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-129624" class="menu-item menu-item-type- menu-item-object- menu-item-129624"><a></a></li><li id="menu-item-129628" class="menu-item menu-item-type- menu-item-object- menu-item-129628"><a></a></li><li id="menu-item-469483" class="menu-item menu-item-type- menu-item-object- menu-item-469483"><a></a></li><li id="menu-item-129625" class="menu-item menu-item-type- menu-item-object- menu-item-129625"><a></a></li><li id="menu-item-703694" class="menu-item menu-item-type- menu-item-object- menu-item-703694"><a></a></li><li id="menu-item-129626" class="menu-item menu-item-type- menu-item-object- menu-item-129626"><a></a></li><li id="menu-item-129627" class="menu-item menu-item-type- menu-item-object- menu-item-129627"><a></a></li><li id="menu-item-346041" class="menu-item menu-item-type- menu-item-object- menu-item-346041"><a></a></li><li id="menu-item-729122" class="menu-item menu-item-type- menu-item-object- menu-item-729122"><a></a></li></ul></div></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>WHO WE ARE<br> The news you want – unfiltered.<br> The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report. COPYRIGHT 2020 EURweb.com/Rabercom Enterprises</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div style="display:none"><div class="grofile-hash-map-5939e85c9a7244be8ee64eb92ceff8e9"></div><div class="grofile-hash-map-75d389737dd4bc2e54cf0d5fcc866431"></div><div class="grofile-hash-map-e9b43e41a11dd52afc1c5f427399b6ed"></div><div class="grofile-hash-map-eba29490ceef95d47963d23160c2dbe2"></div></div> <script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eurweb.com/#website","url":"https://eurweb.com/","name":"EURweb","potentialAction":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#searchaction"},"publisher":{"@id":"https://eurweb.com/#organization"}},{"@type":"SearchAction","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#searchaction","target":"https://eurweb.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eurweb.com/"},{"@type":"ListItem","position":2,"name":"** FEATURED STORY **","item":"https://eurweb.com/category/featured-story/"}]},{"@type":"WebPage","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#webpage","url":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network","inLanguage":"en_US","name":"Charlamagne Tha God and iHeartMedia Launch &#8216;The Black Effect Podcast Network&#8217; &#8211; EURweb","description":"iHeartMedia and Charlamagne Tha God announced today a historic joint venture partnership to launch The Black Effect Podcast Network.","datePublished":"2020-09-19T11:57:44+00:00","dateModified":"2020-09-12T23:41:17+00:00","isPartOf":{"@id":"https://eurweb.com/#website"},"breadcrumb":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#breadcrumbs"},"primaryImageOfPage":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#thumbnail"},"image":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#thumbnail"}},{"@type":"Organization","@id":"https://eurweb.com/#organization","url":"https://eurweb.com/","name":"EURweb","logo":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#logo"},"image":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#logo"}},{"@type":"ImageObject","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#logo","url":"https://eurweb.com/wp-content/uploads/2020/04/favicon.ico","width":16,"height":16},{"@type":"ImageObject","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#thumbnail","url":"https://i2.wp.com/eurweb.com/wp-content/uploads/2020/09/Charlamagne-Tha-God-1.jpg?fit=550%2C361&ssl=1","width":550,"height":361},{"@type":"Article","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#article","url":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network","headline":"Charlamagne Tha God and iHeartMedia Launch 'The Black Effect Podcast Network'","datePublished":"2020-09-19T11:57:44+00:00","dateModified":"2020-09-12T23:41:17+00:00","wordCount":1376,"keywords":["Black Effect Network Podcast","breakfast club","Charlamagne Tha God","iheart radio"],"articleSection":["** FEATURED STORY **","News","Podcasts","Urban News","Video"],"isPartOf":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#webpage"},"mainEntityOfPage":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#webpage"},"image":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#thumbnail"},"publisher":{"@id":"https://eurweb.com/#organization"},"author":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#author"}},{"@type":"Person","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#author","url":"https://eurweb.com/author/reese-shelton/","name":"Reese Shelton","image":{"@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#author_image"}},{"@type":"ImageObject","@id":"https://eurweb.com/2020/09/19/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network#author_image","url":"https://secure.gravatar.com/avatar/5939e85c9a7244be8ee64eb92ceff8e9?s=96&d=mm&r=g","width":96,"height":96,"caption":"Reese Shelton"}]}</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurweb.com\/2020\/09\/19\/charlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network\/":859222,"https:\/\/eurweb.com\/2020\/09\/19\/vanessa-bryant-kicked-her-mother-out-after-kobes-death-and-now-sofia-lane-is-talking-video\/":860571,"https:\/\/eurweb.com\/2020\/09\/15\/cardi-b-and-offset-to-divorce-after-nearly-3-years-of-marriage\/":859954,"https:\/\/eurweb.com\/2020\/09\/13\/legends-gladys-knight-and-patti-labelle-square-off-in-verzuz-battle-read-review-watch-again\/":859658};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script> <script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids-e17236d3a2dd0f6c86470e9150ef092b.js'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js?ver=1.5.0'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js?ver=1.1.5'></script> <script type='text/javascript' src='https://public.tockify.com/browser/embed.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.2'></script> <script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer-ae234057972f82fa41532d8a27d4dcaa.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202038'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts-293f9c334807f9c87f2940015b4a8bec.js'></script> <script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina-3519c4e342428dabdeda27cb8d052991.js'></script> <script data-minify="1" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider-a4ce3fbdc1d57e2b785989a411d2cada.js'></script> <script type='text/javascript' src='https://eurweb.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/eurweb.com\/wp-admin\/admin-ajax.php","nonce":"c45cb310ab","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eurweb.com\/wp-login.php?redirect_to=https%3A%2F%2Feurweb.com%2F2020%2F09%2F19%2Fcharlamagne-tha-god-and-iheartmedia-launch-the-black-effect-podcast-network%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://eurweb.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-0afcfee0e38c7782da9516d4bab80f72.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});</script><script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'45208910',post:'859222',tz:'-7',srv:'eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '859222' ]);</script> <style>.mvp-cat-date-wrap{margin-bottom:3px!important}#mvp-feat3-wrap h2{width:100%!important;float:left!important}.home .mvp-widget-dark-right h2 a,.home h2.mvp-stand-title a,.mvp-widget-dark-main h2 a,.ff2{color:#fff!important;text-decoration:none}.home .mvp-cd-date{float:right!important}.home .mvp-cat-date-wrap{width:auto!important}.home .mvp-cat-date-wrap a{color:#dd4726!important;font-size:11.2px!important;position:relative;top:-4px;text-transform:uppercase;font-weight:700}.top-link-2,.top-link{position:absolute;left:0;top:0;height:100%;width:100%;cursor:pointer;z-index:9}.tt6,.tt20,.ff6{color:#222!important}.ff2{color:#fff!important}@media(min-width:1024px){.home .mvp-widget-feat1-top-story{margin-left:1.66666666%;overflow:hidden;width:48%}.home .mvp-widget-feat1-bot-story{margin-left:1.66666666%;width:23.2%}}</style></body></html>
